Autor Tema: Duda reavermod (wifislax 4.7.2)  (Leído 4534 veces)

0 Usuarios y 1 Visitante están viendo este tema.

foncubierta

  • Visitante
Duda reavermod (wifislax 4.7.2)
« en: 24-12-2013, 15:19 (Martes) »
Bueno he estado leyendo varios temas del reavermod que si primero tienes que sacar los 4 digitos con reaver, luego con reavermod, otros que si empiezas desde 0 con reavermod tardaras meses... la verdad tengo un lio ya porque ademas algunos hablaban de xiaopan reaver y decian que era lo mismo y ya me lio demasiado..

He puesto a atacar wifislax 4.7.2 con reavermod solo para 8C:0C:A3:XX:XX:XX
y como encontre un pin por defecto se lo puse, y me encontre que lo dejo al 50%(en ese momento me alegre :D) pero ahora mi duda es... si el pin por defecto que le puse fuera erroneo, se quedaria al 50% o hubiera empezado desde 0? Actualmente va por el 90,67%  y va por M4,pero temo haberlo puesto mal por el pin
Por supuesto la red es 8C:0C:A3:XX:XX:XX y wlan_xxxx.



popeye7

  • Visitante
Re: Duda reavermod (wifislax 4.7.2)
« Respuesta #1 en: 24-12-2013, 15:46 (Martes) »
Si estás un poco liado .Te explico como me ha ido bien:
-Con inflator buscas tu red y lanzas el ataque normal y lo continuas hasta que veas que pasan los pin y se pone al 90 % ,copias esos 4 números del pin ( esos 4 son los correctos pero te faltan otros 4 ).
-Desde consola o desde el mismo inflator ,donde pone reaver pones reavermod ,seleccionas el -p y le pones ese pin de 4 que te daba el 90% el y a esperar ,que en general como no sea un pin bajo ,entre una cosa y otra el proceso tarda bastante.
- Se quedaria en el comando del inflator o en la consola ,ejemplo:

reavermod -i mon0 -b 8C:0C:A3:XX:XX:XX  -a -c X -e  WLAN_XXXX   -p XXXX -vv

En general haciéndolo de esta forma tardas menos que utilizando el reavermod desde el principio.
« Última modificación: 24-12-2013, 15:57 (Martes) por popeye7 »

NaraYami

  • Visitante
Re: Duda reavermod (wifislax 4.7.2)
« Respuesta #2 en: 21-06-2014, 18:43 (Sábado) »
Hola, una duda sobre esta red....
Es posible que el router amber tenga o venga ya con algun tipo de proteccion que cuando le lanzas el reavermod solo para 8C:0C:A3:XX:XX:XX o un reaver normal se queda muerto... vamos que te dice que fallo y ya de hay no pasa? es que ni con el Goy anda :/ y parece que es como una proteccion del amber propia... estoy un pelin perdida!