Autor Tema: Problema con wifislax 4.2 y atheros [SOLUCIONADO]  (Leído 3609 veces)

0 Usuarios y 1 Visitante están viendo este tema.

narangil

  • Visitante
Problema con wifislax 4.2 y atheros [SOLUCIONADO]
« en: 28-08-2012, 14:42 (Martes) »
Buenas acabo de probar la distro en usb, y al poner mi atheros en modo monitor me marca....

Atheros AR9285  ath9k - [phy0]SIOCSIFFLAGS: Operation not possible due to RF-kill


« Última modificación: 29-08-2012, 20:40 (Miércoles) por narangil »

Chumpy

  • Visitante
Re: Problema con wifiway 4.2 y atheros
« Respuesta #1 en: 28-08-2012, 14:51 (Martes) »
Estas virtualizando?, la tarjeta es USB o PCI? Has probado en otro equipo o con otra tarjeta? El MD5 de tu ISO es correcto?

narangil

  • Visitante
Re: Problema con wifiway 4.2 y atheros
« Respuesta #2 en: 28-08-2012, 20:12 (Martes) »
Buenas, antes de nada gracias por responder.. El md5 corresponde con el del post de la descarga. La live la cargo desde usb, he cambiado el boot del pc para que arranque desde el pendrive. La tarjeta es pci la interna del portatil, y me funciona con la version 4.1 y con wifiway 3.4

saludos
« Última modificación: 28-08-2012, 20:36 (Martes) por narangil »

Chumpy

  • Visitante
Re: Problema con wifiway 4.2 y atheros
« Respuesta #3 en: 28-08-2012, 20:30 (Martes) »
Esto... ¿estas utilizando wifiway 4.2 o wifislax 4.2? Revisa las denominaciones

narangil

  • Visitante
Re: Problema con wifislax 4.2 y atheros
« Respuesta #4 en: 28-08-2012, 20:36 (Martes) »
Me he equivocado al escribir. Estoy usando wifislax 4.2, con la version anterior me funcionaba y con wifiway 3.4 tambien

narangil

  • Visitante
Re: Problema con wifislax 4.2 y atheros
« Respuesta #5 en: 29-08-2012, 20:39 (Miércoles) »
Pues bueno solucionado, he borrado wifislax del pendrive, lo he copiado de nuevo desde la iso y ya no me da ese problema.

saludos

Chumpy

  • Visitante
Re: Problema con wifislax 4.2 y atheros [SOLUCIONADO]
« Respuesta #6 en: 29-08-2012, 22:08 (Miércoles) »
Me alegro de que hayas dado con el problema  ;)