Autor Tema: Módulos necesarios  (Leído 575 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado uefi

  • **
  • Mensajes: 2
Módulos necesarios
« en: 01-08-2021, 14:10 (Domingo) »
Hola, realmente necesito módulos adicionales con todas las dependencias para hydra
1. Checking for Oracle (libocci.so libclntsh.so / oci.h and libaio.so) ...
... NOT found, module Oracle disabled
2.Checking for SAP/R3 (librfc/saprfc.h) ...
... NOT found, module sapr3 disabled
3. Checking for firebird (libfbclient.so) ...
... NOT found, module firebird disabled

No puedo compilar estos módulos de ninguna manera para encontrar y crear xzm, Pido ayuda




Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re:Módulos necesarios
« Respuesta #1 en: 01-08-2021, 22:17 (Domingo) »
Te dejo el sdk de oracle , en mi opinion demasiado esfuerzo y tamaño , para conseguir un par de modulos extra en hydra.

De aqui coges los dos ficheros libreria
https://download.oracle.com/otn_software/linux/instantclient/211000/instantclient-basic-linux.x64-21.1.0.0.0.zip

Y de este otro las cabeceras include
https://download.oracle.com/otn_software/linux/instantclient/211000/instantclient-sdk-linux.x64-21.1.0.0.0.zip
« Última modificación: 01-08-2021, 22:21 (Domingo) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re:Módulos necesarios
« Respuesta #2 en: 01-08-2021, 23:23 (Domingo) »
¿que wifislax estas usando ?

compilada con oracle en wifislax64



« Última modificación: 01-08-2021, 23:28 (Domingo) por USUARIONUEVO »

Desconectado uefi

  • **
  • Mensajes: 2
Re:Módulos necesarios
« Respuesta #3 en: 02-08-2021, 07:40 (Lunes) »
Wifislax 64 2.5 Entiendo dónde descargar Oracle No entiendo cómo hacerlo xzm ((
mi wifislax no ve el oráculo