Autor Tema: Modulos 4.7.2  (Leído 6925 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
Re: Modulos 4.7.2
« Respuesta #20 en: 20-03-2015, 23:58 (Viernes) »
simplemente el portatil nuevo utiliza una hd 2600 y quiero provar si va y como ira :D  ;D :D

si leyeras un poco sabrias que en caso de que funcione te daria casi menos que la cpu, este es un post mio de hace casi 4 años

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/wifiway-3-0-betatester-(notificacion-de-errores)/msg227134/#msg227134

por cierto acabo de instalarme los driver de ati en mi live usb siguiendo el video sin problemas, claro que yo tengo una grafica compatible  ;D




Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14555
Re: Modulos 4.7.2
« Respuesta #21 en: 21-03-2015, 00:07 (Sábado) »
Si , si el problma es que el driver que vale para las 2000 , es viejo y ya no se instala

El instalador da errores al final ,por que el kernel es infinitamente mas nuevo , de lo que soporta el driver...


Ademas de que el driver sea compatible con el kernel , tambien debe serlo con el sistema XORG ...

« Última modificación: 21-03-2015, 00:10 (Sábado) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14555
Re: Modulos 4.7.2
« Respuesta #22 en: 21-03-2015, 00:19 (Sábado) »
Ejemplo practico ...


Los ultimos driver linux son los omega 14.12

Hay una parte donde pone

Release notes


si clickeas sale los requerimientos... algo de este estilo


    Xorg/Xserver 7.4 and above (up to 1.16)
    Linux kernel 2.6 or above (up to 3.17)
    glibc version 2.2 or 2.3
    POSIX Shared Memory (/dev/shm) support is required for 3D applications



en rojo he remarcado , que soporta hasta XORG 1.16  ...y hasta kernel 3.17


wifislax 4.10.1 utiliza

xorg -> 1.15
kernel -> 3.12

como el driver soporta incluso un poco mas moderno ,..entonces ese driver si se instalaria en wifislax-4.10.1



_________________________________________

Ahora aceleramos a dentro de un año ...

pongamos que wifislax lleva xorg 18 y kernel 3.19 .... como son mas modernos de lo que soporta el driver 14.12 omega, entonces NUNCA ,podriamos instalar ese driver ...  deberiamos ir al mas nuevo de ese momento ...


si el mas nuevo de ese momento NO DA SOPORTE A MI GRAFICA ,.... pues entonces , me quede sin soporte.


Mas claro agua.

crislgga

  • Visitante
Re: Modulos 4.7.2
« Respuesta #23 en: 21-03-2015, 03:01 (Sábado) »
Que perra le ha entrado a este chico con pyrit, y hardware antiguo, ya tuvimos un hilo con esto mismo, que se creia todo que lo hacia correcto, pero le falta "LEER", siempre la misma historia

PD: no tenias pensado adquirir una HD 7900?? entonces que haces con una 2600 (poner motor ferrari al 600)....
saludos

droid.bo

  • Visitante
Re: Modulos 4.7.2
« Respuesta #24 en: 21-03-2015, 10:30 (Sábado) »
Warcry y Usuario nuevo, vale, gracias, perdon por perder vuestro tiempo. Tema cerrado.
crislgga si consigues meter una 79xx en un portatil me avisas y te lo compro a precio doble de lo que te haya costado. Y no, no estoy hablando de eGPU con psu aparte. Sino una 79xx que saque la salida de video en la pantalla del portatil.

Otra vez perdonad chicos, el tema de hace años me hizo pensar que si se podría.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14555
Re: Modulos 4.7.2
« Respuesta #25 en: 21-03-2015, 20:33 (Sábado) »
Warcry y Usuario nuevo, vale, gracias, perdon por perder vuestro tiempo. Tema cerrado.
crislgga si consigues meter una 79xx en un portatil me avisas y te lo compro a precio doble de lo que te haya costado. Y no, no estoy hablando de eGPU con psu aparte. Sino una 79xx que saque la salida de video en la pantalla del portatil.

Otra vez perdonad chicos, el tema de hace años me hizo pensar que si se podría.

es que hace años , se podia , por que ese driver era el que estaba en vigor.

pero ahora ya no entra en muchos sistemas por ser viejo.

Hay distros como arch o ubuntu , que a lo mejor si llevan el driver legacy , pero por que ellos lo han modificado/adaptado/parcheado  , para que sea compatible con los sistemas actuales (kernel y demas)

//FINAL Y MÁS DOS RESPUESTAS