Autor Tema: Módulo Google de la 4.0 para la 4.1. ¿se puede?.  (Leído 2430 veces)

0 Usuarios y 1 Visitante están viendo este tema.

mpino

  • Visitante
Módulo Google de la 4.0 para la 4.1. ¿se puede?.
« en: 01-05-2012, 10:33 (Martes) »
Lo del asunto, ¿puedo incluir el módulo Google de la 4.0 en la 4.1, sin más?.
Soy bastante inútil en eso de construir un módulo xzm. Motivo por el que hago la pregunta.
Saludos,

(re-editado)
Me respondo yo mismo. Si se puede. Escribo desde WifiSlax 4.1 y el módulo Google que había para la 4.0.


« Última modificación: 01-05-2012, 10:54 (Martes) por wiku »

Chumpy

  • Visitante
Re: Módulo Google de la 4.0 para la 4.1. ¿se puede?.
« Respuesta #1 en: 01-05-2012, 11:08 (Martes) »
En principio deberían funcionar todos los módulos, salvo alguna cosa especial. Pero la mejor opción es siempre, como tu ha hecho, probarlo uno mismo  ;)

eb4bgr

  • Visitante
Re: Módulo Google de la 4.0 para la 4.1. ¿se puede?.
« Respuesta #2 en: 05-05-2012, 00:29 (Sábado) »
Para los módulos que se hayan creado con compresión gzip o que no se puedan abrir con el administrador de módulos de WifiSlax 4.1, se puede hacer click derecho y extraer los archivos del módulo en una carpeta.  Posteriormente puedes crear el módulo .xzm

Hasta ahora, WifiSlax 4.1 no se me ha quedado "dormido" creando módulos .xzm

;)

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Módulo Google de la 4.0 para la 4.1. ¿se puede?.
« Respuesta #3 en: 05-05-2012, 05:00 (Sábado) »
Puse la ultima versión de google chrome en la zona de modulos, para wifislax 4.1, por si no lo habiais visto: https://foro.seguridadwireless.net/live-wifislax/modulos-para-wifislax-4-1-1/msg242377/#msg242377

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

mpino

  • Visitante
Re: Módulo Google de la 4.0 para la 4.1. ¿se puede?.
« Respuesta #4 en: 05-05-2012, 10:19 (Sábado) »
Puse la ultima versión de google chrome en la zona de modulos, para wifislax 4.1, por si no lo habiais visto: https://foro.seguridadwireless.net/live-wifislax/modulos-para-wifislax-4-1-1/msg242377/#msg242377

Y ya lo tengo en el pen. Gracias tio,

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Módulo Google de la 4.0 para la 4.1. ¿se puede?.
« Respuesta #5 en: 05-05-2012, 11:14 (Sábado) »
De nada  ;)

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.