Autor Tema: Module required to mount iPhone  (Leído 2360 veces)

0 Usuarios y 1 Visitante están viendo este tema.

dataworx

  • Visitante
Module required to mount iPhone
« en: 04-11-2013, 10:29 (Lunes) »
I am using Porteus 2.1 which I believe is based on Slackware 14.

I would like to connect and mount my iPhone 3GS so that I can access photos, video and audio.
Distros such as Knoppix and Lubuntu are able to provide this function.

The guys on the Porteus forum have provided me with information on how to build the module but my knowledge of Linux is not sufficient and I don't have the time to do all the research into how to build packages etc.

Is there perhaps somebody on this forum who has built a module to mount the iPhone or can someone give me a step by step process to doing it?



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14882
Re: Module required to mount iPhone
« Respuesta #1 en: 06-11-2013, 05:30 (Miércoles) »
im not totally sure , but i think you need this


usbmuxd
libimobiledevice
ifuse



i make module whit this libraries, please ..wait.

dataworx

  • Visitante
Re: Module required to mount iPhone
« Respuesta #2 en: 06-11-2013, 12:58 (Miércoles) »
Thank you very much for your help. I am going to link you to the posts I made on the Porteus site, you will see that the site admin 'fanthom' has suggested some packages that may work.....

http://forum.porteus.org/viewtopic.php?f=81&t=2727

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14882
Re: Module required to mount iPhone
« Respuesta #3 en: 06-11-2013, 14:40 (Miércoles) »
wifislax have  gvfs in a stock iso ...

the other 3 libraries i includede in the next  wifislax-4.7-rc8


usbmxd   need an user in system to mount devices ... i add.



in slackbuilds.org ..if you search   "iPhone"


can see the related libraries ...and instruccions say add an user to mount devices.

see usbmxd instrucctions ...

http://slackbuilds.org/repository/14.0/system/usbmuxd/


, but dont worry i add all in next rc.


or you want the xzm for other distro ?

because i cant help you in this case ,   

wifislax , now are using slackware 14.1    ;D ;D ;D >:(

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14882

dataworx

  • Visitante
Re: Module required to mount iPhone
« Respuesta #5 en: 07-11-2013, 07:30 (Jueves) »
thanks for your replies, the module I require is .tgz or txz that can be used in Slackware14, or I can convert it to .xzm for Porteus.

I'm not sure if you are willing to provide the module for use in a distro other than wifislax?