Autor Tema: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?  (Leído 8624 veces)

0 Usuarios y 1 Visitante están viendo este tema.

precubcr

  • Visitante
Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« en: 17-02-2014, 11:55 (Lunes) »
Hola,

Una cosa, estoy probando la rc5, pero cuando arranca, en vez de arrancar con el escritorio kde, arranca con xfce.
Y no es porque yo lo haya seleccionado.
Yo selecciono la opcion de arranque KDE pero no tiene nada que ver el escritorio con KDE.

Solo me pasa  a mi, o en el changelog se os olvido poner eso ?



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #1 en: 17-02-2014, 12:01 (Lunes) »
hola


eso no puede ser.

comprueba el MD5 de la descarga y que el pen se haya creado correctamente, en caso de que sea live usb, no uses lanzadores externos, usa el que esta incluido en la carpeta BOOT de wifislax.

Wifislax boot instaler

si todo lo anterior esta bien, comprueba que tengas el archivo

005-Kde-4.10.5.xzm

en la ruta wifislax/base del pen

saludos
« Última modificación: 17-02-2014, 12:06 (Lunes) por sanson »

precubcr

  • Visitante
Re:
« Respuesta #2 en: 17-02-2014, 12:06 (Lunes) »
Lo he metido al pen con Unetbootin.
Todas las versiones anteriores las metia con este y no hubo problemas.

Enviado desde mi GT-I8190 mediante Tapatalk

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #3 en: 17-02-2014, 12:07 (Lunes) »
hola


tu mismo  ^-^ ^-^

saludos

precubcr

  • Visitante
Re:
« Respuesta #4 en: 17-02-2014, 12:08 (Lunes) »
Comprobado.
La suma md5 esta bien.
Voy a probar con el bootloader que dices.
Gracias.
Ahora comento.

Enviado desde mi GT-I8190 mediante Tapatalk

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #5 en: 17-02-2014, 12:12 (Lunes) »
hola


si es posible en vez de usar la opcion "respuesta rapida" de tapatal usa la opción de responder en el menú, ya que la respuesta rapida omite el titulo del tema y en los mensajes recientes, no se ve a que temas estas respondiendo.

también puedes desactivar que salga la opción de respuesta rápida en el menú de ajustes


saludos

precubcr

  • Visitante
Re: Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #6 en: 17-02-2014, 12:16 (Lunes) »


Esto me sale ahora.
Seleccionando kernel normal y escritorio KDE.

Enviado desde mi GT-I8190 mediante Tapatalk

precubcr

  • Visitante
Re: Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #7 en: 17-02-2014, 12:20 (Lunes) »
Espera que acabo de probar que si en vez de kde selecciono arranque xfce me arranca con Kde.



Enviado desde mi GT-I8190 mediante Tapatalk

SpanishGroove

  • Visitante
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #8 en: 17-02-2014, 12:23 (Lunes) »
Buenas!

Has formateado el USB? Puede que aún queden restos de otra ISO y creen conflicto...  ^-^

Eso de el arranque invertido, no es que sea muy normal. Y mucho menos que tengan el mismo Wallpaper...

Por casualidad, contiene tu  USB un módulo de changes? (Me refiero al que creas tú desde la distro.)  ;)

Un Saludo!

precubcr

  • Visitante
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #9 en: 17-02-2014, 12:24 (Lunes) »
Pues si te soy sincero el USB no lo he  formateado esta vez, y pase de la 4.7.2 a la 4.8 rc5.
Es porque tengo mas sistemas metidos en el pen.
Voy a probar con un pen vacio.

Si va bien, formateare.
Aunque me de mucha pena ;))

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #10 en: 17-02-2014, 12:26 (Lunes) »


ese fondo no esta en la version 4.8 rc5  osea que va a ser que o tienes restos de otras instalaciones, o tienes la carpeta wifislax en HD .   o esta mal hecho el pen

salduos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #11 en: 17-02-2014, 12:27 (Lunes) »
Pues si te soy sincero el USB no lo he  formateado esta vez, y pase de la 4.7.2 a la 4.8 rc5.
Es porque tengo mas sistemas metidos en el pen.
Voy a probar con un pen vacio.

Si va bien, formateare.
Aunque me de mucha pena ;))


Acabaramos  >:( >:( >:( >:( >:(

precubcr

  • Visitante
Re: Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #12 en: 17-02-2014, 12:42 (Lunes) »
Pido perdon.
El pen limpio va perfecto.
Podeis cerrar el tema si quereis.
Perdon sanson por molestarte y quitarte tienpo con mis tonterias.

Enviado desde mi GT-I8190 mediante Tapatalk

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #13 en: 17-02-2014, 12:59 (Lunes) »
 ;) >:D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #14 en: 17-02-2014, 13:09 (Lunes) »
jejeje , cuele pasar , si hubiese sido un bug, me gabrian capado en la rc1   ;D

precubcr

  • Visitante
Re: Re: Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #15 en: 17-02-2014, 13:38 (Lunes) »
jejeje , cuele pasar , si hubiese sido un bug, me gabrian capado en la rc1   ;D

No bug no.
Lo que si puede serlo es que abres el menu k para hacer algo, y sin mas se cierra solo.
Eso instalado en hdd y en live.
Me lleva pasando desde la 4.7.1

Enviado desde mi GT-I8190 mediante Tapatalk

Chumpy

  • Visitante
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #16 en: 17-02-2014, 14:39 (Lunes) »
Cada tema en su hilo. Eso ya no va aquí.

precubcr

  • Visitante
Re: Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #17 en: 31-05-2014, 16:40 (Sábado) »
Podeis cerrar y borrar el tema si quereis.

Enviado desde mi GT-I8190 mediante Tapatalk


CristianEdgardo

  • Visitante
Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #18 en: 02-06-2014, 18:11 (Lunes) »
solo para confirmar, agrego lo siguiente, definitivamente "format c:" pase de wifislax 4.8 a 4.9 solo sobre escibiendo las carpetas... y como me dijieron  a la corta o a la larga (este es mi caso). asi que reafirmamos una vez mas, formatear la unidad e instalar desde cero. nos ahorrar muchos kilombos, muchos bug falsos, que taparan posibles verdaderos problemas.

       saluda atentamente

precubcr

  • Visitante
Re: Re: Re: Wifislax 4.8 rc5 no arranca con KDE sino XFCE ?
« Respuesta #19 en: 03-06-2014, 01:53 (Martes) »
solo para confirmar, agrego lo siguiente, definitivamente "format c:" pase de wifislax 4.8 a 4.9 solo sobre escibiendo las carpetas... y como me dijieron  a la corta o a la larga (este es mi caso). asi que reafirmamos una vez mas, formatear la unidad e instalar desde cero. nos ahorrar muchos kilombos, muchos bug falsos, que taparan posibles verdaderos problemas.

       saluda atentamente


Si pero lo de que el menu k se autocierre no se debe a eso.
No se a que pero esta ahi el fallo

Enviado desde mi GT-I8190 mediante Tapatalk


//FINAL Y MÁS DOS RESPUESTAS