Autor Tema: GeminisAuditor v1.2 [WEP,WPA,WPS] (Actualizado 14/04/2015)  (Leído 319219 veces)

0 Usuarios y 1 Visitante están viendo este tema.

diogenes

  • Visitante
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #280 en: 25-01-2015, 18:38 (Domingo) »
Hola

Fíjate bien son: WIFI-Arnet.  En mayúsculas

Saludos
me fije en la lista de redes compatibles pero dice q son las "WiFi-Arnet-xxxx" (donde las x son combinacion de letras y numeros) pues esas redes estan en argentina y segun tengo entendido con WPAmagickey los router comptrend pirelli son vulnerables...
¿vos decis q las redes compatibles con GeminisAuditor  son WIFI-Arnet-xxxx? porque en redes copatibles no figura todo en mayusculas como comentas.



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #281 en: 25-01-2015, 19:19 (Domingo) »
Hola

Actualiza la lista de patrones y vuelve a comprobarlo, el ponerlo en minúscula fue un error ya que las hay mayúsculas y minúsculas y los patrones que se conocen son de la que es en mayúsculas .

En la ultima base de patrones conocidos esta subsanado

Saludos

123ichis

  • Visitante
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #282 en: 26-01-2015, 19:06 (Lunes) »
Al ejecutar este en kali programa me tira error al escanear redes por WPS.

Este en concreto:
"Identificando objetivos con wps activado: no se puede abrir <<+3>> para lectura,no existe el fichero o directorio."

No se a q fichero o directorio se refiere...

 
« Última modificación: 26-01-2015, 19:19 (Lunes) por 123ichis »

sakun-ice

  • Visitante
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #283 en: 29-01-2015, 18:36 (Jueves) »
Hola, me esta dando error y no caigo el porque.

"Reseteando Interface Wlan0... ERROR"

Es una ubiquiti planar con chipset atheros. Probado con otra pincho con ralink y no da error.

Uso la ultima distro de Wifislax, la 4.10.1

warcry

  • Visitante
Re:
« Respuesta #284 en: 29-01-2015, 18:58 (Jueves) »
Si es un bug

Cuando te de error, cierra el script, abre una consola

Ifconfig wlan1 up

Y ejecuta de nuevo el script

sakun-ice

  • Visitante
Re:
« Respuesta #285 en: 01-02-2015, 14:13 (Domingo) »
Si es un bug

Cuando te de error, cierra el script, abre una consola

Ifconfig wlan1 up

Y ejecuta de nuevo el script

Gracias por la ayuda, pero sigue dando el mismo error.

De todos modos no entiendo el porque de ese comando, no existe ningun dispositivo wlan1 y el que uso (wlan0) ya lo tengo habilitado. Tambien he probado rehabilitando el wlan0 y nada.

warcry

  • Visitante
Re:
« Respuesta #286 en: 01-02-2015, 15:31 (Domingo) »
Hace un reseteo un tanto extraño, que hace que el interface pase de llamarse wlan0 por lo que ya no existe, ahora es el wlan1

sakun-ice

  • Visitante
Re:
« Respuesta #287 en: 01-02-2015, 17:41 (Domingo) »
Hace un reseteo un tanto extraño, que hace que el interface pase de llamarse wlan0 por lo que ya no existe, ahora es el wlan1

Pero he probado con otra tarjeta wireless y no pasa eso, y esa se seguia llamando wlan0. Aun así, ese comando no me deja ejecutarlo porque de origuen no existe ninguna wlan1 conectada.

warcry

  • Visitante
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #288 en: 01-02-2015, 19:22 (Domingo) »
no lo tienes que ejecutar de origen.

primero ejecutas el script y luego cuando te de error es cuando cierras y ejecutas el comando.

con una segunda interface no lo he probado.

sakun-ice

  • Visitante
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #289 en: 02-02-2015, 15:26 (Lunes) »
no lo tienes que ejecutar de origen.

primero ejecutas el script y luego cuando te de error es cuando cierras y ejecutas el comando.

con una segunda interface no lo he probado.

Eso es lo que he hecho desde un principio

- Ejecuto el script, doy a buscar objetivos y da error reseteando interface.
- Cierro el script
- Ejecuto ifconfig wlan1 up
- Da error porque no existe wlan1
- Pruebo a ejecutar ifconfig wlan0 up, aunque lo haga o no pasa lo mismo, se ejecuta pero el script y sigue sin ir.
« Última modificación: 02-02-2015, 15:27 (Lunes) por sakun-ice »

warcry

  • Visitante
Re:
« Respuesta #290 en: 02-02-2015, 16:07 (Lunes) »
Ok, estas en maquina virtual?

qwer

  • Visitante
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #291 en: 02-02-2015, 18:10 (Lunes) »
He instalado hoy la v1.0 para probarla y me tira un error al intentar poner mi wlan0 (atheros) en modo monitor y se cierra automaticamente. Dice linea 2234: star: no se encontról la orden ERROR

He vuelto a la v. 0.9.2 que funciona bien y no me da ese tipo de problemas.
Tengo instalado wifislax 4.8 final en hd.
« Última modificación: 02-02-2015, 18:21 (Lunes) por qwer »

sakun-ice

  • Visitante
Re:
« Respuesta #292 en: 03-02-2015, 16:18 (Martes) »
Ok, estas en maquina virtual?
sip, vmware

warcry

  • Visitante
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #293 en: 03-02-2015, 16:20 (Martes) »
los sabia   ^-^

prueba en una maquina real

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #294 en: 03-02-2015, 22:28 (Martes) »
el driver ath9k_htc

necesitaba una pausa entre desmontar y montar


normalmente con un sleep 3 bastaba, pero puede que la maquina virtual sea mas lenta.


no se si geminis augditor aun usa el script reset-iface o lo metio dentro del propio script.


en cualquier caso vas a

/opt/wifislax-scripts


busca el


reset-iface

linea 51 , veras que pone sleep 3

cambia el 3 , por un 5 y prueba

si falla pues a lo bruto ya te subes a sleep 10


qwer

  • Visitante
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #295 en: 04-02-2015, 01:02 (Miércoles) »
Acabo de probar  USUARIONUEVO, ni poniendo 5 ni con 10 me funciona.

Con las versiones anteriores nunca he tenido este problema. Algo está mal en esta ultima version.
« Última modificación: 04-02-2015, 01:08 (Miércoles) por qwer »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #296 en: 04-02-2015, 01:14 (Miércoles) »
bueno , estoy viendo que lo ha metido directamente en el script , asi que creo que funcionara con ..


/usr/bin/GeminisAuditor


lo abres y vas a la linea

2068

y veras un sleep 1

cambialo a 3

sleep 3


   rmmod -f "$DRIVER" >/dev/null 2>&1||ResetInterfaceError
   sleep 1
   [ "$DRIVER" = "iwlwifi" ] && modprobe iwldvm && sleep 1
   modprobe "$DRIVER" >/dev/null 2>&1||ResetInterfaceError
   sleep 1



   rmmod -f "$DRIVER" >/dev/null 2>&1||ResetInterfaceError
   sleep 3
   [ "$DRIVER" = "iwlwifi" ] && modprobe iwldvm && sleep 1
   modprobe "$DRIVER" >/dev/null 2>&1||ResetInterfaceError
   sleep 1
« Última modificación: 04-02-2015, 01:16 (Miércoles) por USUARIONUEVO »

qwer

  • Visitante
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #297 en: 04-02-2015, 01:22 (Miércoles) »
Acabo de hacerlo y sigue igual.

EDITO: Bueno eso que has puesto despues no se que significa

editando la linea 2068 y cambiando el 1 por el 3 sigue igual.
« Última modificación: 04-02-2015, 01:29 (Miércoles) por qwer »

Sa_Ve

  • Visitante
Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #298 en: 07-02-2015, 23:22 (Sábado) »
Hola, una pregunta.

¿Solo funciona para wifislax?

¿No hay manera de poderlo poner en Kali Linux?

En caso negativo, ¿corriendo de una maquina virtual funciona de igual manera?

vk496

  • Visitante
Re: Re: GeminisAuditor v1.0 [WEP,WPA,WPS] (Actualizado 08/01/2015)
« Respuesta #299 en: 08-02-2015, 20:01 (Domingo) »
Hola, una pregunta.

¿Solo funciona para wifislax?

¿No hay manera de poderlo poner en Kali Linux?

En caso negativo, ¿corriendo de una maquina virtual funciona de igual manera?
Claro que se puede. Solo tienes que encargarte de instalar las dependencias y preparar un entorno que no de problemas para el script

Salu2