Autor Tema: problema Driver ATI  (Leído 4195 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: problema Driver ATI
« Respuesta #20 en: 27-09-2017, 22:34 (Miércoles) »
el archivo que buscas no está en /root, está en /etc/X11/xinit/



sirrion

  • Visitante
Re: problema Driver ATI
« Respuesta #21 en: 28-09-2017, 17:42 (Jueves) »
Bueno despues de dar mil vueltas y probar mil historias entre otras todo lo que hemos hablado con anterioridad por fin encontre una solucion que funciona.

En la carpeta root/.kde/Autostart hay un fichero que lo ejecuta al iniciar la sesion editandolo y poniendo la linea que dije dentro xrandr -s resolucion cuando llama el sistema al ese fichero la setea la resolucion asi que de momento es lo mejor que he encontrado, funciona y me sirve jejejje ahora me tocaria saber porque no me funciona el hashcat con la grafica si el sistema me lo reconoce es lo que me extraña

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: problema Driver ATI
« Respuesta #22 en: 28-09-2017, 18:28 (Jueves) »
Gracias por compartir la solucion :)

si estas usando este modulo, creo que no es compatible con hashcat, si te fijas no dice que lo sea, mientras que en los de Nvidia si se especifica esa funcion. Las AMD siempre han dado problemas.

MODULO: Driver_AMD-15.12
DESCRIPCION: Driver para las tarjetas graficas AMD/ATI , serie 5000 minimo.
DESCARGA: http://www.mediafire.com/file/38v6qsp5g0re3p9/Driver_amd-15.12-x86_64-9wifislax.xzm

NO SOPORTA SERIES 400 O 500


saludos

sirrion

  • Visitante
Re: problema Driver ATI
« Respuesta #23 en: 28-09-2017, 19:20 (Jueves) »
si uso ese y mi Ati es serie 5000 ademas el sistema me la reconoce es por eso que no se porque hashcat me usa solo la cpu de hecho lo tengo que usar bajo windows y me va bien
« Última modificación: 28-09-2017, 19:21 (Jueves) por sirrion »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: problema Driver ATI
« Respuesta #24 en: 29-09-2017, 00:07 (Viernes) »
En ese driver pone que es compatible para las gráficas AMD, no que sea compatible con HASTCAT.

Mírate este tema: https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/hashcat-3-5-0-pruebas-y-comentarios/
« Última modificación: 29-09-2017, 00:11 (Viernes) por drvalium »