Autor Tema: Liberada version final de wifislax-4.10.1 version de mantenimiento  (Leído 52846 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fili

  • Visitante
Re: Liberada version final de wifislax-4.10.1 version de mantenimiento
« Respuesta #60 en: 03-04-2015, 13:15 (Viernes) »
yo lo tengo instalado en el hd creado dentro de virtualbox y me va de cine, por que puedo tener los dos SO en marcha a la vez
 aquí te lo explica muy claro



Almogavers

  • Visitante
Re: Liberada version final de wifislax-4.10.1 version de mantenimiento
« Respuesta #61 en: 03-04-2015, 14:46 (Viernes) »
 Lo miro, gracias!

  ;)

  Almogavers

vadym78

  • Visitante
Re: Liberada version final de wifislax-4.10.1 version de mantenimiento
« Respuesta #62 en: 05-04-2015, 08:04 (Domingo) »
Hola,

sh: ReVdK3-r1.sh: no se encontró la orden: :(

Cómo solucionar este problema en wifislax-4.10.1 version???

litronas

  • Visitante
Re: Liberada version final de wifislax-4.10.1 version de mantenimiento
« Respuesta #63 en: 05-04-2015, 19:42 (Domingo) »
yo siempre lo arrancaba con grub2 la iso y cuando salia una nueva, solo tenia que cambiar la iso de la carpeta y esta ya . pero con esta no funciona, alguien encontro la solucion?

por lo demas me va muy bien desde usb, gracias y seguir asi..

pamacepamace

  • Visitante
Re: Liberada version final de wifislax-4.10.1 version de mantenimiento
« Respuesta #64 en: 26-04-2015, 11:44 (Domingo) »
Hola a todos.

En wifislax 4.10 y 4.10.1 si trabajo con  una Realtek8187l me funciona sin problemas pero si trabajo con  una Ralink RT2830/3070 rt 2800 usb, tanto si arranco WIFILAX desde un dvd como desde un pincho se me congela con algunas aplicaciones, por ejemplo con LINSET me funciona bien, pero en cuanto arranco GOYSCRIPT  y otras muchas aplicaciones, se me congela.

Un saludo
« Última modificación: 26-04-2015, 20:03 (Domingo) por pamacepamace »

GRUSH

  • Visitante
Re: Liberada version final de wifislax-4.10.1 version de mantenimiento
« Respuesta #65 en: 08-05-2015, 16:54 (Viernes) »
 ??? Buenas a todos. Soy nuevo en esto de Linux y el SO Wifislax pero necesito utilizarlo para hacer auditorias de seguridad a redes wifi. Me descargue esta utima version en un USB y lo probe. Despues de manejar varios problemas me arranco el sistema sin problemas pero no corrian ninguna de las aplicaciones listadas. Me percate que debia de instalarle los modulos y asi lo hice (copiar y pegar a la carpeta "modules" del USB. Arranque por USB una vez mas y me sale la pagina inicial (donde escoges chequeo de memoria, chequeo de hardware o tipo de inicio) pero al escoger modo de inicio... me sale una pantalla negra con el cursor parpadeando en la esquina superior izquierda... espero y espero y espero y espero... pero nada. Me toca reiniciar el sistema. Hice una chequeo del MD5 con Nero y todo bien. Que es lo que estoy haciendo mal? Debo descargarme otra version?
Lo que hice especificamente:
Mi USB es una Kingston de 32Gigas (los USB SanDisk no son reconocidos como USBs por Windows, sino como otra unidad de disco) descargue la imagen de wifislax 4-10-1-final y la instale en el USB conUnebootin-windows-608. Configure mi computadora para que arranque por la unidad USB. Todo bien pero sin aplicaciones (solo pude navegar por internet un par de veces usando Firefox - solo un par de veces porque se colgo el navegador)
Luego me descargue los modulos *metaesploit, libreoffice, xampp, Cuda, Jdownloader, xbmc, Zattoo, Hashcat, nvidia driver, ATI driver, impresoras y scanners, qt5 y Netifera.
Arranque por USB otra vez y me sale la pagina donde debo escoger arranque por 486 o smp o hacer pruebas de sistema.
De aqui en adelante nada funciona... en los test de hardware o memoria se cuelga la pantalla y en los modos de arranque solo me da una pantalla negra con el cursor pulsando en la esquina superior izquierda

Que hago???????

TITAN_INDETECTABLE

  • Visitante
Re: Liberada version final de wifislax-4.10.1 version de mantenimiento
« Respuesta #66 en: 10-06-2015, 23:54 (Miércoles) »
Buenas a todos necesito saber si esta version no posse el bug a la hora de actualizar o hay que parchearla ?? otra cosa quise desde "actualizadores > pentest instalar el metasploit y me da error con la version xfce 4.10.
Saludos amigos !