Autor Tema: Error cagando GRUB. Wifislax 4.8  (Leído 1933 veces)

0 Usuarios y 1 Visitante están viendo este tema.

FABERG

  • Visitante
Error cagando GRUB. Wifislax 4.8
« en: 23-05-2014, 19:25 (Viernes) »

Buenas tardes, he instalado el Wifislax 4.8 en disco duro, previamente verificado su MD5 etc, la idea era que corriera a la par con windows 7 como la habia hecho con la version anterior y funcionaba excelente, el tema es que hice lo siguiente: lo instale en una particion ext3 de 30 gb la cual se llama sda/8 y cree la particion swap que segun lei debe ser la mitad de mi RAM osea 2 gb, el sistema se instalo correctamente, luego al instalar el GRUB escojo la opcion recomendada e instalar en MBR, aparece ahi en el cuadrito azul sda/1 por defecto, bueno reinicie el pc y sale el siguiente error y ya no inicia ningunos de los 2 s.o.

GRUB LOADING

WELCOME TO GRUB

error:file/boot/grub/i36-pc/normal.mod not found

enterin rescue mode...


Gracias de antemano por su valiosa ayuda.



FABERG

  • Visitante
Por fin
« Respuesta #1 en: 24-05-2014, 06:15 (Sábado) »
Bueno, me alegra decir que he encontrado la solucion, ya estaba cabreado pensando en formatear el puto Windows 7 ya que no fue capaz de reparar el inicio, ejecute o intente hacerlo con el grub rescue pero me salia directorio no encontrado,   :-[ ya la estaba viendo negra, ademas, me hubiera dejado un muy mal sabor no tener corriendo mi amada Wifislax   :( para resumir desmonte y luego formatie la particion para Wifislax en ext4, la swap tambien, instale de nuevo y el grub se ejecuto sin errores, reinicie, cargo mi Wifislax, update-grub y listo que me ha detectado mi Windows7 loader jajaja,  ;D .

Agradezco el gran trabajo que han realizado y mantenido para tener esta gran Distro viva, felicitaciones!!!  >:(
« Última modificación: 24-05-2014, 06:20 (Sábado) por FABERG »