Autor Tema: Error al crear modulo para tarjeta de sonido por defecto  (Leído 1893 veces)

0 Usuarios y 1 Visitante están viendo este tema.

TheDarkRaider

  • Visitante
Error al crear modulo para tarjeta de sonido por defecto
« en: 24-07-2015, 18:43 (Viernes) »
Hola, tengo un problema a la hora de crear un modulo xzm para seleccionar otra tarjeta de sonido por defecto desde Multimedia>Default Sound Card. Siempre me pone que queda algun proceso de sonido sin cerrar y por más que intento no consigo cerrarlos todos. Si alguien pudiese indicarme como hacer...
Muchas gracias

Un saludo



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14559
Re: Error al crear modulo para tarjeta de sonido por defecto
« Respuesta #1 en: 24-07-2015, 19:04 (Viernes) »
Hola, tengo un problema a la hora de crear un modulo xzm para seleccionar otra tarjeta de sonido por defecto desde Multimedia>Default Sound Card. Siempre me pone que queda algun proceso de sonido sin cerrar y por más que intento no consigo cerrarlos todos. Si alguien pudiese indicarme como hacer...
Muchas gracias

Un saludo

hay dos opciones, una que la intenta aplicar en el acto (fallara siempre)

y la otra que pone crea xzm ...  ¿es tan difícil?


AHORA MISMO NO ESTOY SEGURO , PERO POR SI ACASO MIRA SI EL XZM SE CREA EN LA CARPETA MODULES DE TU PENDRIVE.

Hay dos opciones si una falla,pues la otra ...la de crear xzm no falla NEVER.
« Última modificación: 24-07-2015, 20:38 (Viernes) por USUARIONUEVO »

sol666

  • Visitante
Re: Error al crear modulo para tarjeta de sonido por defecto
« Respuesta #2 en: 24-07-2015, 21:06 (Viernes) »
funciona bien,ayer lo utilice yo para que me arranque por defecto la roland por usb y me puso el xzm directamente en el pen.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14559
Re: Error al crear modulo para tarjeta de sonido por defecto
« Respuesta #3 en: 24-07-2015, 22:00 (Viernes) »
funciona bien,ayer lo utilice yo para que me arranque por defecto la roland por usb y me puso el xzm directamente en el pen.

pues misterio desvelado.

sie sta sen live y se puede escribir , lo mete en su sitio directamente y si no puede escribir,  (arranque desde un cd etc)  entonces genera el xzm en escritorio ,si nor ecuerdo mal.

pero el xzm se genera bien , la opcion de palicar al vuelo no funciona...hay que reiniciar...con el xzm en su sitio.

TheDarkRaider

  • Visitante
Re: Error al crear modulo para tarjeta de sonido por defecto
« Respuesta #4 en: 24-07-2015, 22:03 (Viernes) »
Hola, tengo un problema a la hora de crear un modulo xzm para seleccionar otra tarjeta de sonido por defecto desde Multimedia>Default Sound Card. Siempre me pone que queda algun proceso de sonido sin cerrar y por más que intento no consigo cerrarlos todos. Si alguien pudiese indicarme como hacer...
Muchas gracias

Un saludo

hay dos opciones, una que la intenta aplicar en el acto (fallara siempre)

y la otra que pone crea xzm ...  ¿es tan difícil?


AHORA MISMO NO ESTOY SEGURO , PERO POR SI ACASO MIRA SI EL XZM SE CREA EN LA CARPETA MODULES DE TU PENDRIVE.

Hay dos opciones si una falla,pues la otra ...la de crear xzm no falla NEVER.

Cuando le doy a escoger la tarjeta de sonido se me despliegan dos opciones idénticas... las dos pone HDA-Intel-HD Audio Generic... He probado a crear modulo con cada una de ellas por separado apareciendome esto Aviso: Por lo visto tienes varias tarjetas que usan el mismo driver, esto no está muy bien soportado, pero se intentará configurar.

Creo el modulo y me aparece en la carpeta modules pero al arrancar sigue sin funcionar...


Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14559
Re: Error al crear modulo para tarjeta de sonido por defecto
« Respuesta #5 en: 24-07-2015, 22:13 (Viernes) »
Hola, tengo un problema a la hora de crear un modulo xzm para seleccionar otra tarjeta de sonido por defecto desde Multimedia>Default Sound Card. Siempre me pone que queda algun proceso de sonido sin cerrar y por más que intento no consigo cerrarlos todos. Si alguien pudiese indicarme como hacer...
Muchas gracias

Un saludo

hay dos opciones, una que la intenta aplicar en el acto (fallara siempre)

y la otra que pone crea xzm ...  ¿es tan difícil?


AHORA MISMO NO ESTOY SEGURO , PERO POR SI ACASO MIRA SI EL XZM SE CREA EN LA CARPETA MODULES DE TU PENDRIVE.

Hay dos opciones si una falla,pues la otra ...la de crear xzm no falla NEVER.

Cuando le doy a escoger la tarjeta de sonido se me despliegan dos opciones idénticas... las dos pone HDA-Intel-HD Audio Generic... He probado a crear modulo con cada una de ellas por separado apareciendome esto Aviso: Por lo visto tienes varias tarjetas que usan el mismo driver, esto no está muy bien soportado, pero se intentará configurar.

Creo el modulo y me aparece en la carpeta modules pero al arrancar sigue sin funcionar...



pues hay lo tienes ...si usan el mismo driver , no se pueden separar para cargar una antes que otra.

de todas formas , en salix-tools , hay otro basntante similar, por no decir identico a ese configurador.


si estubieras en hdd la cosa cambiaria ...aunque creo que puedes hacerlo igual.

en kmix , mira todas las opciones de configurar , y ponlo todo como quieres que sea.

puedes abrir alsamixer . desde consola , elegir tarjeta por defecto y pulsar f4 para guardar dicha seleccion.


despues a modo "sucio" , puedes coger la carpeta /mnt/live/memory/changes  , y click derecho , crear xzm.



TheDarkRaider

  • Visitante
Re: Error al crear modulo para tarjeta de sonido por defecto
« Respuesta #6 en: 24-07-2015, 22:14 (Viernes) »
Ok... intentaré hacerlo así...

Muchas gracias por contestar...

Un saludo

TheDarkRaider

  • Visitante
Re: Error al crear modulo para tarjeta de sonido por defecto
« Respuesta #7 en: 24-07-2015, 22:54 (Viernes) »
Hola, tengo un problema a la hora de crear un modulo xzm para seleccionar otra tarjeta de sonido por defecto desde Multimedia>Default Sound Card. Siempre me pone que queda algun proceso de sonido sin cerrar y por más que intento no consigo cerrarlos todos. Si alguien pudiese indicarme como hacer...
Muchas gracias

Un saludo

hay dos opciones, una que la intenta aplicar en el acto (fallara siempre)

y la otra que pone crea xzm ...  ¿es tan difícil?


AHORA MISMO NO ESTOY SEGURO , PERO POR SI ACASO MIRA SI EL XZM SE CREA EN LA CARPETA MODULES DE TU PENDRIVE.

Hay dos opciones si una falla,pues la otra ...la de crear xzm no falla NEVER.

Cuando le doy a escoger la tarjeta de sonido se me despliegan dos opciones idénticas... las dos pone HDA-Intel-HD Audio Generic... He probado a crear modulo con cada una de ellas por separado apareciendome esto Aviso: Por lo visto tienes varias tarjetas que usan el mismo driver, esto no está muy bien soportado, pero se intentará configurar.

Creo el modulo y me aparece en la carpeta modules pero al arrancar sigue sin funcionar...



pues hay lo tienes ...si usan el mismo driver , no se pueden separar para cargar una antes que otra.

de todas formas , en salix-tools , hay otro basntante similar, por no decir identico a ese configurador.


si estubieras en hdd la cosa cambiaria ...aunque creo que puedes hacerlo igual.

en kmix , mira todas las opciones de configurar , y ponlo todo como quieres que sea.

puedes abrir alsamixer . desde consola , elegir tarjeta por defecto y pulsar f4 para guardar dicha seleccion.


despues a modo "sucio" , puedes coger la carpeta /mnt/live/memory/changes  , y click derecho , crear xzm.




Despues de hacer diferentes pruebas lo he conseguido configurandolo desde salix-tools y hacer el modo "sucio" jejeje Muchisimas gracias USUARIONUEVO

Un saludo

//FINAL Y MÁS DOS RESPUESTAS