Autor Tema: Error al actualizar wireshark - Dependencia jack no instalada  (Leído 21630 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado WhlIlte

  • **
  • Mensajes: 3
Acabo de instalar la ultima version de Wifislax 2.0. Al intentar actualizar algunos programas como wireshark, todos me dan error al comprobar las dependencias, en concreto con la dependencia jack.
Pero la intentar instalarla da error y dice que no ha podido resolverse.

He intentado instalarlo manualmente sin resultado.

¿Que puedo hacer?


« Última modificación: 03-03-2020, 21:04 (Martes) por WhlIlte »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re:Error al actualizar wireshark - Dependencia jack no instalada
« Respuesta #1 en: 03-03-2020, 22:09 (Martes) »
esto es cosa de un cambio reciente en slackbuilds , ejecuta primero en "tools" , una cosa que pone slackbuilds txt updater, para que actualice la lista de paquetes que hay en slackbuilds, y despues ya ejecuta el de wireshark.

el problema esta tambien en que hay que quitar jack-audio-conection-kit  , ... y eso es mas complicado , pero en principio prueba a actualizar la lista y volver a lanzar wireshark uodater.

Desconectado WhlIlte

  • **
  • Mensajes: 3
Re:Error al actualizar wireshark - Dependencia jack no instalada
« Respuesta #2 en: 03-03-2020, 23:09 (Martes) »
Gracias por responder.
He probado lo que me has dicho y el resultado es el mismo, sigue dando el mismo error con el jack.
¿Como puedo hacer lo de quitar el jack-audio-conection-kit?

Desconectado SegurityPro

  • **
  • Mensajes: 1
Re:Error al actualizar wireshark - Dependencia jack no instalada
« Respuesta #3 en: 21-04-2020, 13:39 (Martes) »
Te recomiendo que reinstales la última versión de wireshark.

Descargar actualización wireshark