Autor Tema: duda sobre multilib  (Leído 2248 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
duda sobre multilib
« en: 07-03-2017, 02:30 (Martes) »
buenas,estoy intentando compilar el emulador de la playstation 2 pcsx2 pero no me deja ni este ni el de la 1 cosa que con la 4.12 si,creo que es porque el ejecutable es para sistemas de 32 bits ¿se le podria poner algo de multilib para que funcionasen?



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15395
Re: duda sobre multilib
« Respuesta #1 en: 07-03-2017, 17:50 (Martes) »
wifislax64 ya lleva multilib ...aunque solo soporte..no para compilar en 32 bits..que esa es un marron...

NOTE: This is buildable only on x86 32bit platform

asi que si ..solo se compila o en 32 bits o en multilib FULL , aunque además debes saber como hacer switch entre las gcc de 32 y las de 64 ..lo dicho un marron.


acabas antes buscando el paquete ..a ver si esta ya compilado por algún sitio.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15395
Re: duda sobre multilib
« Respuesta #2 en: 07-03-2017, 17:52 (Martes) »
aquí creo esta el de play 1

http://slackware.uk/slacky/slackware-14.2/games/pcsxr/1.9.93/

y el de play 2

http://ponce.cc/slackware/testing/pcsx2-packages/slackware-14.2b1/


coge solo los txz de los emuladores..los demás NO
« Última modificación: 07-03-2017, 17:54 (Martes) por USUARIONUEVO »

sol666

  • Visitante
Re: duda sobre multilib
« Respuesta #3 en: 07-03-2017, 21:01 (Martes) »
ok,gracias esta noche los pruebo

sol666

  • Visitante
Re: duda sobre multilib
« Respuesta #4 en: 08-03-2017, 00:08 (Miércoles) »
probado y por si solo no funciona pero si le añado el de wxPython-2.8.12.1-i486-2ponce.txz si,lo que no se si sera malo tenerlo en el sistema junto al otro.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15395
Re: duda sobre multilib
« Respuesta #5 en: 08-03-2017, 00:26 (Miércoles) »
wxPython --> cierto

y es por que ese no viene de slackware ...es probable que pase con mas.

sol666

  • Visitante
Re: duda sobre multilib
« Respuesta #6 en: 08-03-2017, 00:47 (Miércoles) »
tendre los 2 wx en el sistema,no creo que explote jajajajaj

sol666

  • Visitante
Re: duda sobre multilib
« Respuesta #7 en: 09-03-2017, 11:00 (Jueves) »
pcsxr no carga casi ningun juego  :( estoy probando epsxe,sin duda el mejor,esta x64 pero tengo un problema al ejecutarlo me dice que falta libtinfo.so.5,leyendo por google dicen que haga un simbolico,todo esto desde hd

ln -s libncurses.so.5 libtinfo.so.5

hasta ahi bien de momento arranca pero si quiero crear el modulo para live me tocaria cada vez que arranque volver a crear el simbolico.
Bueno,creo que se por donde van los tiros,esto me crea un archivo .so que deberia ir en lib64,simplemente es crear dentro del modulo una carpeta lib64 y dentro el simbolico sino me equivoco.
« Última modificación: 09-03-2017, 11:31 (Jueves) por sol666 »