Autor Tema: Duda como hacer Wifislax 4.4 booteable con YUMI  (Leído 8967 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Duda como hacer Wifislax 4.4 booteable con YUMI
« Respuesta #20 en: 04-02-2014, 22:14 (Martes) »



La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Garcad

  • Visitante
Re: Duda como hacer Wifislax 4.4 booteable con YUMI
« Respuesta #21 en: 05-02-2014, 01:45 (Miércoles) »
Yo he echo alguna modificacion que otra a los archivos de configuracion, ninugna carpeta de las distros tiene espacios en blanco.


./multiboot/syslinux.cfg

Código: [Seleccionar]
# Menu Entry Created by Lance xxxx for YUMI - (Your USB Multiboot Installer)
UI menu.c32
PROMPT 0
TIMEOUT 300
MENU TITLE System Tools
MENU BACKGROUND yumi.png
MENU WIDTH 72
MENU MARGIN 10
MENU VSHIFT 3
MENU HSHIFT 6
MENU ROWS 15
MENU TABMSGROW 20
MENU TIMEOUTROW 22
menu color title 1;36;44 #66A0FF #00000000 none
menu color hotsel 30;47 #C00000 #DDDDDDDD
menu color sel 30;47 #000000 #FFFFFFFF
menu color border 30;44 #D00000 #00000000 std
menu color scrollbar 30;44 #DDDDDDDD #00000000 none
 

#start wifislax-4.8-rc2
LABEL wifislax-4.8-rc2
MENU LABEL wifislax-4.8-rc2 (default)
CONFIG /multiboot/wifislax-4.8-rc2/boot/isolinux/isolinux.cfg
APPEND /multiboot/wifislax-4.8-rc2/boot/isolinux
MENU DEFAULT
#end wifislax-4.8-rc2

#start wifislax-4-7-2-final
LABEL wifislax-4-7-2-final
MENU LABEL wifislax-4-7-2-final
CONFIG /multiboot/wifislax-4-7-2-final/boot/isolinux/isolinux.cfg
APPEND /multiboot/wifislax-4-7-2-final/boot/isolinux
#end wifislax-4-7-2-final

LABEL Boot from first Hard Drive
MENU LABEL Continue to Boot from ^First HD
KERNEL chain.c32
APPEND hd1


Salu2

Fr3dY

  • Visitante
Re: Duda como hacer Wifislax 4.4 booteable con YUMI
« Respuesta #22 en: 05-02-2014, 07:52 (Miércoles) »
Buenas,
¿La versión actual de YUMI (2.0.0.0) tiene soporte directo para la 4.8 de wifislax, o se habían tocado archivos y ya no rulaba?



Saludos

EDITO: Acabo de ver el post https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/wifislax-4-8-07012014v2-erro-com-yumi/msg302476/#msg302476 , así que se confirma que la 4.8 está soportada directamente. Gracias!!
« Última modificación: 05-02-2014, 07:54 (Miércoles) por Fr3dY »