Autor Tema: Wifislax 4.12 sin #Data en Atheros AR5005GS (AR2414) (ath5k). Con 4.11.1 sí  (Leído 1921 veces)

0 Usuarios y 1 Visitante están viendo este tema.

lima23

  • Visitante
Uso una tarjeta PCI marca SMC modelo SMCWPCIT-G con chip Atheros AR5005GS (AR2414) y al probar Wifislax 4.12.final por USB (sin VMWare) no capturaba #Data en Airodump, sólo sale la lista de los nombres de las redes. Como es lógico, tampoco me funciona ningún otro programa que capture #Data. Lo raro es que ve las redes pero no captura por lo que el modo monitor entra bien. Al pasar a modo monitor manualmente no se ve nada raro: airmon-ng start wlan0 . Con Linset tampoco detecta clientes ni #Data.

Con la 4.11.1 y todas las anteriores, sí captura #Data y es la que uso.

¿Se han cambiado los drivers y han dejado sin soporte estas Atheros más antiguas?

PD: He probado en otro ordenador netbook con Atheros AR5007EG y pasa lo mismo. Debe ser fallo del driver ath5k.

PD: Probando con una wifi usb RT73 sí captura #Data, por lo que se confirma que el driver ath5k no funciona en ninguna versión de Wifislax 4.12 y sí funciona en Wifislax 4.11.1 y anteriores.

PD: Con Wifislax 4.12-rc1 tampoco captura #Data.

PD: Ni con ninguna otra beta 4.12.

PD: Con Wifislax64 tampoco funciona el driver ath5k. Hace lo mismo, lista las redes con airodump pero con 0 en #Data y no muestra clientes. Reaver y devivados (PinWpsGeneratos, etc...) sí funcionan.


« Última modificación: 10-10-2016, 10:29 (Lunes) por lima23 »

tabiritrero

  • Visitante
Re:
« Respuesta #1 en: 24-12-2016, 15:16 (Sábado) »
A mi me pasa lo mismo...Y no se el motivo ¿ lo o has solucionado? Gracias