Autor Tema: [AYUDA] Wifislax 4.10 BOOT  (Leído 5247 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ZeDfriT

  • Visitante
[AYUDA] Wifislax 4.10 BOOT
« en: 22-04-2015, 18:59 (Miércoles) »
Hola gente, estoy tratando de hacer booteable en mi USB la distro wifislax-4-10-1-final.

Cuestión que configuro la BIOS de mi notebook ASUS N56VB. Hice todo lo que vi en los tutoriales, pero me aparece en la selección de booteo UEFI: USB DISK PMAP. Porqué?

Ya probé con todos los programas que existen, cuestión que ingreso al USB para iniciar el sistema y queda la pantalla negra y no sucede nada.

Alguna idea ?

Dejo imágenes de mi CFG del BIOS.












M-sb security

  • Visitante
Re: [AYUDA] Wifislax 4.10 BOOT
« Respuesta #1 en: 24-04-2015, 01:26 (Viernes) »
this problem Could be in usb drive try change the usb or Burning Program try the soFtware >> Universal-USB-Installer-1.9.5.5

k87

  • Visitante
Re: [AYUDA] Wifislax 4.10 BOOT
« Respuesta #2 en: 24-04-2015, 01:53 (Viernes) »
instala todo en el usb pero desde windows entra al usb y creo que dentro de la carpeta boot ahy un archivo ejecutable que repara el inicio
le das que si y dira boot reparado mas tarde te digo cual es el archivo

configura la bios y para iniciar desde el usb y debe iniciar mas rapido que un cd ;D

en la carpeta boot dice wifislax boot installer.exe 
« Última modificación: 24-04-2015, 06:17 (Viernes) por k87 »

ZeDfriT

  • Visitante
Re: [AYUDA] Wifislax 4.10 BOOT
« Respuesta #3 en: 25-04-2015, 17:06 (Sábado) »
this problem Could be in usb drive try change the usb or Burning Program try the soFtware >> Universal-USB-Installer-1.9.5.5

The USB device is not, when you installed Windows 7 OS to try to use it works perfect.

Already tried to install within the OS with USB Universal USB Installer, but same thing happens.



instala todo en el usb pero desde windows entra al usb y creo que dentro de la carpeta boot ahy un archivo ejecutable que repara el inicio
le das que si y dira boot reparado mas tarde te digo cual es el archivo

configura la bios y para iniciar desde el usb y debe iniciar mas rapido que un cd ;D

en la carpeta boot dice wifislax boot installer.exe 

Ya hice eso también. Sigue sin funcionar, sólo muestra la pantalla negra y el "-" (Guion) titilando.

k87

  • Visitante
Re: [AYUDA] Wifislax 4.10 BOOT
« Respuesta #4 en: 25-04-2015, 19:20 (Sábado) »
si a mi tambien me ponia esa pantalla negra

mira yo instale todo en ultra iso luego de formatearla en fat 32

eso deja solo dos carpetas en el pendriver boot y wifislax

dentro de boot esta el archivo .exe lo ejecute y se arreglo


digo esto porque lo instale con otros programas y dejan como 5 carpetas adeas del la boot y la wifislax

ZeDfriT

  • Visitante
Re: [AYUDA] Wifislax 4.10 BOOT
« Respuesta #5 en: 25-04-2015, 23:45 (Sábado) »
si a mi tambien me ponia esa pantalla negra

mira yo instale todo en ultra iso luego de formatearla en fat 32

eso deja solo dos carpetas en el pendriver boot y wifislax

dentro de boot esta el archivo .exe lo ejecute y se arreglo


digo esto porque lo instale con otros programas y dejan como 5 carpetas adeas del la boot y la wifislax

Hice exactamente lo mismo... y queda la pantalla negra.

Quizás debe ser la versión del Wifislax o algo de la bios me estoy volviendo loco :/

k87

  • Visitante
Re: [AYUDA] Wifislax 4.10 BOOT
« Respuesta #6 en: 26-04-2015, 00:58 (Domingo) »
prueba en otra pc
despues si tampoco arranca otro pendriver debe ser de al menos 2gb
asi sabras tambien si es la bios ya que cada pc es diferente
debe estar primero en la lista el pendriver con todo y nombre no debe decir solo usb
debe decir algo asi como kinstons usb o la marca del pendriver

ZeDfriT

  • Visitante
Re: [AYUDA] Wifislax 4.10 BOOT
« Respuesta #7 en: 26-04-2015, 02:40 (Domingo) »
prueba en otra pc
despues si tampoco arranca otro pendriver debe ser de al menos 2gb
asi sabras tambien si es la bios ya que cada pc es diferente
debe estar primero en la lista el pendriver con todo y nombre no debe decir solo usb
debe decir algo asi como kinstons usb o la marca del pendriver

Probé el pendrive en una netbook, hace lo mismo.

Puse una peli y la conecte a la TV y se ve bien... Debe ser una mala configuración del BIOS.

Viste que son jodidas las notebook ASUS para poder configurar esto. Antes podía ahora no :( el pen es de 8GB despreocupate. Gracias por tu ayuda, no se que más hacer :c

k87

  • Visitante
Re: [AYUDA] Wifislax 4.10 BOOT
« Respuesta #8 en: 26-04-2015, 03:42 (Domingo) »
debes estar haciendo algo mal porque si no arranca en otra pc el problema es el pendriver


yo vi este video para instalar el mio



aclaro unas cosas a mi se me ponia la pantalla negra en la bios al prender la pc y lo arregle con el .exe de la carpeta boot

dime por favor que estas haciendolo con una iso bajada desde la pagina de wifislax
si creaste tu mismo la iso desde un cd no te funcionara tampoco si es una iso modificada por ti

ZeDfriT

  • Visitante
Re: [AYUDA] Wifislax 4.10 BOOT
« Respuesta #9 en: 26-04-2015, 06:50 (Domingo) »
debes estar haciendo algo mal porque si no arranca en otra pc el problema es el pendriver


yo vi este video para instalar el mio



aclaro unas cosas a mi se me ponia la pantalla negra en la bios al prender la pc y lo arregle con el .exe de la carpeta boot

dime por favor que estas haciendolo con una iso bajada desde la pagina de wifislax
si creaste tu mismo la iso desde un cd no te funcionara tampoco si es una iso modificada por ti

Estoy por hacer lo del vídeo mira lo que aparece en el UltraISO



Es normal eso que dice ?

ZeDfriT

  • Visitante
Re: [AYUDA] Wifislax 4.10 BOOT
« Respuesta #10 en: 26-04-2015, 07:01 (Domingo) »
Siiiiiiii! Gracias! Segui los pasos de tu video y funciono!


//FINAL Y MÁS DOS RESPUESTAS