Autor Tema: Problema con portatil MSI GX60 y Pyrit  (Leído 4410 veces)

0 Usuarios y 1 Visitante están viendo este tema.

senderete

  • Visitante
Problema con portatil MSI GX60 y Pyrit
« en: 02-12-2013, 20:41 (Lunes) »
Buenas, como bien pone en el titulo, soy poseedor de un flamante msi GX60 nuevecito, posee un procesador AMD A10 5750, y la grafica que lleva es la ATI 8970M de 2 gb de ram.
Bueno el tema es que tengo un pincho usb en el cual le tengo instalada la version de wifislax 4.6 con sus correspondientes drivers ATI. Es con ese pincho con el que siempre vengo haciendo mis experimentos, pero hoy cuando se lo he instalado al portatil nuevo (MSI GX60), justo cuando le doy a auto instalar modulo hdd y selecciono el archivo de los drivers me sale el mensajito tipico : el modulo se ha instalado correctamente, pero acto seguido a los dos segundos me aparece otro mensaje de error en el cual pone que el kernel KDE ha sufrido un cierre inesperado y que sienten las molestias.
En resumidas cuentas el driver grafico es como si se desinstalase y si se me ocurre hacer un PYRIT LIST_CORES se me queda colgado al maximo e incluso se reinicia solo.
Lo extraño es que en el portatil antiguo el mismo pincho funciona sin problemas, lo cual me da que pensar.... No es problema de software, sino de hardware.... Quiza sea porque la bios de este portatil es demasiado nueva y da conflicto? Quiza es la tarjeta grafica que tb es muy moderna? No se.... necesito algo de luz, pq me he comprado el portatil y me veo en este marron :/.
Alguna idea? Un saludo y gracias por todo



Chumpy

  • Visitante
Re: Problema con portatil MSI GX60 y Pyrit
« Respuesta #1 en: 02-12-2013, 20:46 (Lunes) »
Lo usuas como LiveUSB o has hecho una instalación completa en el USB?

Si es la segunda no es raro que te surjan problemas al cambiar de equipo, la solución sería formatear el pen y volver a hacer la instalación desde el nuevo equipo.

senderete

  • Visitante
Re: Problema con portatil MSI GX60 y Pyrit
« Respuesta #2 en: 02-12-2013, 20:53 (Lunes) »
Liveusb con unebootin y recien formateado. ..

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8402
Re: Re: Problema con portatil MSI GX60 y Pyrit
« Respuesta #3 en: 02-12-2013, 20:54 (Lunes) »
Hola

Debe tenerlo instalado en hd, por la opción que usa para cargar el modulo ya que esa opción es solo para esa forma de ejecución .

Saludos


Edito

Si es liveUSB no tienes que usar " auto instalar" .  Lo metes en la carpeta módulos y listo.

Si acaso activar módulo

senderete

  • Visitante
Re: Problema con portatil MSI GX60 y Pyrit
« Respuesta #4 en: 02-12-2013, 21:11 (Lunes) »
Lo tengo instalado en el pincho sin cambios persistentes. El caso es que ahora le he metido la ultima version 4.7.2 con el modulo ati de dicha version en la carpeta de modulos metida (por si acaso era lo que me deciais) y me dice lo siguiente (esto es cada vez peor):
Modprobe: ERROR: could not insert ´fglrx: Unknown symbol in module, or unknown paramter (see dmesg).
Error! Fail to load fglrx kernel module! Maybe you can switch to rrot user to load kernel module directly.
Luego repite dos veces mas estos mismos errores y al final me pone esto (por si aclara algo):
Major opcode of failed request: 153 ()
Minor opcode of failed request: 19
Serial number lf failed request: 12
Current serial number in output stream: 12

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8402
Re: Re: Problema con portatil MSI GX60 y Pyrit
« Respuesta #5 en: 02-12-2013, 21:31 (Lunes) »
Hola

Instalada en USB no es LiveUSB .

Así no hay quien se entere.

Si has instalado el otro y ahora le has cargado este , se hará la lucha un lío.

Yo haría el pen de nuevo

Saludos

Por lo que veo en el otro hilo (nos volveremos locos al final ). ¿tienes otra gráfica integrada? .  Si es eso o la deshabilitas en la BIOS o no metas el driver ati ya que el kernel cargara la integrada primero

senderete

  • Visitante
Re: Problema con portatil MSI GX60 y Pyrit
« Respuesta #6 en: 02-12-2013, 21:42 (Lunes) »
Me respondo yo mismo. Ya POR FIN he conseguido hacerlo rular.... el tema esta en lo siguiente. Lo primero es que lo he probado con la version 4.6 y su correspondiente driver ATI. Pues bien, lo que he hecho es meter el driver en la carpeta modulos del pincho LIVE, dado que si hago la opcion de auto instalar modulo (como lo hacia antes) no funciona. Tienes que meterle el modulo en la carpeta modulos y activarlo desde donde lo tengas guardado seleccionandolo del disco duro, dado que en el pincho no se ven desde wifislax. O lo dejas en el mismo pincho pero fuera de la carpeta modulos. Muchas gracias a todos por las respuestas aun asi.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8402
Re: Re: Problema con portatil MSI GX60 y Pyrit
« Respuesta #7 en: 02-12-2013, 21:55 (Lunes) »
Hola

Jajajjajaja. Vamos lo que pone en el post 4

Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15503
Re: Problema con portatil MSI GX60 y Pyrit
« Respuesta #8 en: 02-12-2013, 22:49 (Lunes) »
Lo tengo instalado en el pincho sin cambios persistentes. El caso es que ahora le he metido la ultima version 4.7.2 con el modulo ati de dicha version en la carpeta de modulos metida (por si acaso era lo que me deciais) y me dice lo siguiente (esto es cada vez peor):
Modprobe: ERROR: could not insert ´fglrx: Unknown symbol in module, or unknown paramter (see dmesg).
Error! Fail to load fglrx kernel module! Maybe you can switch to rrot user to load kernel module directly.
Luego repite dos veces mas estos mismos errores y al final me pone esto (por si aclara algo):
Major opcode of failed request: 153 ()
Minor opcode of failed request: 19
Serial number lf failed request: 12
Current serial number in output stream: 12


eso es por que no estas usando el modulo de drivers adecuado a cada version.

cada version de wifislax, lleva su modulo de ati , NO SIRVE SIEMPRE USAR EL MISMO.

senderete

  • Visitante
Re: Problema con portatil MSI GX60 y Pyrit
« Respuesta #9 en: 02-12-2013, 23:07 (Lunes) »
Ya, eso ya lo se.... pero aun asi y haciéndolo de la misma forma comentada antes no tengo pantalones a echarlo a andar. Me sale un mensaje de violación de segmento

warcry

  • Visitante
Re: Problema con portatil MSI GX60 y Pyrit
« Respuesta #10 en: 02-12-2013, 23:15 (Lunes) »
Me respondo yo mismo. Ya POR FIN he conseguido hacerlo rular.... el tema esta en lo siguiente. Lo primero es que lo he probado con la version 4.6 y su correspondiente driver ATI. Pues bien, lo que he hecho es meter el driver en la carpeta modulos del pincho LIVE, dado que si hago la opcion de auto instalar modulo (como lo hacia antes) no funciona. Tienes que meterle el modulo en la carpeta modulos y activarlo desde donde lo tengas guardado seleccionandolo del disco duro, dado que en el pincho no se ven desde wifislax. O lo dejas en el mismo pincho pero fuera de la carpeta modulos. Muchas gracias a todos por las respuestas aun asi.

pero que ciscos te traes.

primero, responde:

liveusb

o

instalado en un usb

si es la primera opcion, que coño haces activando nada, arrancas con los drivers metidos en la carpeta base o modules y a funcionar.

si es la segunda opcion dime como lo has instalado en un usb, porque yo y unos cuantos mas del foro no hemos tenido coj.ones hacerlo