Autor Tema: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!  (Leído 19187 veces)

0 Usuarios y 1 Visitante están viendo este tema.

krowten

  • Visitante
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #20 en: 01-03-2016, 18:40 (Martes) »
Gracias Usuarionuevo. Pero como el Gslap te lista los paquetes con un chek case al lado,pensé que si.ese fue entonces el error. :-\



cocoa440

  • Visitante
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #21 en: 24-03-2016, 21:41 (Jueves) »
Hola a todos quiero daros la enhorabuena   a todos lo que hacen que esto funciones, necesito de vuestra ayuda he instalado la versión 4.11.1,  sigo los pasos para hacer la actualización  en el post sale un enlace el cual indica  que si  no hemos actualizado directamente, nos recomiendan  descargar  un modulo para ser instalado,  al hacer click en el enlace  sale  como  error 404  error

como puedo actualizarlo ?


gracias

ego360

  • Visitante
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #22 en: 25-03-2016, 08:14 (Viernes) »
Hola a todos quiero daros la enhorabuena   a todos lo que hacen que esto funciones, necesito de vuestra ayuda he instalado la versión 4.11.1,  sigo los pasos para hacer la actualización  en el post sale un enlace el cual indica  que si  no hemos actualizado directamente, nos recomiendan  descargar  un modulo para ser instalado,  al hacer click en el enlace  sale  como  error 404  error

como puedo actualizarlo ?


gracias


http://www.downloadwireless.net/wifislax-updaters/WifislaxUpdaterGUI-1.9-noarch-1sw.xzm

trbl4hjs(reformado)

  • Visitante
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #23 en: 19-04-2016, 18:56 (Martes) »
hola buenas, he intentado introducir este código ya que a mi tampoco me arrancaba el sistema al actualizar;
wget http://slackware.mirrors.tds.net/pub/slackware/slackware-current/slackware/a/coreutils-8.23-i486-1.txz
ROOT=/mnt/sdXX installpkg coreutils-8.23-i486-1.txz
pero me dice lo siguiente;
Cannot install coreutils-8.23-i486-1.txz:  file not found

me gustaría actualizar pero sin dar este paso me da cosa xD no quiero tener que formatear de nuevo (ya van 4 o 5 veces)
una ayudita vendría bien. >:D

trbl4hjs(reformado)

  • Visitante
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #24 en: 19-04-2016, 19:08 (Martes) »
aah si, para actualizar utilizo el comando:
slapt-get --update
no se si vendrá a cuento pero yo doy todos los detalles...

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #25 en: 19-04-2016, 19:53 (Martes) »
hi

para actualizar deberías usar el actualizador que incorpora Wifislax, usando ese comando es normal que te cargues el sistema, vas a tardar menos en reinstalar que en encontrar que has roto por actualizar de esa manera.


saludos

trbl4hjs(reformado)

  • Visitante
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #26 en: 19-04-2016, 20:45 (Martes) »
Perdona por mi ignorancia, ;D si ese comando te rompe el sistema, para que esta?? :-X

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14862
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #27 en: 19-04-2016, 21:05 (Martes) »
Código: [Seleccionar]
slapt-get --update
sirve para actualizar el listado de paquetes disponibles en slackware.

después la aplicación compara con las versiones de sistema, y enumera las diferencias, bien sean , librerías NUEVAS , o versiones mas altas de un paquete de sistema.

trbl4hjs(reformado)

  • Visitante
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #28 en: 19-04-2016, 21:14 (Martes) »
ok tengo que estudiar mas  ;D
 >:( >:( >:( >:( >:( >:(

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #29 en: 19-04-2016, 21:48 (Martes) »
hi

descárgate la última iso de desarrollo, así ya estarás actualizado.

  http://www.downloadwireless.net/?dir=isos-fase-testing/wifislax-current

Garcad

  • Visitante
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #30 en: 20-04-2016, 01:49 (Miércoles) »
hola buenas, he intentado introducir este código ya que a mi tampoco me arrancaba el sistema al actualizar;
wget http://slackware.mirrors.tds.net/pub/slackware/slackware-current/slackware/a/coreutils-8.23-i486-1.txz
ROOT=/mnt/sdXX installpkg coreutils-8.23-i486-1.txz
pero me dice lo siguiente;
Cannot install coreutils-8.23-i486-1.txz:  file not found

me gustaría actualizar pero sin dar este paso me da cosa xD no quiero tener que formatear de nuevo (ya van 4 o 5 veces)
una ayudita vendría bien. >:D

Con descagar el archivo http://slackware.mirrors.tds.net/pub/slackware/slackware-current/slackware/a/coreutils-8.25-i586-2.txt

Descomprimirlo usando el menú contextual, situándote encima del archivo descargado.

Copiar todos los archivos, y pegarlos en el directorio /

Eliminar el archivo, que te registra que has instalado en WifiSlax, ya tienes coreutils instalado.

# cd /var/log

# find . | grep coreutils
./packages/coreutils-8.25-i586-2
./packages/coreutils-8.25-i586-1
./scripts/coreutils-8.25-i586-2
./scripts/coreutils-8.25-i586-1

# rm ./packages/coreutils-8.25-i586-1
# rm ./scripts/coreutils-8.25-i586-1

No es la solución mas limpia, pero no falla.

EDITADO:

# cd /root/Descargas/coreutils-8.25-i586-2/
# find ./* -type f -exec md5sum {} >> MD5 \;>salida.md5

# cp /root/Descargas/coreutils-8.25-i586-2/salida.md5 /salida.md5
# cd /
# md5sum -c /salida.md5

Salu2
« Última modificación: 20-04-2016, 02:12 (Miércoles) por Garcad »

jacksql

  • Visitante
Re: BUG IMPORTANTE! LEER ANTES DE ACTUALIZAR EL SISTEMA!
« Respuesta #31 en: 10-06-2016, 19:58 (Viernes) »
slapt-get --upgrade   mezclador de  menu  ;D  ;D ;D ;D ;D