Autor Tema: Error en brutus5.2 de wifislax 4.10 final  (Leído 3181 veces)

0 Usuarios y 1 Visitante están viendo este tema.

doctortrapi

  • Visitante
Error en brutus5.2 de wifislax 4.10 final
« en: 01-01-2015, 22:39 (Jueves) »
Error en brutus5.2 de wifislax 4.10 final


aparece un error a utilizar pyrit y Hashcat 1.31.En brutus al utilizar
ATI con su correspondiente pyrit plugin ati.

no detecta dicho plugin.

al utilizar gpu cracking y pyrit de manera autonoma si funciona correctamente.

Alguien puede ayudar?

Muchas gracias por adelantado.  ;D ;D ;D



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Error en brutus5.2 de wifislax 4.10 final
« Respuesta #1 en: 01-01-2015, 22:49 (Jueves) »
necesitas

el plugin piryt ati + el driver ati

si tu tarjeta no es mayor a una 5000 , no te vale nada.

doctortrapi

  • Visitante
Re: Error en brutus5.2 de wifislax 4.10 final
« Respuesta #2 en: 03-01-2015, 12:16 (Sábado) »
Gracias por tu información  USUARIONUEVO.

Tengo instalado tanto el drivers de ATI. asi como el plugin.
El problema que mi tarjeta es una Ati HD 48XX.
Lo que no entendia porque si funciona cuando uso pyrit manualmente y reconoce tanto la tarjeta como benchmark.

tendre que seguir usando wifislax 4.9 para realizar GPU cracking.

Muchas Gracias.  :'( :'( :'(

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Error en brutus5.2 de wifislax 4.10 final
« Respuesta #3 en: 03-01-2015, 20:50 (Sábado) »
Gracias por tu información  USUARIONUEVO.

Tengo instalado tanto el drivers de ATI. asi como el plugin.
El problema que mi tarjeta es una Ati HD 48XX.
Lo que no entendia porque si funciona cuando uso pyrit manualmente y reconoce tanto la tarjeta como benchmark.

tendre que seguir usando wifislax 4.9 para realizar GPU cracking.

Muchas Gracias.  :'( :'( :'(

pues es raro que en la 4.9 funcionase bien.

cuando saque la 4.10.1 (revision mejorada de la 4.10) , el plugin piryt estara de nuevo disponible dentro del iso ...

puede que sea cosa del driver , en principio ni siquiera deberia arrancarte ya que requiere 5000 o mas alta y tienes una 4000.

diogenes

  • Visitante
Re: Error en brutus5.2 de wifislax 4.10 final
« Respuesta #4 en: 14-01-2015, 08:08 (Miércoles) »


pues es raro que en la 4.9 funcionase bien.

cuando saque la 4.10.1 (revision mejorada de la 4.10) , el plugin piryt estara de nuevo disponible dentro del iso ...

puede que sea cosa del driver , en principio ni siquiera deberia arrancarte ya que requiere 5000 o mas alta y tienes una 4000.
@USUARIONUEVO hola estoy por comprar una notebook y tengo dudas si servira para gpu-cracking la maquina es la siguiente: http://www.mediaworld.it/webapp/wcs/stores/servlet/ProductDisplay?catalogId=20000&storeId=20000&productId=32029562&langId=-1&category_rn=1504 cualquier ayuda o recomendacion se agradece. Saludos
pd. tengo para gastar maximo 400 euros q portatil de esa tienda me recomiendan para gpu-cracking?

doctortrapi

  • Visitante
Re: Error en brutus5.2 de wifislax 4.10 final
« Respuesta #5 en: 15-01-2015, 00:43 (Jueves) »
Hola compañeros La versión 4.9 funciona.
La grafíca que tengo es una 58XX no la 48xx como dije en un primer momento.
un error lo siento  ^-^.

la verdad es que no se cual es el fallo. Ya que pyrit y hascat funciona por separado.
Pero al intentar usar Brutus me da ERROR.

doctortrapi

  • Visitante
Re: Error en brutus5.2 de wifislax 4.10 final
« Respuesta #6 en: 16-01-2015, 20:03 (Viernes) »
Hola compañeros ya creo saber cual es el problema.
Lo que ocurre es que Hashcat_and_gui-1.21-i486-1sw.xzm me lo da como version antigua y la version Hashcat_and_gui-1.31-i486-1sw.xzm no la localiza y es que aun nadie la incluido como nuevo modulo.

Asi que pido a algunos de vosotros para mi verdaderos cracks si podeis hacerme el favor de crear me este modulo. yo lo he intentado. pero no lo consigo.

Os estaria eternamente agradecido vuestra ayuda.