Autor Tema: kingston 32GB no funciona multiboot  (Leído 3057 veces)

0 Usuarios y 1 Visitante están viendo este tema.

laszarzitas

  • Visitante
kingston 32GB no funciona multiboot
« en: 23-10-2014, 14:12 (Jueves) »
Hola! Tengo instalado en una microsd de 8 gb, wifislax y linuxmint funcionando perfectamente, he realizado los mismos pasos en un pendrive 32gb kingston en el que he probado, yumi, sardu, winsetup y rufus. Para probarlo lo arranco con quemu y me sale este mensaje
Booting from hard disk...
Boot failed: not a bootable disk
FATAL: No bootable device
Lo he formateado desde windows 7 64 bits, con bootice_0.9, con lexar_usb_tool, etc y después probado YUMI, etc
Si copio otros archivos, imágenes, txt, multimedia etc el pendriver lee y escribe perfectamente
Dónde está el problema. Gracias



crislgga

  • Visitante
Re: kingston 32GB no funciona multiboot
« Respuesta #1 en: 23-10-2014, 14:40 (Jueves) »
El problema esta, en que el boot de la microsd o el lector de tarjetas no soporta el standard usb, que es por donde inicia yumi,o cualquier programa, si el lector de tarjetas, no es protocolo usb, olvidate de arrancar esa sd
saludos

Fr3dY

  • Visitante
Re: kingston 32GB no funciona multiboot
« Respuesta #2 en: 23-10-2014, 15:03 (Jueves) »
O sea, que te funciona la SD de 8gb para arrancar, pero sin embargo con el USB de 32gb no... por el error, parece que el sector de arranque no se ha escrito correctamente en el dispositivo.
¿Has ejecutado el Wifislax Boot Installer? ¿Está formateado en FAT o en NTFS?




Saludos

laszarzitas

  • Visitante
Re: kingston 32GB no funciona multiboot
« Respuesta #3 en: 23-10-2014, 15:46 (Jueves) »
Hola! En la microsd funciona perfectamente.
kingston 32GB Está formateado en fat32
He copiado wifislax en kingston 32GB
- He ejecutado Wifislax Boot Installer.exe y me dá este error:
- Instalador de cargador de arranque syslinux
- Instalando cargador de arranque syslinus...
- El sistema no puede encontrar la ruta especificada.
- Se produjo un error durante la instalación


He probado tanbién con bootinst.bat y también me da error.
Si, yo tanbién creo que es el sector de arranque, pero como lo reparo? como digo he probado con con bootice_0.9, y lexar_usb_tool entre otros.
Gracias

Fr3dY

  • Visitante
Re: kingston 32GB no funciona multiboot
« Respuesta #4 en: 23-10-2014, 15:51 (Jueves) »
Estás ejecutando el bootinstaller/bootinst como Administrador? Creo recordar que me pasó (o leí en el foro) algo parecido, pero ahora mismo no recuerdo la solución, a ver si encuentro algo.

Update: ¿Tienes algún antivirus instalado? Prueba a desactivarlo para realizar esta operación, por si acaso.
« Última modificación: 23-10-2014, 15:57 (Jueves) por Fr3dY »

laszarzitas

  • Visitante
Re: kingston 32GB no funciona multiboot
« Respuesta #5 en: 23-10-2014, 17:35 (Jueves) »
Hola Fr3dY! Si, he probado como administrador y he desactivado el antivirus.
Buscaré como reparar o activar el sector de arranque aunque ya lo he hecho con lexar_usb_tool
Al final encontré la solución le he pasado HPUSBDisk.exe he formateado a bajo nivel, he ejecutado yumi instalando  memtest86+-5.01.zip que ocupa muy poquito y ya funciona el menu syslinux.cfg
Gracias de nuevo.
« Última modificación: 23-10-2014, 20:58 (Jueves) por laszarzitas »