Autor Tema: [Wifislax x64] Activado y desactivado de Wlan's  (Leído 1998 veces)

0 Usuarios y 1 Visitante están viendo este tema.

inguaite

  • Visitante
[Wifislax x64] Activado y desactivado de Wlan's
« en: 19-06-2012, 22:19 (Martes) »
He estado "horas" dandole vueltas a por que mi Alfa2W-ralink3070 no funcionaba...

La reconocía..., me permitía cambiarle la mac..., pero ni escaneaba con Wicd, ni funcionaba con ningún programa..., ya estaba por salir volando por la ventana...

Al final me he dado cuenta que si desactivo la wifi interna del portatil mediante las teclas Fn+F2 también me dasactiva la USB.

No sé si antes esto también ocurría, o es la primera vez que inicio Wifisalx con la interna desactivada...

¿Hay alguna forma de cambiarlo?..., o sea que se comporte como en Windows y solo desactive la interna.

Una imagen con el antes y el después del Fn+F2:

Ambas Tx-Power=off -> Tx-Power=0 dbm, cuando conecta se pone a 30dbm con el módulo correspondiente



Salu2





« Última modificación: 19-06-2012, 22:23 (Martes) por inguaite »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Re: [Wifislax x64] Activado y desactivado de Wlan's
« Respuesta #1 en: 19-06-2012, 23:03 (Martes) »
Hola

¿has probado ha desactivar la interna y despues conectar la alfa?

saludos

si sale este mensaje, es que estoy en el movil

inguaite

  • Visitante
Re: Re: [Wifislax x64] Activado y desactivado de Wlan's
« Respuesta #2 en: 21-06-2012, 18:03 (Jueves) »
Hola

¿has probado ha desactivar la interna y despues conectar la alfa?

saludos

si sale este mensaje, es que estoy en el movil

Hola sanson,

Sí, aunque inicie con la interna activada, la desactive, luego cuando conecto la Alfa está desactivada.

Si no desactivo la interna, al conectar la Alfa está activada.

Solo molesta en cuanto a consumir menos batería, pero si no se sabe por que no funciona la USB te puedes cansar de enchufarla y desenchufarla (y putearla... )

Saludos

//FINAL Y MÁS DOS RESPUESTAS