Autor Tema: [Solucionado]BlackScreen con módulo drivers Nvidia en Wifislax 4.11.1 Live  (Leído 14634 veces)

0 Usuarios y 1 Visitante están viendo este tema.

alex91

  • Visitante
Re: [Solucionado]BlackScreen con módulo drivers Nvidia en Wifislax 4.11.1 Live
« Respuesta #40 en: 20-07-2016, 00:52 (Miércoles) »
Tengo el mismo problema... Tengo una NVIDIA GTX 960M y estoy usando Wifislax 4.11.1 mediante VMWare en una particion del disco.
He probado a cambiar la linea del grub y añadir nomodeset pero sigue el pantallazo en blanco.

Es la segunda vez que tengo que formatear la particion y volver a instalarla para poder acceder.
Recomendais otro OS que no sea Linux? Mi intencion es intentar instalar correctamente el Hashcat y poder trastear un poco con el.

Un saludo.



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: [Solucionado]BlackScreen con módulo drivers Nvidia en Wifislax 4.11.1 Live
« Respuesta #41 en: 20-07-2016, 02:03 (Miércoles) »
hi

eso no se puede hacer, VMware usa su propia tarjeta gráfica virtual y es imposible que detecte tu Nvidia, para poder usarla tienes que arrancar Wifislax en tu PC desde un Pendrive o un DVD.



saludos

rriobonet

  • Visitante
Re: [Solucionado]BlackScreen con módulo drivers Nvidia en Wifislax 4.11.1 Live
« Respuesta #42 en: 06-08-2016, 15:54 (Sábado) »
Para los que tenéis controlador nvidia, yo pude hacerlo funcionar con una nvidia G210 y la versión instalada en hdd de wifislax final 4.10.1, pero tuve primero que des-instalar  xf86-video-nouveau (open source que venían por defecto para drivers nvidia), después tuve que iniciar en modo texto y ejecutar desde modo texto el fichero NVIDIA-Linux-x86-304.121.run, driver oficial de nvidia, eso fue lo que pude hacer después de haberlo instalado sin dar ningún error con el instalador oficial. Por que a mi también me pasaba lo de la pantalla en negro. No probé a ponerlo en el blaklist el  xf86-video-nouveau.

La primera vez que lo intentaba instalar sin quitar xf86-video-nouveau, no me dejaba el instalador me advertía de otro driver, por eso supongo que en modo live no cargaba el módulo y se quedaba en negro, conflicto entre driver open source y oficial.

 Espero que pueda servir de ayuda.

« Última modificación: 06-08-2016, 16:25 (Sábado) por rriobonet »

rriobonet

  • Visitante
Re: [Solucionado]BlackScreen con módulo drivers Nvidia en Wifislax 4.11.1 Live
« Respuesta #43 en: 06-08-2016, 16:31 (Sábado) »
Perdonad por la modificación de la versión wifislax final 4.10.1 esta es en la que probé ...

Intente probar en la la de desarrollo wifislax 12-dev, y me falló. Supongo que el kernel es muy alto para el instalador.
y no pudo cargar el módulo oficial, igual habría que compilar el driver en el kernel que trae la versión wifislax 12-dev.

Un saludo de nuevo  >:( >:( >:(

//FINAL Y MÁS DOS RESPUESTAS