Autor Tema: Problema Roaming entre dos APs  (Leído 4265 veces)

0 Usuarios y 1 Visitante están viendo este tema.

redcup

  • Visitante
Problema Roaming entre dos APs
« en: 03-05-2015, 22:46 (Domingo) »
Les comento… Tengo un problema que me va a hacer salir loco.

Actualmente vivo en un chalet de dos plantas bastante amplio, el problema de esto es que como es lógico el wifi no llega a todas partes.

Tengo Movistar fibra 100 MB Y he cableado toda la casa con cable de red CAT 6 por los tubos de las paredes (Están separados de los de la instalación eléctrica y el cable es blindado FTP)

Con lo que he puesto 2 puntos de acceso más conectados por cable al router principal para cubrir toda la superficie de la casa.

He puesto ambos con el mismo SSID para que solo haya una red wifi y los Routers hagan Roaming

Actualmente mi red está montada así:



El problema es que cuando voy andando por la casa y cambia desde un punto de acceso a otro pierdo la conexión, es decir, me hace el cambio pero pierde conectividad, he probado a configurar a los dispositivos inalámbricos (en este caso un Samsung Galaxy note 4) una IP fija y nada de nada..

El mikrotik tiene habilitado el DHCP mientras que los puntos de acceso lo tienen deshabilitado

Así es como está configurado el punto de acceso del Router COMTREND VG-8050 de Movistar:






Y así está el AR-5381u de Jazztel:






Para configurar el mikrotik seguí este tutorial:
http://www.adslzone.net/postt311611.html
Seleccionando la opción de archivo de configuración sin movistar TV y sin wifi (Ya que no tengo contratado Movistar TV y ese modelo de mikrotik no tiene wifi incorporada)
El cable a los puntos de acceso lo conecta utilizando el puerto LAN 1 y dejando el puerto WAN (el del teléfono en el caso del router de Jazztel) vacío

¿Qué estoy haciendo mal?