Autor Tema: Wifislax no reconoce adaptador de Red Asus PCE-AC56. Ayuda please!!  (Leído 3274 veces)

0 Usuarios y 1 Visitante están viendo este tema.

RAUNOS

  • Visitante
Buenas, como digo en el título Wifislax no reconoce el adaptador que recientemente e adquirido, ni ese ni los otros dos que vienen en placa base. Os pongo aqui información de lo que e echo y tengo a ver si me podeis ayudar. Gracias de antemano!!!!

Es un PC de sobremesa todo sea dicho. Bien primero en consola pongo iwconfig, resultado:

lo                no wireless extensions.

eth0           no wireless extensions.

eth1           no wireless extensions.


Tras ver en un post de un compañero relacionado con mi problema e ingresado el siguiente comando: "wifislax ~ # lspci -s $(lspci|grep "Network"|cut -d' ' -f1) -k" sin las comillas claro y sale esto:

04:00.0 Network controller: Broadcom Corporation Device 43b1 (rev 03)
   Subsystem: ASUSTeK Computer Inc. Device 85ba

Aquí os pongo información de todos los adaptores que tengo en el pc:

Broadcom BCM4352 802.11ac Wireless Network Adapter   PCI
Adaptador de red   ASUS PCE-AC56 802.11ac Network Adapter
Tipo de interfaz   802.11 Wireless Ethernet
Dirección del hardware   AC-22-0B-D6-B9-81
Nombre de la conexión   Wi-Fi
Velocidad de la conexión   5500 kbps


Realtek RTL8168D/8111D PCI-E Gigabit Ethernet Adapter (PHY: Realtek RTL8211/8212)   PCI
Realtek PCIe GBE Family Controller
Adaptador de red   Realtek PCIe GBE Family Controller
Tipo de interfaz   Ethernet
Dirección del hardware   6C-F0-49-54-A7-34
Nombre de la conexión   Ethernet
Velocidad de la conexión   100 Mbps
MTU   1500 bytes


Realtek RTL8168D/8111D PCI-E Gigabit Ethernet Adapter (PHY: Realtek RTL8211/8212)   PCI
Realtek PCIe GBE Family Controller
Adaptador de red   Realtek PCIe GBE Family Controller
Tipo de interfaz   Ethernet
Dirección del hardware   6C-F0-49-54-A7-44
Nombre de la conexión   Ethernet 2
MTU   1500 bytes


Espero me podais ayudar, si necesitan algún tipo de información que no haya aportado no duden en pedirla.
Salu2!!!


« Última modificación: 10-06-2015, 23:04 (Miércoles) por RAUNOS »

vk496

  • Visitante
Re: Wifislax no reconoce adaptador de Red Asus PCE-AC56. Ayuda please!!
« Respuesta #1 en: 10-06-2015, 17:43 (Miércoles) »
La salida del comando "lsmod" también vendría bien.

Salu2

RAUNOS

  • Visitante
Re: Wifislax no reconoce adaptador de Red Asus PCE-AC56. Ayuda please!!
« Respuesta #2 en: 10-06-2015, 23:05 (Miércoles) »
La salida del comando "lsmod" también vendría bien.

Salu2

Buenas compañero esto es lo que me sale con ese comando:

Module                  Size  Used by
rfcomm                 22489  4
fglrx                8834777  71
zram                    6181  1
battery                 9779  0
bnep                    6967  2
bluetooth             146357  10 bnep,rfcomm
rfkill                 10287  3 bluetooth
ipv6                  189700  22
lp                      5662  0
mousedev                7252  0
dm_mod                 60160  0
snd_hda_codec_hdmi     23885  1
snd_hda_codec_realtek    31153  1
snd_hda_intel          25611  9
snd_hda_codec          96403  3 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_intel
snd_hwdep               3655  1 snd_hda_codec
snd_pcm                46302  3 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel
snd_page_alloc          5034  2 snd_pcm,snd_hda_intel
snd_timer              11924  1 snd_pcm
snd                    31422  25 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_hda_codec,snd_hda_intel
acpi_cpufreq            5656  0
soundcore                584  1 snd
firewire_ohci          23535  0
r8169                  41593  0
processor              21134  1 acpi_cpufreq
firewire_core          36938  1 firewire_ohci
crc_itu_t                999  1 firewire_core
ati_agp                 3918  0
ppdev                   4068  0
mii                     2767  1 r8169
i2c_piix4               7257  0
k10temp                 2120  0
psmouse                61944  0
agpgart                17862  2 fglrx,ati_agp
i2c_core               15074  1 i2c_piix4
parport_pc             24046  1
evdev                   7369  16
parport                21776  3 lp,ppdev,parport_pc
serio_raw               3162  0
thermal_sys            15792  1 processor
8250                   22766  0
kvm                   198129  0
hwmon                    897  2 k10temp,thermal_sys
serial_core            14456  1 8250
wmi                     6187  0
button                  3512  1 fglrx

vk496

  • Visitante
Re: Wifislax no reconoce adaptador de Red Asus PCE-AC56. Ayuda please!!
« Respuesta #3 en: 10-06-2015, 23:47 (Miércoles) »
Prueba con:

modprobe b43

Salu2

RAUNOS

  • Visitante
Re: Wifislax no reconoce adaptador de Red Asus PCE-AC56. Ayuda please!!
« Respuesta #4 en: 11-06-2015, 10:58 (Jueves) »
Prueba con:

modprobe b43

Salu2

Hola vk496 con ese comando no me sale nada

salu2!!!
« Última modificación: 11-06-2015, 11:24 (Jueves) por RAUNOS »

milio3

  • Visitante
Re: Wifislax no reconoce adaptador de Red Asus PCE-AC56. Ayuda please!!
« Respuesta #5 en: 13-09-2017, 23:50 (Miércoles) »
Me encuentro con el mismo problema, no me reconoce la tarjeta, alguna idea?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17439
  • Misántropo
Re: Wifislax no reconoce adaptador de Red Asus PCE-AC56. Ayuda please!!
« Respuesta #6 en: 14-09-2017, 00:19 (Jueves) »
Por favor no reanimes temas que llevan años muertos.

ese chip no es compatible, no hay dirvers.


saludos