Autor Tema: Problema Livebox 2.1 y TP LINK WR741ND Openwrt  (Leído 378 veces)

0 Usuarios y 1 Visitante están viendo este tema.

tonecho1978

  • Visitante
Problema Livebox 2.1 y TP LINK WR741ND Openwrt
« en: 13-12-2017, 02:19 (Miércoles) »
Hola, tengo una red configurada de tal modo que el Livebox 2.1 recibe el ADSL de Orange y tengo un repetidor wifi con un TP Link WR741ND con Openwrt, de tal modo que éste recibe la señal via wifi y repite la señal. Cuando lo configuré asigné al Livebox un canal wifi fijo y cuando configuré el Openwrt usa el mismo canal para repetir; el caso es que hace un par de días en el Livebox si entro a su interfaz aparece asignado el canal manual pero si monitoreo la red con Wifiinfoview me sale la red pero con otros canales aleatorios que no son el que le asigné, como si estuviera trabajando en auto y claro por poneros un ejemplo si al principio tenía el Livebox en el canal 8 y el Openwrt en el 8 para repetir la señal si el Livebox no emite por el 8 produce fallos en el repetidor. Intenté resetear el Livebox, probar con otros canales, etc. El caso es que si conecto via wifi directamente al Livebox la wifi va bien pero en el repetidor me quedo colgado, la única opción que hice fue reconfigurar la conexión en ambos en auto pero cuando se le da por emitir en un canal saturado me pega un bajón tremendo. Ahora viene mi pregunta, ¿Es normal que en el Livebox ponga un canal manualmente y luego emita por el que le salga a él de las narices y si entro sin embargo en su interfaz me pone que está configurado con el que le puse? ¿Sabéis si éste es motivo suficiente para que Orange deba cambiarme el router?