Autor Tema: Sugerencia y consulta  (Leído 713 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Vacasflacas2017

  • Visitante
Sugerencia y consulta
« en: 08-08-2017, 11:16 (Martes) »
Hola a todos los miembros y administradores, como algunos ya saben soy algo nuevo aquí... Día a día voy aprendiendo un poco más sobre este mundo e intento ayudar en lo que pueda.
Algo que he notado desde que comencé a frecuentar la página es que siempre que uno inicia sesión se le dirige a la home. Estaría bueno que luego de iniciar sesión uno sea redirigido a la página que estaba anteriormente. Esa sería mi sugerencia. Y la consulta es: Por qué el foro posee una conexión no segura?
Desde ya, muchas gracias a todos por las colaboraciones que nos brindan. Saludos!



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17437
  • Misántropo
Re: Sugerencia y consulta
« Respuesta #1 en: 08-08-2017, 20:38 (Martes) »
hi

el foro si tiene una conexión segura, en https:// desde hace unos meses. A mi el navegador me la marca como segura.

a lo otro debe contestarte el Administrador, esas cosas las maneja el.


un saludo

vk496

  • Visitante
Re: Sugerencia y consulta
« Respuesta #2 en: 08-08-2017, 22:46 (Martes) »
hi

el foro si tiene una conexión segura, en https:// desde hace unos meses. A mi el navegador me la marca como segura.

a lo otro debe contestarte el Administrador, esas cosas las maneja el.


un saludo

Tengo abierto un hilo de hace días reportando eso. Lo tiene, pero no se fuerza.

Cuando abres una URL (sea principal o un post), se abre por HTTP.

Es importante arreglar eso porque desde ambas parte se puede hacer login, y tus datos quedan expuestos.

Salu2

kley

  • Visitante
Re: Sugerencia y consulta
« Respuesta #3 en: 08-08-2017, 23:17 (Martes) »
hi

el foro si tiene una conexión segura, en https:// desde hace unos meses. A mi el navegador me la marca como segura.

pues en mi caso solo abre en https la pagina de inicio del foro y no siempre, todo lo demas me lo abre en http
un saludo

Vacasflacas2017

  • Visitante
Re: Sugerencia y consulta
« Respuesta #4 en: 10-08-2017, 03:46 (Jueves) »
hi

el foro si tiene una conexión segura, en https:// desde hace unos meses. A mi el navegador me la marca como segura.

a lo otro debe contestarte el Administrador, esas cosas las maneja el.


un saludo

Tengo abierto un hilo de hace días reportando eso. Lo tiene, pero no se fuerza.

Cuando abres una URL (sea principal o un post), se abre por HTTP.

Es importante arreglar eso porque desde ambas parte se puede hacer login, y tus datos quedan expuestos.

Salu2

Recibiste respuesta? Probando desde el cel la home se abre en https pero nada mas.

Que admin podria arreglar lo de la redireccion srria buemo. Saludos