Autor Tema: VRRP Para Dummies  (Leído 3158 veces)

0 Usuarios y 1 Visitante están viendo este tema.

vicent_nb1

  • Visitante
VRRP Para Dummies
« en: 08-09-2014, 01:18 (Lunes) »

VRRP Para Dummies
Citar
Virtual Router Redundancy Protocol (VRRP) es un protocolo de redundancia no propietario definido en el RFC 3768 diseñado para aumentar la disponibilidad de la puerta de enlace por defecto dando servicio a máquinas en la misma subred. El aumento de fiabilidad se consigue mediante el anuncio de un router virtual como una puerta de enlace por defecto en lugar de un router físico. Dos o más routers físicos se configuran representando al router virtual, con sólo uno de ellos realizando realmente el enrutamiento. Si el router físico actual que está realizando el enrutamiento falla, el otro router físico negocia para sustituirlo. Se denomina router maestro al router físico que realiza realmente el enrutamiento y routers de respaldo a los que están en espera de que el maestro falle.

[youtube=854,480]p9HdFynrDDg[/youtube]

R1-Master:
Código: [Seleccionar]
/interface ethernet
set [ find default-name=ether1 ] comment=wan
set [ find default-name=ether2 ] comment=lan
/interface vrrp
add interface=ether2 name=vrrp1 priority=255
/ip address
add address=1.1.1.2/30 interface=ether1 network=1.1.1.0
add address=192.168.0.2/24 interface=ether2 network=192.168.0.0
add address=192.168.0.1/24 interface=vrrp1 network=192.168.0.0
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip route
add distance=1 gateway=1.1.1.1
/system identity
set name="R1 Master"

R2-Backup:
Código: [Seleccionar]
/interface ethernet
set [ find default-name=ether1 ] comment=wan
set [ find default-name=ether2 ] comment=lan
/interface vrrp
add interface=ether2 name=vrrp1
/ip address
add address=2.2.2.2/30 interface=ether1 network=2.2.2.0
add address=192.168.0.3/24 interface=ether2 network=192.168.0.0
add address=192.168.0.1/24 interface=vrrp1 network=192.168.0.0
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip route
add distance=1 gateway=2.2.2.1
/system identity
set name="R2 Backup"


« Última modificación: 08-09-2014, 01:22 (Lunes) por vicent_nb1 »

Torpedo

  • Visitante
Re: VRRP Para Dummies
« Respuesta #1 en: 08-09-2014, 01:26 (Lunes) »


Gracias


Le ponemos una chincheta

vk496

  • Visitante
Re: Re: VRRP Para Dummies
« Respuesta #2 en: 08-09-2014, 09:05 (Lunes) »
Muy bueno!

Salu2