Autor Tema: No me conecta WIFI  (Leído 481 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Franklyn

  • Visitante
No me conecta WIFI
« en: 18-07-2017, 21:20 (Martes) »
Feliz ocacion estimados, Tengo Wifislax de 64 bit, Tengo por lo menos un mes sin que me detecte WIFI, Antes funcionaba de maravilla pero ahora no reporta ningun WIFI. La tarjeta Wlan0 Funciona, ya que por el terminal hago un Scan y detecta redes, y los programas como Linsent, Goyscript, etc.. tambien detectan la tarjeta WIFI y cumplen con su trabajo, pero para conectarme con el WIFI para navergar no puedo. Pues en la parte inferior derecha donde estàn las redes, No me aparece ninguna, Como si no hubiera wifi cercano, El Wifi esta Prendido.  Que deberìa ser? Estoy por cable LAN, Destaco que tengo DualBoot con windows y me va de maravilla con el WIFI.



Desconectado Vodker

  • ******
  • Mensajes: 270
Re: No me conecta WIFI
« Respuesta #1 en: 18-07-2017, 22:14 (Martes) »
Pasando por alto que este no es el lugar del foro donde hacer esa pregunta...
¿Has probado con el Menú Wifislax ---> Gestores de Conexión ---> Iniciar NetworkManager ?
« Última modificación: 18-07-2017, 22:16 (Martes) por Vodker »
Aprendiendo... o al menos intentándolo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14027
Re: No me conecta WIFI
« Respuesta #2 en: 19-07-2017, 01:00 (Miércoles) »
ejecuta esto , y pega el resultado.


Código: [Seleccionar]
cat /etc/NetworkManager/NetworkManager.conf
para mi que tiene algo tipo

"unmanaged-device="