Autor Tema: Problema Nanostation Loco M2 y router TPLink C2  (Leído 3719 veces)

0 Usuarios y 1 Visitante están viendo este tema.

TorQue

  • Visitante
Problema Nanostation Loco M2 y router TPLink C2
« en: 02-01-2017, 00:18 (Lunes) »
Finalmente compré una Nanoloco y la instalé..

Por un lado tengo un router Archer C2 al que va conectado por cable mi ordenador y distribuye el wifi por la casa en doble banda además de hacer de switch.

A él va conectado tambien La Nanoloco Station que anclé a la ventana

Al enlace que me quiero conectar tiene otro router Archer C2

El problema es que cuando me enlazo en modo Estación, el tplink se queda pinzado y no funciona la wifi hasta que no lo apags y encientdes

¿Alguien tuvo algún problema similar?




Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17439
  • Misántropo
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #1 en: 02-01-2017, 18:28 (Lunes) »
hi

actualiza los firmwares

TorQue

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #2 en: 02-01-2017, 22:05 (Lunes) »
Están todos con la ultima...


Por otro lado... ¿Porque el Nanostation en España coge solo 12 dbm y en EEUU coge 23 dbm?

tomamontaje

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #3 en: 03-01-2017, 14:11 (Martes) »
La diferencia de 23 a 12 dBm radica en las legislaciones de cada país.

Cuando configuras por primera vez un equipo y le dices que tu país es España, te coge los valores establecidos legalmente. Algunos lo que hacen en la primera configuración es escoger otros países que permiten valores mayores, pero esto estaría fuera de ley.

Sobre el bloqueo del TpLink no sabría decirte.

TorQue

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #4 en: 03-01-2017, 22:36 (Martes) »
pero 12 dbm son 16 milivatios... la legislación en españa no es tan restrictiva ni de coña porque es legal hasta 1 W que yo sepa

Manelistu

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #5 en: 04-01-2017, 02:43 (Miércoles) »
No tienes problemas con las antenas .
A ver si entiendo ? Tu quieres que el TP link C2 haga de repetidor wifi 2.4 y 5 ghz + bridge ? Y con wds?
Allí te dejas la mitad de la velocidad en cada conexion.
Simplifica todo .....TP link C2 no da para mucho ...

Yo habría probado con la TP-LINK TL-WA7510N que va como repetidor wifi 2.4 y 5 ghz aparte que cuesta como la nano de ubiquiti que si no  mal se en 5 ghz nada de nada  .No te digo nada que es de la misma marca que los routers que tienes .
« Última modificación: 04-01-2017, 03:00 (Miércoles) por Manelistu »

Arizona

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #6 en: 04-01-2017, 07:42 (Miércoles) »
No conozco estos TPLink C2 pero entiendo que son routers neutros (es decir que no son ADSL)...

Cuál de los dos routers de tu gráfico (derecha o izquierda) es el que está conectado a internet? es decir, el que es alimentado por el puerto WAN con otro router/modem ADSL?

Estás usando el Nanostation Loco M2 como repetidor/servidor de internet, como cliente?

Qué rango de IP's estás utilizando?



Un saludo.

Manelistu

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #7 en: 04-01-2017, 09:51 (Miércoles) »
No conozco estos TPLink C2 pero entiendo que son routers neutros (es decir que no son ADSL)...

Cuál de los dos routers de tu gráfico (derecha o izquierda) es el que está conectado a internet? es decir, el que es alimentado por el puerto WAN con otro router/modem ADSL?

Estás usando el Nanostation Loco M2 como repetidor/servidor de internet, como cliente?

Qué rango de IP's estás utilizando?



Un saludo.


Hola .
El router de la derecha ....que estará conectado a algún otro  router ..

TorQue

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #8 en: 05-01-2017, 00:25 (Jueves) »
No conozco estos TPLink C2 pero entiendo que son routers neutros (es decir que no son ADSL)...

Cuál de los dos routers de tu gráfico (derecha o izquierda) es el que está conectado a internet? es decir, el que es alimentado por el puerto WAN con otro router/modem ADSL?

Estás usando el Nanostation Loco M2 como repetidor/servidor de internet, como cliente?

Qué rango de IP's estás utilizando?



Un saludo.


Buenas

la red la tiene el edificio que no tiene la nanostation, esta va conectada a la WAN... en el otro edificio va conectado el router TPLink a la nanostation y estas a los PC

Lo estoy usando como cliente (estación)

LAs IP todas son clase C 192.168.0.x

192.168.0.253 para el router neutro de la ISP (quitado el wifi)
192.168.0.254 para el router Neutro que envia y recibe la señal del router de la ISP, tiene dos antenas omnidireccionales y reparte el wifi en el otro edificio y al ser gigabit reparte la red en varios PC
192.168.0.242 la nanostation en modo cliente
192.168.0.252 el router TP link con el que reparto la red wifi por mi casa, en dual channel

Arizona

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #9 en: 05-01-2017, 07:12 (Jueves) »
Bien, yo probaría varias cosas:

1) Conectar un PC por LAN directamente a la Nanostation a ver si accede a Internet

2) Cambiar la IP del "192.168.0.252 el router TP link con el que reparto la red wifi por mi casa, en dual channel" a 192.168.1.252 (rango para repartir DHCP me refiero) por supuesto como IP WAN tiene que ser 192.168.0.252

3) En alguna ocasión me han fallado estos montajes por usar IP's superiores a 192.168.x.250 (es decir .251 , .252, .253) en algunos casos utilizando en su lugar .200 , .201 , etc. para los routers y puntos de acceso, me ha funcionado.


Prueba a ver y nos cuentas.



Saludos.
« Última modificación: 05-01-2017, 07:15 (Jueves) por Arizona »

TorQue

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #10 en: 06-01-2017, 20:19 (Viernes) »
Bien, yo probaría varias cosas:

1) Conectar un PC por LAN directamente a la Nanostation a ver si accede a Internet

2) Cambiar la IP del "192.168.0.252 el router TP link con el que reparto la red wifi por mi casa, en dual channel" a 192.168.1.252 (rango para repartir DHCP me refiero) por supuesto como IP WAN tiene que ser 192.168.0.252

3) En alguna ocasión me han fallado estos montajes por usar IP's superiores a 192.168.x.250 (es decir .251 , .252, .253) en algunos casos utilizando en su lugar .200 , .201 , etc. para los routers y puntos de acceso, me ha funcionado.


Prueba a ver y nos cuentas.



Saludos.

1.COnectada directamente a LAN si funciona!

2.Lo pongo en el 192.168.0.xx para que puedan conectarse los PC entre si de las dos casas, en este router no conecto anda por WAN, todo por el switch

3. Lo tercero es extraño

Arizona

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #11 en: 07-01-2017, 09:33 (Sábado) »
Pues ya no se me ocurre nada más. Con los años a veces me he encontrado casos extraños que al final solo he podido descartar sustituyendo dispositivos (como si de componentes de PC se tratase) tratando de buscar una solución.

A ver si otro compañero pudiera aportar alguna idea.


Saludos.


TorQue

  • Visitante
Re: Problema Nanostation Loco M2 y router TPLink C2
« Respuesta #12 en: 07-01-2017, 16:05 (Sábado) »
gracias!