Autor Tema: Wn7200nd no escanea en wifislax  (Leído 8377 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Mattotk

  • Visitante
Wn7200nd no escanea en wifislax
« en: 01-07-2016, 08:19 (Viernes) »
Hola a todos, resulta que tengo una tp-link wn7200nd y estoy usando wifislax 4.11.1 en vmware.

Tenìa un adaptador wifi usb con chipset 3070 ralink 2800 usb y funcionaba perfecto, luego de que se quemara me compré una 7200nd que trae el mismo chipset y como dice en siguiente post: https://foro.seguridadwireless.net/adaptadores-wireless-usb/guia-para-adaptadores-usb-y-sus-chipsets-caracteristicas-generales/

Nombre y modelo: TP-LINK  TL-WN7200ND
Chipset: Ralink RT2870/ RT3070
Modo monitor y reinyección: Si , última versión de wifislax

al parecer es compatible pero en mi caso no escanea ninguna red, a veces con desconectar y conectar tras unos segundos parece funcionar el administrador de redes, pero a la hora de auditar vuelve el mismo problema, no encuentra redes, el comando rfkill me muestra que la antena está desbloqueada, me imagino que es un problema de drivers pero no se como solucionarlo, agradezco cualquier tip que tengan, gracias


« Última modificación: 02-07-2016, 00:41 (Sábado) por Mattotk »

Torpedo

  • Visitante
Re: Wn7200nd no escanea en wifislax
« Respuesta #1 en: 02-07-2016, 20:24 (Sábado) »


Ese driver funciona ferpectamente en wifislax .

Quiza sea problema de la configuración en wmware.

Prueba a utilizarlo como live usb y si te funciona es error tuyo en la configuración de la maquina virtual. Para todo lo demas , drvalium . Si publicas temas que tengan que ver con maquinas virtuales postea en su subforo correspondiente por favor.

Saludos

Mattotk

  • Visitante
Re: Wn7200nd no escanea en wifislax
« Respuesta #2 en: 02-07-2016, 21:20 (Sábado) »
Muchas gracias, pido disculpas por el error.

Con respecto a live usb si funciona, me da menos dbm que la señalada en programas como inssider o wirelessnetview, un promedio de 10, las redes en las que tenìa 67 ahora me marcan 77, supongo que eso no tiene soluciòn.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17430
  • Misántropo
Re: Wn7200nd no escanea en wifislax
« Respuesta #3 en: 14-07-2016, 20:30 (Jueves) »
hi

en VMware ese adaptador funciona sin problemas, si no te funciona es por algo que no has hecho bien.

Mattotk

  • Visitante
Re: Wn7200nd no escanea en wifislax
« Respuesta #4 en: 16-07-2016, 05:54 (Sábado) »
hi

en VMware ese adaptador funciona sin problemas, si no te funciona es por algo que no has hecho bien.

Hola, no tengo idea de que haya salido mal, lo único que se me ocurre es algun error en la configuración de inicio de la VM, probè varias pero sin exito. ahora lo uso en live.

es normal que tenga menos señal que en windows? pierdo bastante señal en wifislax, solo con esta antena