Autor Tema: Adpatador de red no me aparece como dispositivo usb  (Leído 2026 veces)

0 Usuarios y 1 Visitante están viendo este tema.

hemgutie

  • Visitante
Adpatador de red no me aparece como dispositivo usb
« en: 10-07-2017, 08:40 (Lunes) »
Hola,

He instalado un adaptador de red tp-link usb y funciona perfectamente. Lo reconoce como adaptador de red y se conecta por wifi perfectamente. El problema es cuando quiero conectarlo con virtualbox, no me aparece como un dispositivo usb. Como puedo hacerlo?.
El modelo es TL-WN823N.

Gracias,



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17437
  • Misántropo
Re: Adpatador de red no me aparece como dispositivo usb
« Respuesta #1 en: 10-07-2017, 14:22 (Lunes) »
HI

tienes que agregarlo a los filtros de la configuración USB de la máquina virtual.

Aunque te iría mejor si usaras VMware Player.


saludos

hemgutie

  • Visitante
Re: Adpatador de red no me aparece como dispositivo usb
« Respuesta #2 en: 11-07-2017, 07:28 (Martes) »
Hola de nuevo,

No lo puedo agregar pues no me aparece como dispositivo usb. Creo que el fallo esta al instalar el "wifi usb". En eventos me indica dispositivo no migrado, lo he desinstalado y vuelto a instalar, pero pasa lo mismo, tengo windows 10. ¿alguna solución?.

Gracias,

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17437
  • Misántropo
Re: Adpatador de red no me aparece como dispositivo usb
« Respuesta #3 en: 11-07-2017, 14:09 (Martes) »
Para que te lo reconozca VirtualBox es obligatorio que funcione en Windows.

Cuando funcione en Windows, configuras los USB de la máquina virtual en 1.0 y añades el filtro de tu adaptador, pulsando sobre el icono de la cruz verde.

  


Arranca Wifislax, entra al menú Dispositivos/USB y selecciona tu adaptador.

  


saludos
« Última modificación: 11-07-2017, 14:10 (Martes) por drvalium »