Autor Tema: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack  (Leído 373700 veces)

0 Usuarios y 1 Visitante están viendo este tema.

5.1

  • Visitante
Re: PixieScript v2.2, ataque automátizado Pixie Dust Attack
« Respuesta #80 en: 13-04-2015, 08:48 (Lunes) »
Hola a todos, he hecho todos los procesos y no me detecta ninguna red, ni vulnerables ni no vulnerables, probado con 2 tarjetas, una tp-link y una BC, es raro, seguiré testeando.

Un saludo desde Asturias


Espera un poco, estoy acabando de testear el instalador y en breve vuelvo a subir el script con un par de cambios que hemos hecho de cara a que todo funcione correctamente.

Te devuelvo el saludo desde Baleares ;)

EDIT : USUARIONUEVO, tio, todo correcto menos el icono de Wireless-Keys, el enlace aparece pero no se ve el icono.
¿ No seria mejor hacerlo con un desktop.entry de tipo link e icono=pixikeys ?

EDIT2 : Bueno, todo correcto no jejeje, lo de el descuadre en las columnas de apś con sus cabeceras no me mola nada, como usaba el wash no tuneado no me había percatado de que pasaba eso.
Ahora mismo lo arreglo, es simplemente mover las cabeceras.


« Última modificación: 13-04-2015, 08:55 (Lunes) por 5.1 »

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14027
Re: PixieScript v2.2, ataque automátizado Pixie Dust Attack
« Respuesta #81 en: 13-04-2015, 09:09 (Lunes) »
puede que tengas restos de algún intento anterior ?¿

lo probe anoche y salio perfect , se veía iconos y todo.

incluso use el xzm en live y todo bien.


prueba en live , por que va a  ser algún resto de un intento anterior,.

de hecho estaba mal , y lo arregle lo ultimo.

el icono se ve, cuando el png ya esta en su sitio , antes no.

5.1

  • Visitante
Re: PixieScript v2.2, ataque automátizado Pixie Dust Attack
« Respuesta #82 en: 13-04-2015, 09:11 (Lunes) »
puede que tengas restos de algún intento anterior ?¿

lo probe anoche y salio perfect , se veía iconos y todo.

incluso use el xzm en live y todo bien.


prueba en live , por que va a  ser algún resto de un intento anterior,.

de hecho estaba mal , y lo arregle lo ultimo.

el icono se ve, cuando el png ya esta en su sitio , antes no.

Estoy haciendo todas las pruebas en modo live .... bueno, el tema de las columnas ya esta arreglado, voy a reiniciar y volver a instalar el módulo a ver si se ve o no el dicoso icono .... ahora te cuento, pero todo lo demás parece correcto



Arrancando en modo live con el modulo dentro de la carpeta modules, y el modulo creado en modo live tambien.....

Lo que voy a hacer y viendo que todo lo demás esta correcto, es subir la herramienta de nuevo pero advirtiendo del problema, a ver si a la gente se le ve o no, y ya con más calma acabo de pulir yo el temita del icono.
« Última modificación: 13-04-2015, 09:21 (Lunes) por 5.1 »

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14027
Re: PixieScript v2.2, ataque automátizado Pixie Dust Attack
« Respuesta #83 en: 13-04-2015, 09:35 (Lunes) »
ifconfig $INTERFAZ up

o las ralink no podrán asociar ...

en la primera línea del ataque  ;)
« Última modificación: 13-04-2015, 09:36 (Lunes) por USUARIONUEVO »

sol666

  • Visitante
Re: PixieScript v2.2, ataque automátizado Pixie Dust Attack
« Respuesta #84 en: 13-04-2015, 09:44 (Lunes) »
entonces funciona ya bien?voy a probarlo a ver  ;) ;)
Pues aun no esta el enlace nuevo,habra que esperar.
« Última modificación: 13-04-2015, 09:54 (Lunes) por sol666 »

5.1

  • Visitante
Re: PixieScript v2.2, ataque automátizado Pixie Dust Attack
« Respuesta #85 en: 13-04-2015, 09:59 (Lunes) »
ifconfig $INTERFAZ up

o las ralink no podrán asociar ...

en la primera línea del ataque  ;)

Sí , sí, ya lo he tenido en cuenta.... incluso he hecho un ifconfig $INTERFAZ_MONITOR up por si acaso jajaja, que como tengo Atheros no puedo probar  >:D

Muchas gracias USUARIONUEVO, de verdad ...

entonces funciona ya bien?voy a probarlo a ver  ;) ;)
Pues aun no esta el enlace nuevo,habra que esperar.

Ya está subido, versión 2.3

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14027
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #86 en: 13-04-2015, 10:06 (Lunes) »
a la tarde/noche probare , me voy a mimir que trabajo luego.

mirare lo del icono , ;)

5.1

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #87 en: 13-04-2015, 10:11 (Lunes) »
a la tarde/noche probare , me voy a mimir que trabajo luego.

mirare lo del icono , ;)

Muy bien, descansa... hasta la noche pués

EVIL8100

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #88 en: 13-04-2015, 10:19 (Lunes) »
Un saludo a todos

Como siempre,agradecer a la gente que colabora en temas de auditorias

He hecho el modulo *.xzm para LIVE ,con los iconos de KEYS y DESKTOP arreglados

http://www.mediafire.com/download/bp7j7346ktm24ac/PixieScript-v2.3-i486-1sw.xzm

GRACIAS A TODOS

 >:( >:( >:( >:( >:( >:( >:( >:( >:( >:( >:( >:( >:( >:(
« Última modificación: 13-04-2015, 11:17 (Lunes) por EVIL8100 »

popeye7

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #89 en: 13-04-2015, 10:58 (Lunes) »
Hola ,gracias por el módulo , probado y la opcion 3  lo de poner el número del BSSID  para que ataque ese AP ,por lo menos a mi no me funciona con todos los  vulnerables a pixie (verdes incluso con una confirmada por mi)   con unos funciona y otros no  , en cambio en la opcion T si saca los saca todos ( lo que no sé es donde los guarda).


Pienso que no deben influir los tres módulos nuevos parapixiewps  del GeminisAuditor ,que los tengo en wifislax .
 
« Última modificación: 13-04-2015, 11:13 (Lunes) por popeye7 »

5.1

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #90 en: 13-04-2015, 11:09 (Lunes) »
Hola ,gracias por el módulo , probado y la opcion 3  lo de poner el número del BSSID  para que ataque ese AP ,por lo menos a mi no me funciona, incluso
probados con vulnerables a pixie  ,no lo selecciona ,aparece todo el listado entero de nuevo  , en cambio , la opción T , si los prueba todos correctamente sacando keys de los vulnerables ( lo que no sé es donde las guarda ,lo dice ,pero va muy rápido y no se logra leer )



A ver, haz las cosas bien, descarga el archivo del post inicial y sigue los pasos para instalar, la opción de escoger Ap funciona bien.  En el post inicial digo donde guarda las claves, en el escritorio tienes Wireless_Keys, y ahi dentro la carpeta Pixiscript, ahi estan las claves


DJROCKER

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #91 en: 13-04-2015, 11:18 (Lunes) »
Buenas a todos, creo recordar que comentasteís que el pixie solo se puede atacar con chip Ralink, que con chip atheros o Realtek lo estan poniendo a prueba, eso es cierto o esque me acabo de levantar y lo abre soñado ?
Gracias de antemano
PD: Si eso es cierto, con el chip Zydas funcionaría?

 ;)  ;)

popeye7

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #92 en: 13-04-2015, 11:23 (Lunes) »
Citar
A ver, haz las cosas bien, descarga el archivo del post inicial y sigue los pasos para instalar, la opción de escoger Ap funciona bien.  En el post inicial digo donde guarda las claves, en el escritorio tienes Wireless_Keys, y ahi dentro la carpeta Pixiscript, ahi estan las claves

Gracias  por la info y por el script  , luego pruebo como dices .. l

5.1

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #93 en: 13-04-2015, 11:25 (Lunes) »
Buenas a todos, creo recordar que comentasteís que el pixie solo se puede atacar con chip Ralink, que con chip atheros o Realtek lo estan poniendo a prueba, eso es cierto o esque me acabo de levantar y lo abre soñado ?
Gracias de antemano
PD: Si eso es cierto, con el chip Zydas funcionaría?

 ;)  ;)

Se refiere al chipset del AP, no a tu tarjeta wifi.... solo son vulnerables modelos ralink o broadcom...

sol666

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #94 en: 13-04-2015, 11:50 (Lunes) »
entonces el modulo que ha hecho EVIL8100 no va bien?

5.1

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #95 en: 13-04-2015, 12:07 (Lunes) »
entonces el modulo que ha hecho EVIL8100 no va bien?

EL INSTALADOR CREA SOLO EL MODULO!!!!!! LEER EL POST PRINCIPAL!!!!!

Utilizad el instalador que para eso se ha hecho, y os crea el modulo, dejaros de utilizar modulos de otros, haced lo que se describe en el apartado Instalación del post principal


sol666

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #96 en: 13-04-2015, 12:14 (Lunes) »
acabo de instalarlo desde live 4.10.1,me crea el modulo y se instala pero al ejecutarlo desde el menu me dice

sh: /opt/PixieScript/PixieScript.sh: Permiso denegado
 
voy a cojer el modulo creado a darle permisos con chmod 777 /ruta del modulo creado a meterlo en modules y a volver a arrancar.
« Última modificación: 13-04-2015, 12:17 (Lunes) por sol666 »

DJROCKER

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #97 en: 13-04-2015, 12:24 (Lunes) »
Buenas a todos, creo recordar que comentasteís que el pixie solo se puede atacar con chip Ralink, que con chip atheros o Realtek lo estan poniendo a prueba, eso es cierto o esque me acabo de levantar y lo abre soñado ?
Gracias de antemano
PD: Si eso es cierto, con el chip Zydas funcionaría?

 ;)  ;)

Se refiere al chipset del AP, no a tu tarjeta wifi.... solo son vulnerables modelos ralink o broadcom...
Muchas gracias por la respuesta, entendido  ;)  ;)

juandiegomu

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #98 en: 13-04-2015, 12:34 (Lunes) »
una pregunta tonta la consola es ejecutar? Ahora desde la consola :...........
lo he intentado instalar el live desde terminal como antes y no me funciona,un saludo

5.1

  • Visitante
Re: PixieScript v2.3, ataque automátizado Pixie Dust Attack
« Respuesta #99 en: 13-04-2015, 12:41 (Lunes) »
una pregunta tonta la consola es ejecutar? Ahora desde la consola :...........
lo he intentado instalar el live desde terminal como antes y no me funciona,un saludo

consola, terminal, shell .... la ventanita negra que escribes letras vamos!!! en el caso de WifiSlax con KDE, KONSOLE TERMINAL, a la izquierda del icono de firefox ...

y no te deja?? pues adivino no soy, si no pones exactamente lo que escribes y el mensaje de error que te da poco te puedo ayudar