Autor Tema: mi tarjeta wifi es incompatible?  (Leído 3599 veces)

0 Usuarios y 1 Visitante están viendo este tema.

nastyboy

  • Visitante
mi tarjeta wifi es incompatible?
« en: 23-08-2012, 02:39 (Jueves) »
Hola

lo primero de todo deciros que soy completamente novato en Linux.
He probado Wifiway 3.4 en mi netbook y no funciona. Paece que mi tyarjeta wifi no es compatible. La tarjeta es una Broadcom 802.11n (chipset  BCM4313 14e4:4727 rev 01)

He investigado un poco por la red pero las soluciones que hay las veo algo difíciles y están orientadas a una distribución standard de (K)Ubuntu (incluyendo compilación) y no a una especializada como esta y con herramientas específicas para un fin concreto.

Os ruego que alguno me expliquéis con detalle y de modo sencillo (os recuerdo que soy novato) como puedo hacer que la warjeta wifi funcione, incluyendo modo monitor e inyección.



warcry

  • Visitante
Re: mi tarjeta wifi es incompatible?
« Respuesta #1 en: 23-08-2012, 09:55 (Jueves) »
si hubieras leido un poquito...

bueno, con wifislax 4.2 no creo que tengas ningun problema con ese chipset

asi que te toca migrar ^-^

nastyboy

  • Visitante
Re: mi tarjeta wifi es incompatible?
« Respuesta #2 en: 23-08-2012, 11:07 (Jueves) »
si hubieras leido un poquito...

bueno, con wifislax 4.2 no creo que tengas ningun problema con ese chipset

asi que te toca migrar ^-^

Si es así de fácil ,migraré con gusto. Ya os contaré. Saludos