Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
27-03-2017, 05:39 (Lunes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.0 version final para descargar



  Mostrar Mensajes
Páginas: [1] 2
1  Equipos y materiales / Openwrt / Re: [Desarrollo] LEDE en Comtrend AR-5315u : 20-03-2017, 19:33 (Lunes)
Gracias Danitool para quitarse el sombrero  Angry (aunque se me vea el cartón)  Grin

Acabo de probarlo y en rendimiento es similar al AR-5387un, vamos una pena, pero no importa pues ya hay otro modelo más para cacharrear, gracias!!!
2  Equipos y materiales / Openwrt / Re: Router Tp-Link o Asus con openwrt + antena USB? : 12-12-2016, 20:05 (Lunes)
Primero tendrías que decidirte por el modelo que tenga entrada usb y se le pueda instalar Openwrt, después sólo tendrías que instalar los drivers para que reconozca tu adaptador wifi.

Si tienes en algún cajón routers como el Huawei hg556 ó el Amper asl-26555 van bastante bien como AP porque el Comtrend ar-5387 que tienes es una pena  Tongue

Enviado desde mi Y635-L01 mediante Tapatalk

3  Equipos y materiales / Openwrt / Re: Comtrend AR-5387un + antena USB. Problema al repartir wifi : 03-12-2016, 06:12 (S?bado)
Hola orella, casi seguro que puede que sea la puerta de enlace que no la has cambiado y tendrás la misma dirección (192.168.1.1) que el router al que te conectas y crea un conflicto de ip. Si es el caso sólo tendrías que cambiarla en REDES / INTERFACES y la interfaz LAN la editas y pones otra dirección, por ejemplo otra subred 192.168.2.1

Espero que sea tu problema y te haya sido de ayuda, un saludo!
4  Equipos y materiales / Openwrt / Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22 : 25-10-2016, 04:45 (Martes)
Esa guía es perfecta y bastante actualizada e instalado varios firmwares al Livebox sin problemas.
Para mí es la mejor guía que hay o la mejor que he encontrado  Grin
Además ese blog es del amigo Medber, compañero de este foro.
5  Equipos y materiales / Openwrt / Re: [Desarrollo] OpenWrt en Huawei HG622 : 14-10-2016, 05:55 (Viernes)
Muchísimas gracias pepexx!! He probado las 2 con Openwrt y van fenomenal y respecto al tema para luci "material"  está muy guapo.

Lo dicho, gracias nuevamente por tu tiempo y a este gran foro del cual estoy aprendiendo muchísimo.

Un saludo!
6  Equipos y materiales / Openwrt / Re: [Desarrollo] OpenWrt en Huawei HG622 : 12-10-2016, 04:57 (Mi?rcoles)
Hola pepexx, lo primero darte las gracias  por las compilaciones tengo varias tuyas.
¿Podrías pasarme alguna para este modelo? He probado la compilada con LEDE y me va fatal con mucho retraso como si se quedará sin memoria.
¿Alguien la ha probado y sólo me pasa a mi?

Muchas gracias de antemano!
7  Equipos y materiales / Openwrt / Re: Re: Limitar ancho de banda por interfaz o IP o MAC : 26-09-2016, 12:15 (Lunes)
me funciono!!!

gracias a todos
Hola Jaraneda, ¿Pusiste todas las vlan en tagged ó sólo la que creaste?

Enviado desde mi Jaifon 6

8  Equipos y materiales / Openwrt / Re: [Desarrollo] OpenWrt en Observa Telecom VH4032N : 12-09-2016, 00:48 (Lunes)
Si quieres ponerlo de cliente y ap con la misma radio no se puede, necesitarías un adaptador wifi usb por ejemplo en radio1 para coger señal y después con la radio0 del router para crear el ap.
9  Equipos y materiales / Openwrt / Re: [Desarrollo] OpenWrt en Huawei HG556a : 12-09-2016, 00:40 (Lunes)
Si utilizas una compilación con LEDE, aunque no hayas puesto contraseña, tienes que acceder por SSH.
10  Equipos y materiales / Openwrt / Re: Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22 : 09-07-2016, 10:33 (S?bado)


Hola a todos.

Comparto con vosotros la imagen LEDE r865 (3 Julio 2016).

Detalles:
* LEDE r865 + LuCI + IPv6 + QoS + USB WIFI (únicamente los que tienen modo N) + cURL + iperf3 + DnsCrypt/DNSSec + endurecida con opciones de seguridad (SSP/RELRO/..)  


También escribí una guía en Inglés que detalla todos los pasos para hacer el flash.

.

Gracias medber otra para guardar!

Por cierto tengo una compilación tuya de Openwrt para el router Zyxel P870HNU 51B y funciona muy bien, ¿La tienes compilada con LEDE?

Enviado desde mi Y635-L01 mediante Tapatalk

11  Equipos y materiales / Openwrt / Re: Re: Instalación de LEDE en Huawei 556 y... ¿router muerto? : 09-07-2016, 01:01 (S?bado)
A no ser que danitool te recomiende otro, aquí tienes un esquema del jtag dlc5:
https://wiki.openwrt.org/doc/hardware/port.jtag.cable.unbuffered
Y los pines del jtag del hg556a, en su respectiva página:
https://wiki.openwrt.org/toh/huawei/hg556a
Hasta aquí llego yo, porque no he usado un jtag de este tipo, así que sobre su uso no te puedo decir más. En la página de la wiki hay instrucciones para manejarlo con zjtag.

Gracias por vuestra ayuda, más o menos lo tengo todo medio encarrilado a falta de unas dudas... Azn



Del puerto LPT salgo directo con las 4 resistencias de 100 ohmios cada una hacia el router no superando los 15 centímetros de cable para evitar problemas, hasta ahi todo bien.

Entiendo que según la imagen las patillas de la 25 a la 18 van puenteadas y... ¿a tierra (GND) del router?


Por otro lado me he descargado zjtag 1.8 para windows y le he echado un vistazo y aquí si que me hacen falta unas gotas de sabiduría de algún buen samaritano para dar con el comando exacto para volver nuevamente a la vida al dichoso router Tongue


12  Equipos y materiales / Openwrt / Re: Re: Instalación de LEDE en Huawei 556 y... ¿router muerto? : 06-07-2016, 14:04 (Mi?rcoles)
Cuatro resistencias y cuatro cables conectados directamente al puerto LPT sin necesidad siquiera de un conector LPT es suficiente. Es más algunas placas madre no tienen puerto LPT pero sí tienen un pinheader en la placa base con lo cual incluso facilita el trabajo.

El coste en euros es prácticamente 0, o lo que valen 4 resistencias de 100 ohm.

Como es algo temporal para resucitar un solo router tampoco hace falta hacer una virguería. Eso sí el cable no debe superar los 15 cm de longitud.
Undecided  Se anima el asunto!

Pero... ¿como se conectarían las 4 resistencias en el LPT y router? En este tema estoy un poco pegado pero con un esquema o enlace le meto mano seguro, porque he buscado y no encuentro info ó no sé buscarla sobre este tema, que también puede ser, jejeje


Enviado desde mi Y635-L01 mediante Tapatalk

13  Equipos y materiales / Openwrt / Re: Instalación de LEDE en Huawei 556 y... ¿router muerto? : 05-07-2016, 19:30 (Martes)
 :o  Oído cocina!  pues buscaré entre el amasijo de cables que tengo y como fabricarlo, así ya tiene otro comer.

Enviado desde mi Y635-L01 mediante Tapatalk

14  Equipos y materiales / Openwrt / Re: Re: [Desarrollo] OpenWRT para routers Astoria de ya.com (ARV4518/ARV7518) : 04-07-2016, 22:39 (Lunes)


Hola a todos.

Comparto con vosotros la imagen LEDE r867 (3 Julio 2016) para ARV4518PWR01A.

Detalles:
* LEDE r867 + LuCI + IPv6 + QoS + endurecida con opciones de seguridad (SSP/RELRO/..) 


.

Gracias medber me la guardo.
Habría que instalarla desde Openwrt, no?

Enviado desde mi Y635-L01 mediante Tapatalk

15  Equipos y materiales / Openwrt / Re: Re: Instalación de LEDE en Huawei 556 y... ¿router muerto? : 04-07-2016, 22:24 (Lunes)
El upgrade lo hicisteis desde el propio bootloader u Openwrt?. Desde Openwrt a partir de CC es imposible que se cepille el bootloader ya que esa partición es solo lectura.

En mi caso fue desde el bootloader.

Estoy esperando que me llegue un adaptador usb-ttl para revivirlo ó darle la puntilla Grin

El adaptador a puerto serie TTL no te servirá de nada. Necesitas un adaptador JTAG, los más comunes son los homemade de puerto paralelo (DLC5 ó WIGGLER) , o los clones por puerto usb "altera USB blaster". Una útlima opción más experimental es usar una raspberry pi como adaptador JTAG, pero no siempre da resultado.

Gracias por el apunte Danitool! , iba a iniciarme en el arte del usb-TTL pero un adaptador JTAG se me escapa de las manos  Grin y sobre todo por lo escaso de encontrarlo (DLC5 ó WIGGLER) y para remate su precio, lo encontré por 30€!!!, Embarrassed  el altera USB blaster es algo más económico pero más caro que comprar el router de segunda mano, así que lo dejaré en el baúl de los recuerdos y me iniciaré con el usb-TTL metiendo mano al gran tuto del amigo Tki2000 para instalar Openwrt en un vh4032n  Cool

Enviado desde mi Y635-L01 mediante Tapatalk
16  Equipos y materiales / Openwrt / Re: Instalación de LEDE en Huawei 556 y... ¿router muerto? : 01-07-2016, 14:42 (Viernes)
El upgrade lo hicisteis desde el propio bootloader u Openwrt?. Desde Openwrt a partir de CC es imposible que se cepille el bootloader ya que esa partición es solo lectura.

En mi caso fue desde el bootloader.

Estoy esperando que me llegue un adaptador usb-ttl para revivirlo ó darle la puntilla Grin
17  Equipos y materiales / Openwrt / Re: Re: : 01-07-2016, 10:39 (Viernes)
Yo he compilado un par de firm en LEDE y me han funcionado perfectamente en el hg556a Ver C. ( Ralink )
No me hago idea de lo que os ha podido pasar...

Enviado desde mi Y635-L01 mediante Tapatalk
¿Básicamente es el mismo método que instalar Openwrt en un Huawei HG556a ó tiene algún entresijo que se nos escapa por eso la hemos liado? 
Mi instalación fue en un Huawei HG556a VER.C (Atheros) y se quedó "muerto matao"  Undecided tengo alguna esperanza de recuperarlo porque el ordenador detecta algo al enchufarlo por cable ethernet Grin





Enviado desde mi Y635-L01 mediante Tapatalk

18  Equipos y materiales / Openwrt / Re: : 30-06-2016, 22:45 (Jueves)
Pensaba que había sido una casualidad pero ya veo que también al amigo cabut33 se les ha jodido 2 y en versiones diferentes.
Esta semana que entra me llega un adaptador usb-TTL haber si logro revivirlo y comento resultados.

Una pregunta al aire;
En el proyecto LEDE ¿los firmwares están todos, todos probados ó sólo se ha hecho una reconversión modificada de Openwrt y hay que esperar a que se expongan fallos?
19  Equipos y materiales / Openwrt / Re: : 23-06-2016, 12:57 (Jueves)
Perdón, en mi anterior mensaje quise decir Restart y no reset.  

Eso ya lo probé jar229 y es que no hace nada de nada, asignándole una ip fija, y lo que me chispa es que no se enciende ni la luz de encendido que es la que normalmente se queda encendida y parpadeando cuando entras en modo rescate o simplemente cuando la lías y no te arranca por otro motivo.

He leído en el foro de Openwrt que también se puede recuperar con el modo failsafe pero no me queda muy claro.
 ¿Alguien ha probado este método o conoce alguna otra solución?


Enviado desde mi Y635-L01 mediante Tapatalk
20  Equipos y materiales / Openwrt / Instalación de LEDE en Huawei 556 y... ¿router muerto? : 23-06-2016, 00:54 (Jueves)
Como bien dice el título me he lanzado por curiosidad a probar LEDE en un huawei HG556 con chip atheros y la verdad que no ha sido una experiencia muy grata Undecided

CON LO BONITO Y FÁCIL QUE ES INSTALAR OPENWRT, QUIEN ME MANDA!!!(me ha podido el ansia viva del cacharreo) Grin

Entro en detalles; acabo de "instalar" el firmware lede-brcm63xx-generic-HG556a-B-squashfs-cfe.bin que es el que corresponde a mi router (30692 son los primeros dígitos del número de serie que corresponden a la versión B) y cual ha sido mi sorpresa pues que ahora no hace ni pepito Huh

Al encenderlo hacen un guiño muy rápido las 4 luces de los puertos LAN y por delante no se enciende una triste luz, el pc detecta que hay algo al enchufar el cable de ethernet pero no puedo entrar ni pulsando el botón de reset para que acceda al CFE ni poniendo la ip fija para acceder con Putty.

¿Alguna idea para poder recuperarlo y porque me ha sucedido esto?
Páginas: [1] 2


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums