Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
21-02-2018, 08:34 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Descubierto fallo de seguridad en routers Sercomm H500-S de Vodafone

Videos Downloader




  Mostrar Mensajes
Páginas: [1] 2 3
1  Equipos y materiales / Openwrt & LEDE / Re: [Tutorial] OpenWrt y USB 3G : 13-02-2018, 22:40 (Martes)
Buenas, a ver si alguien puede echarme un cable,

Recientemente he contratado 2 lineas de 50GB de datos de Vodafone aprovechando una promoción. Estoy intentando poner una en un router HG556a, (muy popular por aquí xD), con el modem 3G que trae de serie, el modem usb k3770. He ido instalando todo al pie de la letra. He metido todos los datos, pero a la hora de terminar, no me da nada: RX: 0 B (0 Paq.) TX: 0 B (0 Paq.). He investigado y he probado con los siguientes: APN : ac.vodafone.es
Usuario : vodafone
Contraseña : vodafone

APN: airtelnet.es
Usuario: vodafone
Contraseña: vodafone

Además de ir cambiando el "Dispositivo de modem", y nada, que no hay manera. ¿Podría tener algo que ver el UBS K3770, que haga falta liberarlo tal y como he visto o algo?

Gracias de antemano

Edit: he probado a conectar el modem directo al PC y sí funciona, con el primer APN, osá que no sé que pasa

¿Qué interfaces ttyUSB te aparecen para la comunicación con el módem?
Prueba a cambiarlas cada vez que lances el script de conexión. También puede ser que el pincho se quede frito cuando le intentes mandar datos por una interfaz ttyUSB que no espera, así que lo mejor es que reinicies el pincho, o a lo grande el router, no sea que se te esté quedando pillado, y por eso no se conecta. Por firmwares antiguos, también he visto no conexiones en openwrt. Mira a ver si el firmware del K3770 es el último.

También mira los logs del router. Como bien dice el compañero Brshk1, te dará información de lo que puede estar pasando.

Supongo, por supuesto, que tienes los drivers del pincho también instalados en el HG556a, ¿no?

De todas formas, te aconsejo que cambies de pincho, si puedes. La velocidad de conexión a 7.2Mbps, no te va a dar más de 500KB/s, si es que te llega. Yo con pinchos similares, no pasaba de las 400KB/s. Con un Huawei 3372 estoy pasando ahora mismo de los 4MB/s, eso sí, con una CPU bastante más potente que la del HG556a.


Pues efectivamente, tal y como dices con ese modem apenas obtengo una velocidad de 6Mbps, osea que no me renta. He conseguido hacer Dual Sim mi Huawei P10 usando Rebrand así que utilizaré mi teléfono como Modem Wi-Fi, de esta forma aprovecho el 4G+

Muchas gracias
2  Equipos y materiales / Openwrt & LEDE / Re: [Tutorial] OpenWrt y USB 3G : 13-02-2018, 12:43 (Martes)
Ok, lo miraré cuando pueda.
Gracias por lad respuestas

Enviado desde mi VTR-L29 mediante Tapatalk

3  Equipos y materiales / Openwrt & LEDE / Re: [Tutorial] OpenWrt y USB 3G : 11-02-2018, 22:42 (Domingo)
Buenas, a ver si alguien puede echarme un cable,

Recientemente he contratado 2 lineas de 50GB de datos de Vodafone aprovechando una promoción. Estoy intentando poner una en un router HG556a, (muy popular por aquí xD), con el modem 3G que trae de serie, el modem usb k3770. He ido instalando todo al pie de la letra. He metido todos los datos, pero a la hora de terminar, no me da nada: RX: 0 B (0 Paq.) TX: 0 B (0 Paq.). He investigado y he probado con los siguientes: APN : ac.vodafone.es
Usuario : vodafone
Contraseña : vodafone

APN: airtelnet.es
Usuario: vodafone
Contraseña: vodafone

Además de ir cambiando el "Dispositivo de modem", y nada, que no hay manera. ¿Podría tener algo que ver el UBS K3770, que haga falta liberarlo tal y como he visto o algo?

Gracias de antemano

Edit: he probado a conectar el modem directo al PC y sí funciona, con el primer APN, osá que no sé que pasa
4  Equipos y materiales / Openwrt & LEDE / Re: Openwrt sercomm Vox 2.5? : 03-10-2017, 22:32 (Martes)
Parece que al final esto quedó en nada

Enviado desde mi VTR-L09 mediante Tapatalk

5  Equipos y materiales / Openwrt & LEDE / Re: Re: : 31-08-2017, 11:39 (Jueves)
Cuento mi experiencia con el HG556A con chipset Atheros. Le conecté un pincho con chipset Atheros. Conectado a una red de 70Mbps, sin embargo al repetirla, el chipset interno como repetidor, me llega una velocidad que no llega a 1Mbps, la pérdida es superior al 90%. ¿Mejoraría si no usase adaptadores externos y usase solo el chipset interno? Lo probaré
Si lo haces de esa manera, usando la wifi interna como cliente y punto de acceso a la vez, es como mejores resultados te dará.
Pues lo he comprobado, y la verdad es que mejora, una pena no lograr mayor eficiencia con estos adaptadores, pero bueno

Enviado desde mi Xperia M2 Aqua mediante Tapatalk

6  Equipos y materiales / Openwrt & LEDE / Re: : 28-08-2017, 15:42 (Lunes)
Cuento mi experiencia con el HG556A con chipset Atheros. Le conecté un pincho con chipset Atheros. Conectado a una red de 70Mbps, sin embargo al repetirla, el chipset interno como repetidor, me llega una velocidad que no llega a 1Mbps, la pérdida es superior al 90%. ¿Mejoraría si no usase adaptadores externos y usase solo el chipset interno? Lo probaré

Enviado desde mi Xperia M2 Aqua mediante Tapatalk

7  Equipos y materiales / Openwrt & LEDE / Re: Re: Mejor router que un Huawei hg556a compatible con antena exterior Ralink 3070? : 13-08-2017, 14:13 (Domingo)
Qué narices, yo leí que el HG556a era de los mejores para usarlos como repetidor. ¿Ahora resulta que no? Lo que es más, yo no he conseguido hacer funcionar con un Ralink 3070, directamente se reinicia.

Y lo peor, esque es lo mismo que dices. Tengo fibra 30Mbps y al repetirlo a escasos metros, tan solo me llegan 10 míseros megas

¿Has probado con versiones más antiguas de openwrt?
Lo último, no siempre es lo mejor, para según qué cosas. Seguramente necesites también poner el firmare de la wifi en el directorio adecuado.
Barrier Breaker funcionaba muy bien en este router, según recuerdo.
Si no quieres perder velocidad con el wifi, no uses repetidor con el mismo router, como dice danitool.
Si lo tienes tan cerca, no entiendo por qué no utilizas un cable físico. A veces nos empeñamos en hacer lo menos indicado, y luego nos quejamos de que no va bien.
Eso he hecho, y al final lo solucioné con la 17.0.0.
Abrí un ticket de bug en LEDE también

Gracias!

Enviado desde mi Xperia M2 Aqua mediante Tapatalk

8  Equipos y materiales / Openwrt & LEDE / Re: Openwrt sercomm Vox 2.5? : 10-08-2017, 19:40 (Jueves)
¿Se sabe algo de este router? ¿Alguna novedad?
9  Equipos y materiales / Openwrt & LEDE / Re: Mejor router que un Huawei hg556a compatible con antena exterior Ralink 3070? : 10-08-2017, 19:31 (Jueves)
Gracias por la respuesta. Creo que un router como el Sercomm Vox 2.5 debería funcionar bien pues, según las características descritas, lamentablemente no cuenta todavía con soporte OpenWRT, creo que estaba en desarrollo, pero bueno, a ver como evoluciona! por lo menos al camping que yo voy donde el Wifi es mediocre, consigo una velocidad un poco decente y una calidad de señal gracias al router este y una TP-LINK WN722n
10  Equipos y materiales / Openwrt & LEDE / Re: Mejor router que un Huawei hg556a compatible con antena exterior Ralink 3070? : 10-08-2017, 15:25 (Jueves)
Qué narices, yo leí que el HG556a era de los mejores para usarlos como repetidor. ¿Ahora resulta que no? Lo que es más, yo no he conseguido hacer funcionar con un Ralink 3070, directamente se reinicia.

Y lo peor, esque es lo mismo que dices. Tengo fibra 30Mbps y al repetirlo a escasos metros, tan solo me llegan 10 míseros megas
11  Equipos y materiales / Openwrt & LEDE / Re: : 04-08-2017, 20:43 (Viernes)
Tengo un problema. Tengo una tarjeta con chipset RT3070. El caso es que tras instalar el driver, y al conectarlo el router se reinicia, y se queda en bootloop, osea que ya no inicia más. ¿Por qué ocurre? Alguien sabe?

Enviado desde mi Xperia M2 Aqua mediante Tapatalk

12  Equipos y materiales / Openwrt & LEDE / Re: Re: [Desarrollo] OpenWrt en Huawei HG556a : 13-07-2017, 10:34 (Jueves)
Tras recorrerme hasta la otra punta de la ciudad en bici ya tengo mi HG556a con Atheros, tan solo 5€!

Ya le he metido LEDE y todo con la última compilación que había en su página oficial. Lo que ahora estoy intentando es cambiar la dirección de acceso a LuCi modificando la interface LAN, pero al cambiarla por 192.168.2.1, esta no vuelve a funcionar. Accedo y me da error. También he probado a cambiar la puerta de enlace en Windows y no da resultado. La única solución que tengo es reflashear LuCi

Gracias de antemano

Borra la caché del navegador e intenta de nuevo.
Se me olvidó decir que ya estaba solucionado. Gracias de todas formas

Enviado desde mi Xperia M2 Aqua mediante Tapatalk

13  Equipos y materiales / Openwrt & LEDE / Re: [Desarrollo] OpenWrt en Huawei HG556a : 12-07-2017, 00:31 (Mi?rcoles)
Tras recorrerme hasta la otra punta de la ciudad en bici ya tengo mi HG556a con Atheros, tan solo 5€!

Ya le he metido LEDE y todo con la última compilación que había en su página oficial. Lo que ahora estoy intentando es cambiar la dirección de acceso a LuCi modificando la interface LAN, pero al cambiarla por 192.168.2.1, esta no vuelve a funcionar. Accedo y me da error. También he probado a cambiar la puerta de enlace en Windows y no da resultado. La única solución que tengo es reflashear LuCi

Gracias de antemano
14  Suite Seguridad Wireless / Live CD wifiway / Re: Liberada LiveCD Wifiway 3.5 versión final. : 10-07-2017, 22:47 (Lunes)
¡Qué bueno! Wifiway ha vuelto! Que tiempo aquellos  Angry

¡Gracias por tu trabajo!
15  Equipos y materiales / Openwrt & LEDE / Re: Re: Openwrt sercomm Vox 2.5? : 29-06-2017, 14:24 (Jueves)
Sí, pedí el firmware y en su caso las fuentes (para intentar compilarlas). La finalidad es, como dices, tener un firmware al que volver en caso de brick.
Este mes lo estoy teniendo muy complicado y tengo el tema aparcado, además de que las fuentes no compilaban. Hay que ir corrigiendolas y rellenando los "huecos" que faltan.

Saludos
Ya las tienes las sources? Podrías publicarlas en github?

Enviado desde mi Xperia M2 Aqua mediante Tapatalk

16  Equipos y materiales / Openwrt & LEDE / Re: Re: [Proyecto] U-Boot para BMIPS (BCM63xx, BCM33xx) : 31-05-2017, 14:19 (Mi?rcoles)
Me gustaría hacer una pregunta, un poco estúpida, pero me inquieta.
¿Qué posibilidades nos da U-boot en los routers?

Según yo, llevar OpenWRT en dispositivos con memorias NAND y CPU Broadcom. Claro, se puede usar CFE, pero por temas legales CFE no puede ser incluido dentro de una imagen de firmware por problemas legales, y por el hecho de ser (en varios casos) codigo cerrado.

En mi caso, en el dispositivo que estoy consultando yo, Technicolor (o thomson) tiene un CFE custom, que no permite hacer partir OpenWRT ya que no se sabe hacia que sector de la memoria NAND apunta el CFE. Además, como es codigo cerrado, es dificil de modificar.

La idea seria compilar imagenes que ya vengan con el bootloader, y en este caso u-boot es codigo abierto. Ergo, sin problemas legales.

Eso me parece que es.
Voy a explicar un poco el principal problema de BCM63xx y la NAND (esta explicación es válida para los BCM63268, puesto que los BCM6328/BCM6368 suelen hacerlo de otras formas):
  • El bootrom carga en memoria el primer bloque de la NAND (cferom) y lo ejecuta. Este cferom no es más que un SPL (Secondary Program Loader), que se encarga de decidir si se va a utilizar la primera o la segunda imagen de la NAND.
  • El cferom abre el sistema de ficheros de la imagen escogida y carga en memoria el cferam.XXX ubicado en dicha partición, que sería la parte principal del CFE.
  • cferam se ejecuta esperando una posible interrupción del usuario o bien carga el kernel almacenado en la partición y lo ejecuta.

Como habréis podido deducir, esto implica que para generar imágenes que se puedan almacenar en la NAND de estos dispositvos, necesitamos crear una imagen que consistiría en un sistema de ficheros JFFS2 que contenga el cferam.XXX único del dispositivo, el kernel y el propio sistema de ficheros.
El problema es que incluir el cferam.XXX en una imagen generada desde LEDE/OpenWrt suele conllevar problemas legales
Por otro lado, tendríamos que lidiar con el hecho de utilizar JFFS2 para la NAND, lo que no es nada adecuado ya que acabaría cargándose la NAND a largo plazo (lo recomendable es usar ubifs).

La idea es generar una imagen que únicamente flashearíamos una vez y que contenga únicamente el u-boot.bin camuflado como cferam.XXX, de forma que en lugar de arrancar el kernel de la misma imagen, podría hacerse desde otra partición que ya no tendría que ser JFFS2.

Por último, decir que u-boot también es útil para probar diferentes periféricos del router antes de añadir soporte en LEDE/OpenWrt para el mismo, puesto que se puede alterar fácilmente la memoria y, por tanto, facilitar diferentes procesos como encontrar los gpios del router, los LEDs...

Saludos!
Gracias, saludos

Enviado desde mi Xperia M2 Aqua mediante Tapatalk

17  Equipos y materiales / Openwrt & LEDE / Re: Re: [Proyecto] U-Boot para BMIPS (BCM63xx, BCM33xx) : 30-05-2017, 18:45 (Martes)
Me gustaría hacer una pregunta, un poco estúpida, pero me inquieta.
¿Qué posibilidades nos da U-boot en los routers?

Según yo, llevar OpenWRT en dispositivos con memorias NAND y CPU Broadcom. Claro, se puede usar CFE, pero por temas legales CFE no puede ser incluido dentro de una imagen de firmware por problemas legales, y por el hecho de ser (en varios casos) codigo cerrado.

En mi caso, en el dispositivo que estoy consultando yo, Technicolor (o thomson) tiene un CFE custom, que no permite hacer partir OpenWRT ya que no se sabe hacia que sector de la memoria NAND apunta el CFE. Además, como es codigo cerrado, es dificil de modificar.

La idea seria compilar imagenes que ya vengan con el bootloader, y en este caso u-boot es codigo abierto. Ergo, sin problemas legales.

Eso me parece que es.
Osea que el tema de U-boot es todo por el tema legal?

Enviado desde mi Xperia M2 Aqua mediante Tapatalk

18  Equipos y materiales / Openwrt & LEDE / Re: [Proyecto] U-Boot para BMIPS (BCM63xx, BCM33xx) : 29-05-2017, 20:01 (Lunes)
Me gustaría hacer una pregunta, un poco estúpida, pero me inquieta.
¿Qué posibilidades nos da U-boot en los routers?
19  Equipos y materiales / Puntos de acceso, routers, switchs y bridges / Re: Ideas para Lincet ;) : 27-05-2017, 23:24 (S?bado)
Si eso se pudiera hacer creo que ya se habría desarrollado xD.
Desde mi conocimiento creo que no es algo fácil, ni siquiera posible.
20  Equipos y materiales / Puntos de acceso, routers, switchs y bridges / Ayuda para configurar Sercomm Vox 2.5 de Vodafone : 27-05-2017, 23:23 (S?bado)
Resulta que el verano pasado me encontré con este router en uno de los pasillos de mi edificio (estaba para tirar, parecía como si lo hubieran sustituido, no lo robé xD).

El caso esque me he decidido hacerlo funcionar. Tengo en mi casa Vodafone Fibra y bueno. He enchufado el router, funcionaba, carga la interfaz de login, reestablecí todo por defecto. Conecté el cable de fibra que sale del "conversor" cg7486e, el cable de ethernet, y el del teléfono. Me voy a /activation.html para hacer la configuración, pero cuando hace la comprobación del internet, me aparece esto:



La luz de "Internet" sin embargo, está encendida, parpadeante, pero ahí se queda. No logro hacer que se conecte a internet.

¿A qué puede ser debido? Quizá sea que no funcionase y por eso estaba ahí? xD
Gracias de antemano
Páginas: [1] 2 3


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums