Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
17-10-2017, 11:37 (Martes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




  Mostrar Mensajes
Páginas: [1] 2 3 4 5 6 ... 87
1  Equipos y materiales / Openwrt & LEDE / Re: Un bocata de relés, por favor. Novato empezando... : Ayer a las 22:11
Ummm.
Creo que intuyo lo que puede ser.
Si la placa tiene lógica inversa, es decir, un 0 activa el relé, puede ser que el pin de activación (IN) sea del tipo sink, con lo que para activarlo tendremos que puentearlo a tierra. No vale con darle voltaje 0, hay que puentearlo a tierra.
Yo haría una prueba: conecta una resistencia entre el pin GND y el IN, y luego conecta además el IN al GPIO del router. Cuando el GPIO tenga voltaje (1), debe inhibir el relé, ya que la resistencia le impide que la intensidad se vaya a tierra y va para el pin IN, y cuando no tenga (0), el relé debe de puentearse a tierra a través de la resistencia, y ponerse a activo. También pondría un diodo, entre el GPIO y el pin IN, no sea que haya corriente inversa que pueda quemar el GPIO. Haz esto mejor, antes que conectarlo directamente el pin IN al GPIO del router, por si las moscas.

Prueba, tocando la resistencia, si ésta se calienta demasiado. Si es así, desconecta todo lo más rápido que puedas.
2  Equipos y materiales / Openwrt & LEDE / Re: Lista de Modems USB 3G compatibles con OpenWrt : 08-10-2017, 17:46 (Domingo)
Creo que se acaba antes poniendo los que no funcionan en openwrt.
No he encontrado muchos problemas con los módems, y los que he encontrado, la mayor parte son por firmware obsoleto o mala configuración.
Uno de los que no he conseguido echar a andar es el huawei k5150, en openwrt r45337. Los drivers no lo detectaban. Pero puede que ahora ya esté contemplado en los drivers de las versiones actuales.
Todos los demás me han funcionado, antes o después.
3  Equipos y materiales / Openwrt & LEDE / Re: Imposible hacer funcionar Modem USB 3G ZTE MF193M en OpenWrt : 08-10-2017, 10:15 (Domingo)
Qué tal foreros, tengo el siguiente problema:

Resulta que en casa tengo dos de esos modems USB 3G y he tratado por todos los medios de hacer que funcionen en OpenWrt, pero es imposible. Si bien el S.O. lo detecta y desde LUCI puedo crear la conexión, simplemente NO CONECTA.

¿Alguien que haya tenido alguna experiencia con ese modem en concreto?

Cualquier ayuda les estaré muy agradecido.

No tengo ese módem, pero tiene pinta de ser parecido al MF190, que sí he conseguido hacer funcionar.
Varias cosas a tener en cuenta. El módem tiene tendencia a quedarse tostado si se comunica por un puerto USB que no sea el correcto. Si no conecta, hay que sacar el módem del puerto USB y volverlo a pinchar para sacarlo del tueste. Mira a ver si te pasa esto.
El módem tiene varios puertos USB, y no todos sirven para comunicarse, si bien, parece que conecta, en realidad, se queda tostado. Si mal no recuerdo, el puerto por el que conectaba el MF190 era ttyUSB3. Prueba con todos los puertos, pinchando y despinchando el módem en cada prueba.
4  Equipos y materiales / Openwrt & LEDE / Re: Proyecto GPIO: Manejo de una pantalla LCD vía bus I²C. : 01-10-2017, 17:24 (Domingo)
Graicas  Grin Grin Grin Grin

Ahora se me ocurren varias aplicaciones chulas para utilizar la pantalllita. La más inmediata, un simple reloj que informe de la fecha y hora.
raphik, ¿te parece bien que publique aquí en este mismo hilo los scripts que se me vayan ocurriendo para darle utilidad a la pantallita?

Si no lo ves adecuado, lo borro; pero yo creo que estaría bien tenerlo aquí mismo, por si alguien más se anima y quiere utilizar estos scripts, además de, por supuesto, mejorarlos, optimizarlos, corregirlos, modificarlos.... al antojo de quien quiera = Software libre.

"RELOJ" que muestra fecha y hora:
Código:
#!/bin/sh

./lcd_write.sh init;
./lcd_write.sh 0 0 "SMART CLOCK v1.0";
sleep 3
./lcd_write.sh init;


SEGUNDOS=0;
MINUTOS=0;
cd /root;

  ./lcd_write.sh init;
  # ZONA HORARIA
  ./lcd_write.sh 0 0 "Zona horaria:"
  ./lcd_write.sh 1 0 "$(cat /etc/config/system | grep zonename | cut -d \' -f 2)";
  sleep 4;

  # FECHA COMPLETA CON ANYO
  #./lcd_write.sh init;
  ./lcd_write.sh 0 0 "               ";
  # DIA
  ./lcd_write.sh 0 0 "$(date -I | cut -d - -f 3)";
  ./lcd_write.sh 0 2 "/";
  # MES
  ./lcd_write.sh 0 3 "$(date -I | cut -d - -f 2)";
  ./lcd_write.sh 0 5 "/";
  # ANYO
  ./lcd_write.sh 0 6 "$(date | tail -c 3)";

  DIAWEEK=$(date | head -c 3);
  case "$DIAWEEK" in
    Sun)
      DIASEMANA="Domingo";
      ;;
    Mon)
      DIASEMANA="Lunes";
      ;;
    Tue)
      DIASEMANA="Martes";
      ;;
    Wed)
      DIASEMANA="Mierco.";
      ;;
    Thu)
      DIASEMANA="Jueves";
      ;;
    Fri)
      DIASEMANA="Viernes";
      ;;
    Sat)
      DIASEMANA="Sabado";
      ;;
  esac

  # DIA SEMANA
  ./lcd_write.sh 0 9 "$DIASEMANA" ;

  sleep 5;

# REDUCIMOS FECHA A DIA/MES PORQUE NO CABE TODO

while true
do
  #./lcd_write.sh init;
  ./lcd_write.sh 0 0 "                ";
  # DIA
  ./lcd_write.sh 0 0 "$(date -I | cut -d - -f 3)";
  ./lcd_write.sh 0 2 "/";
  # MES
  ./lcd_write.sh 0 3 "$(date -I | cut -d - -f 2)";

  # HORA
  ./lcd_write.sh 0 8 "$(date | cut -d : -f 1 | tail -c 3)"
  ./lcd_write.sh 0 10 ":";

  # DIA SEMANA 2a linea:
  ./lcd_write.sh 1 0 "                "
  if [ "$DIASEMANA" == "Mierco." ]; then DIASEMANA=Miercoles; fi
  ./lcd_write.sh 1 0 "$DIASEMANA";

  MINUTOS=-1;
  while [ "$MINUTOS" -ne "00" ]; do
    MINUTOS=$(date -Iminute | cut -d : -f 2 | head -c 2);
    ./lcd_write.sh 0 11 "$MINUTOS";
    ./lcd_write.sh 0 13 ":";
    SEGUNDOS=-1;
    while [ "$SEGUNDOS" -ne "00" ]; do
      SEGUNDOS=$(date -Isecond | cut -d : -f 3 | head -c 2);
      ./lcd_write.sh 0 14 "$SEGUNDOS";
    done;
  done;
done;

Queda así:
...

Supongo que después de tener el cableado correctamente, ya puedes usar kmod-i2c-gpio-custom, para que aparezca el dispositivo en /dev, y usar lcd4linux para poner en la pantalla lo que quieras. Hay un driver para HD44780-I2C.

https://wiki.openwrt.org/doc/hardware/port.i2c
https://lcd4linux.bulix.org/
5  Equipos y materiales / Openwrt & LEDE / Re: [Mini guía] Cómo filtrar dominios basura por DNS +OpenDNS y archivo hosts : 30-09-2017, 16:46 (S?bado)
Ok, ya lo tengo más o menos claro, gracias Tki2000.

He separado por una parte el archivo hosts en /etc y me he creado un par de archivos "localhosts" personales en /root con resoluciones propias.
Otra curiosidad a comentar es que en el mismo archivo hosts, se puede incluir, en una sola linea, varios nombres de host para una misma IP, por ejemplo:

Código:
192.168.0.253 livebox caracol elefante router

De esta manera, resolverá cualquier petición a dichos nombres con la misma IP, sin necesidad de tenerlos separados uno en cada linea.

Y ya lo he puesto con lo del dominio .lan ese que comentabas y me funciona bien. Pero tengo una duda:
En el apartado Network, DHCP y DNS, General settings, hay dos opciones para rellenar que dicen:
Local server = /lan/
Local domain = lan

La opción de Local domain la entiendo, que es la que añade el sufijo de dominio .lan a los nombres de host para que queden tal que así:
livebox.lan
caracol.lan
elefante.lan
router.lan
....

Pero lo de Local server no termino de ver su utilidad. Según entiendo, es para que no tire a Internet las peticiones terminadas en .lan... pero... ¿eso no lo está haciendo ya por defecto la opción Local domain?

Todo esto de tener organizados los hosts por dhcp estático (IP fija automática) y con su correspondiente nombre.... es una auténtica maravilla. Sobre todo para sitios con muchos ordenadores.

Ahí me has pillado. Con las explicaciones que veo por ahí tampoco me queda muy claro.
Si alguien tiene la amabilidad de explicarlo, bienvenido sea.

Edito: Aquí he encontrado información adicional, que parece relevante: http://kacangbawang.com/openwrt-configuration-hacks-part-2/
Según eso, uno es una enumeración de dominios, y lo otro son los sufijos que le corresponden a cada dominio enumerado.
6  Equipos y materiales / Openwrt & LEDE / Re: Proyecto GPIO: Manejo de una pantalla LCD vía bus I²C. : 30-09-2017, 16:25 (S?bado)
¡Plis, plas, plus!  Angry Angry Angry
7  Equipos y materiales / Openwrt & LEDE / Re: Routers con GPIO's operativos para darle usos como con la Raspberry Pi : 29-09-2017, 20:50 (Viernes)

No he podido controlar los leds con BB, algo debe haber mal, así que lo he recompilado borrando los leds del DTS y los manejo como GPIOS. Los uso para indicar el estado de cada válvula


De BB a CC cambió la numeración de los pines. En algún lugar recóndito del foro debe de estar la numeración correcta. Si te hace falta, puedo echar un vistazo a ver si la encuentro. Debería estar en el hilo perteneciente al susodicho router.
8  Equipos y materiales / Openwrt & LEDE / Re: Proyecto GPIO: Manejo de una pantalla LCD vía bus I²C. : 29-09-2017, 20:46 (Viernes)
Si pretendéis soldar y desoldar mucho, y con puntos muy pequeños, lo mejor es invertir en estaño en pasta y una pistola de aire caliente. No tiene nada que ver con soldar con soldador.
Y he dicho invertir, no gastar, porque a la larga conviene para no estar estropeando cosas.

O si seguís empecinados en la agujita, un buen flux también facilita mucho las cosas, ya que hace que la temperatura para derretir el estaño baje mucho, y no se dañen tanto las pistas. Lo peor de las soldaduras en placas de ahora, es que están hechas con estaño sin plomo, y hay que subir mucho más la temperatura.
9  Equipos y materiales / Openwrt & LEDE / Re: [Mini guía] Cómo filtrar dominios basura por DNS +OpenDNS y archivo hosts : 27-09-2017, 16:16 (Mi?rcoles)
Hola, gente. Voy a comentar un problemilla que he tenido estos días respecto a la resolución de nombres desde archivo HOSTS que me ha vuelto loco, hasta que he dado con la causa.

En mi router openwrt (el mío principal), tengo en el hosts, que resuelva 192.168.0.253 <--- filtro.com, para acceder más fácilmente sin tener que usar la ip.
Pues bien, últimamente lo que hacía era llevarme a internet, al dominio filtro.com de internet. Es decir, no me lo resolvía a la IP de mi red local.

Al usar el comando
Código:
nslookup filtro.com

He descubierto que otros routers que tengo repartidos por casa, también con openwrt y con IPv6 habilitado, me estaban resolviendo la petición, antes que el router que yo quería que lo hiciera. Es decir, se estaban colando. Lo he resuelto desactivando IPv6 en todos ellos y ahora ya me resuelve bien el router que yo quiero en cuestión.

Lo comparto como referencia para mí mismo en un futuro, o por si a alguien también le pasa.

IPv6 lo he desactivado en network, interfaces, edit... y todo lo que he visto con IPv6 lo he cambiado a disabled.

Si lo tienes para resolver nombres dentro de tu red, deberías usar el sufijo .lan, y acceder a él como filtro.lan
Deberías tener un sólo servidor de nombres en la red. Desactiva los otros.
Yo también tengo baneado el IPv6 en muchas redes.  Wink
10  Equipos y materiales / Openwrt & LEDE / Re: Proyecto GPIO: Manejo de una pantalla LCD vía bus I²C. : 26-09-2017, 23:10 (Martes)
Mil Gracias, raphik por tus aclaraciones.

La regla de oro de cualquier programador: Documentar, documentar, documentar.

Una cosa que he observado.... tu pantalla dices que sólo tiene 4 bit soldados a la placa expansorat?.
Buscando el chip de la mía: PCF8457T, me pone por ahí 8 bits.... y yo veo que parece ser... que están todos los pines soldados. ¿No es así en la tuya?

http://pdf1.alldatasheet.com/datasheet-pdf/view/18215/PHILIPS/PCF8574T.html



Se refiere al bus de datos del LCD. Los otros 4 bits del pcf, deben estar cableados a las líneas de control del lcd (las que le dicen si vamos a leer, escribir, etc, etc...)
11  Equipos y materiales / Openwrt & LEDE / Re: [Desarrollo] OpenWrt en Comtrend AR-5387un : 26-09-2017, 23:04 (Martes)

¿Qué te sale en los logs del sistema?. Tiene pinta de un kernel panic.
Aunque supongo que si el sistema se bloquea, lo única opción de verlos es por el puerto serie.
En mi opinión: cambia de pincho wifi.

Al final pedí otro pincho wifi y probaré de nuevo con el que llegue. También probare con LEDE, ya que lo he probado y es más actual que Openwrt, con un kernel más reciente y unos paquetes más actualizados. Por cierto, es una lastima que este router solo sea a 100Mbits, la verdad es que me aguanta muy bien con tres instancias de dnscrypt-proxy, server y cliente openvpn, Monitorización de consumo por cliente con luci-wrtbwmon, estadísticas con collectd y rrd, reglas de firewall con Geoip para solo redireccionar puertos para España y que desde otros países no tengan acceso, + scripts varios, donde utilizo tmb un script del tipo fail2ban que he retocado y publicado en otro post de este mismo foro.

Por cierto, el script tipo fail2ban que retoque, da la casualidad que es tuyo Smiley

Yo hice como tú. Retoqué el script para adecuarlo a mis necesidades.
12  Equipos y materiales / Openwrt & LEDE / Re: Proyecto GPIO: Manejo de una pantalla LCD vía bus I²C. : 26-09-2017, 16:15 (Martes)
raphik, gracias por aclarar lo que hace el código. Seguro que puede despejar más de una duda.

Con respecto a lo que le pasa a peperfus, si sin inicializar el LCD, el texto sale con contraste, y después de inicializar, no tiene contraste, yo apostaría a que algo hay en la inicialización, que trastoca al LCD.
13  Equipos y materiales / Openwrt & LEDE / Re: Proyecto GPIO: Manejo de una pantalla LCD vía bus I²C. : 25-09-2017, 14:06 (Lunes)
He preguntado en un foro de arduino a ver qué me dicen.

Para mí: O son estas pantallas mías, que son defectuosas (o distintas), aunque parecen ser las mismas que usa raphik, mismo chip y tal.
O bien, falla algo en los comandos esos de inicialización, esas secuencias que se le envían de valores en hexadecimal...

Seguiré investigando hasta que me harte o se me acaben las opciones y lo deje en un expediente X, o bien hasta que dé en el clavo del problema.

Lo del contraste dudo mucho que tenga algo que ver. Se maneja igual que el de raphik, con un potenciómetro a modo de "tornillo" de estrella. Aunque sí que es raro, que el mío al máximo sale más tenue que el suyo, pero aún así, no parece tener nada que ver; ya que en el primer ejemplo que pongo, cuando muestro texto en la pantalla, SIN inicializar, salen caracteres raros, pero en un brillo PERFECTO. En cambio, cuando inicializo la pantalla, sale ya el texto correcto, pero es como si ese brillo se apagara y ya casi no se ve el texto. Este finde probaré con otro router idéntico y soldando los cables. Todo lo demás lo haré exactamente igual, para respetar las condiciones iniciales del experimento. Aunque una prueba ideal sería yo probar la pantalla de raphik o bien, él probar la mía (o ambas opciones). Eso nos daría más pistas sobre cuál puede ser el problema.

En ese caso me inclino a pensar que uno de los comandos de inicialización está cambiando el contraste, y lo está poniendo al mínimo, o que como dije, al hacer reset, el contraste se ponga al mínimo, y el comando de volver a ponerlo a un valor normal, o no está, o se le está dando tan rápido, que no ha acabado de resetearse, antes de dárselo, con lo que no se ejecuta. Los LCDs éstos, son un quebradero de cabeza, pero casi todo es por la temporización. En su tiempo me pasaba con los PICs, ya que no estamos usando la línea Bsy, para saber cuándo el LCD ha terminado de ejecutar el último comando, y darle el siguiente.

Para probar, pondría un sleep 1 al final de la función func_LCD, o entre cada línea de nibb, y a ver qué pasa. O el siguiente paso es coger el datasheet del controlador del LCD, y ver qué se le está pasando como comandos de inicialización.
14  Equipos y materiales / Openwrt & LEDE / Re: [Desarrollo] OpenWrt en Comtrend AR-5387un : 25-09-2017, 10:55 (Lunes)
He intentado colocar un usb wifi al router con Openwrt 15.05.1, el cual detecta, pero cuando lo activo no funciona y deja de funcionar también la integrada del router y la mayoría de secciones de la administración web e incluso me deja de funcionar internet pero puedo conectarme por SSH al router. Los comandos iwinfo e ifconfig se quedan colgados si los lanzas la el usb wifi "activado". Cuando lo reinicio sin el usb wifi todo funciona bien. He probado el dispositivo wifi en mi equipo con linux y me funciona bien, por lo que debe ser algo que no hago correctamente o me dejo.

Siguiendo https://wiki.openwrt.org/doc/howto/usb.essentials y teniendo en cuenta que este router es ohci y el pendrive es un EDUP EP-N8508 con chip RTL8192c, he instalado los siguientes paquetes:  kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-nls-base kmod-rtlwifi kmod-rtlwifi-usb kmod-rtl8192c-common kmod-rtl8192cu

iwinfo me lo detecta y en el entorno web puedo configurarlo, pero si lo activo se cuelga toda la wifi y al final el router entero.

He probado añadiendo estos otros paquetes: kmod-usb2-pci kmod-usb-ohci-pci

En este hilo comentáis el comando wifi detect, el cual no me escupe nada por pantalla, ni siquiera con al wifi integrada.
 https://foro.seguridadwireless.net/openwrt/(faq)-preguntas-mas-comunes-sobre-openwrt#post_FAQ_Repeater

Llegando a este hilo https://forum.openwrt.org/viewtopic.php?id=61799 no parece que me deje ningún paquete relevante y parece que el autor de ese hilo instale de más, pero por si acaso he instalado también:
  kmod-scsi-core kmod-usb-storage kmod-crypto-hash block-mount

Lo que registra dmesg es: (he filtrado lineas que no son de wifi)
[   16.468000] rtl8192cu: Chip version 0x10
[   16.840000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[   16.976000] rtl8192cu: MAC address: e8:4e:06:13:68:6e
[   16.980000] rtl8192cu: Board Type 0
[   16.984000] rtl_usb: rx_max_size 15360, rx_urb_num 8, in_ep 1
[   16.992000] rtl8192cu: Loading firmware rtlwifi/rtl8192cufw_TMSC.bin
[   17.000000] ieee80211 phy1: Selected rate control algorithm 'rtl_rc'
[   17.004000] usbcore: registered new interface driver rtl8192cu
[   30.280000] cfg80211: Calling CRDA for country: GY
[   30.280000] cfg80211: Regulatory domain changed to country: GY
[   30.280000] cfg80211:  DFS Master region: unset
[   30.280000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
[   30.280000] cfg80211:   (2402000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 3000 mBm), (N/A)
[   30.280000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 3000 mBm), (N/A)
[   35.884000] rtl8192cu: MAC auto ON okay!
[   35.988000] rtl8192cu: Tx queue select: 0x05

Con ps veo que lanza (la linea se corta):

 {mac80211.sh} /bin/sh ./mac80211.sh mac80211 setup radio0 {"config":{"hwmode":"11g","path":"pci0000:00\/0000:00:00.0\/0000:01:00.0\/bcma0:1","distance":10,"txpower":12,"country":"GY","channel":"10"},"interfaces":{"0":{"bridge":"br-lan","config":{"mode":"ap","encryption":"psk2+ccmp","macfilter":"allow","ssid":"SSIDWIFI1","key":"MiKeyWifi1"

{mac80211.sh} /bin/sh ./mac80211.sh mac80211 setup radio1 {"config":{"hwmode":"11g","path":"platform\/ehci-platform\/usb1\/1-1\/1-1:1.0","htmode":"HT20","distance":10,"txpower":14,"country":"GY","channel":"auto"},"interfaces":{"0":{"bridge":"br-lan","config":{"mode":"ap","ssid":"SSIDWIFI2","key":"MiKeyWifi2","encryption":"psk2","network"


¿Alguna idea que me pueda ayudar por favor?

¿Qué te sale en los logs del sistema?. Tiene pinta de un kernel panic.
Aunque supongo que si el sistema se bloquea, lo única opción de verlos es por el puerto serie.
En mi opinión: cambia de pincho wifi.
15  Equipos y materiales / Openwrt & LEDE / Re: Proyecto GiquieraPIO: Manejo de una pantalla LCD vía bus I²C. : 25-09-2017, 10:50 (Lunes)
Gracias por la sugerencia. Yo de esto no tengo prácticamente ni idea. Me he limitado a seguir el tutorial de raphik.

El Santo Grial está en que hay distinto para que a él le salga el texto brillante después de hacer el init, pero a mí me sale súper tenue, casi invisible.

Acabo de probar a poner un sleep 10 (para estar seguro de que no me quedaba corto) entre comandos de init y tampoco; nada.

Cuando pruebe lo de soldar los cables... ya veré si consigo algo distinto. Me gustaría quemar todos los cartuchos antes de tirar la toalla.

No tiene pinta de ser problema de comunicación. Si lo fuera, no saldría nada, ni siquiera en tenue.
Mira a ver si tu LCD tiene algún cableado para el contraste.
16  Equipos y materiales / Openwrt & LEDE / Re: Proyecto GPIO: Manejo de una pantalla LCD vía bus I²C. : 21-09-2017, 18:59 (Jueves)
Tan sólo una sugerencia. A la hora de inicializar la pantalla, ¿por qué no le metéis una pausa entre comando y comando? Estos LCD suelen ser muy susceptibles a la temporización, y puede que le estéis enviando los comandos demasiado rápido.
17  Equipos y materiales / Openwrt & LEDE / Re: Remoto con 3G : 07-09-2017, 23:13 (Jueves)
En mi caso hago las pruebas con un usb de simyo.
si busco cual es mi ip ahora mismo: 84.78.16.228

haciendo un WHOIS veo que pertenece a YACOM.
inetnum:        84.78.0.0 - 84.79.255.255
netname:        YACOMNET
descr:
descr:          Ya.com Internet Factory
country:        es
admin-c:        YADM-RIPE
tech-c:         YNOC1-RIPE
remarks:        For complaints of abuse from these addresses
remarks:        send a mail to abuse@orange.es
status:         ASSIGNED PA
mnt-by:         YACOM-NET-MNT
mnt-lower:      YACOM-NET-MNT
mnt-routes:     YACOM-NET-MNT
created:        2006-01-13T10:56:05Z
last-modified:  2009-03-09T16:37:05Z
source:         RIPE

entro en el route y el interface:

3g-3G  Link encap:Point-to-Pint Protocol
           inet addr:10.84.197.32 P-t-P:10.64.64.64 Mask:255.255.255.255


con lo que asumo que con simyo no se puede.




No, no se puede. Lo tuve alrededor de un año y no se puede. Como digo más arriba, con V en tu casa, por 4G, y como sustituto del ADSL, sí me da IP pública. Creo que en algún momento me dijeron también, que para otro tipo de conexiones se puede comprar la IP pública, pero sale cara.
18  Equipos y materiales / Openwrt & LEDE / Re: [Desarrollo] OpenWrt en Huawei HG556a : 07-09-2017, 23:01 (Jueves)
Hola a todos, he leido todo lo que he podido el hilo de este Huawei (algo me he saltado...   Azn)
Y tengo un problema que me ha parecido leerselo parecido a un chico de aqui.

Tengo un Hg556a Ralink (tipo C) , Hago una conexion cliente ami router telefonica con adsl de 50 megas (correcto). Conecto por rj45 al Huawei y solo me ofrece 26mg de conexion (por cable), He probado la version 15.05.1, 15.05 y la 39304usb y todas igual.    Las lede 17 me reinicia el router en loop.


Sabia que ofreciendo wifi, divide la potencia, pero estando por cable? Alguien mas tiene ese problema? me estoy saltando algo?

Da igual a que distancia del router lo ponga. Estoy pegado y sigue igual, se estanca en esa velocidad +-26mb

Alguna idea?

Muchisimas gracias

No sé qué velocidad puede llegar a desarrollar ese router, pero es antiguo, y para ADSL, cuya velocidad máxima es de 24Mbits. Puede ser que ése sea su límite.
A lo mejor alguien pueda decir, si ha conseguido más que esa velocidad.
19  Equipos y materiales / Openwrt & LEDE / Re: WDR3600 como punto de acceso con Relayd y Samba. : 06-09-2017, 10:42 (Mi?rcoles)
Tengo el router principal de Telefónica con IP 192.168.1.1 y como secundario conectado por Wifi he puesto el WDR3600 (OpenWRT) con IP 192.168.0.1 funcionando como Punto de Acceso Wifi repitiendo la señal del principal, todo esto configurado con Relayd para que haya visibilidad entre la dos redes. La cuestión es que el WDR3600 lo tengo configurado con un SAMBA con 2 discos duros y mi principal interés era que independientemente de la red Wifi que te conectaras (Router Principal o WDR3600 AP) se pudiera acceder al Samba. El tema es que conectándote al punto de acceso por Wifi hago ping tanto a la 192.168.0.1 como a la 192.168.1.1 y por supuesto accedo al SAMBA, por lo que parece que aquí el relayd está funcionando, sin embargo cuando conecto por Wifi al router principal no tengo visibilidad de la otra red, es decir, tengo ping a la 192.168.1.1 pero no a la 192.168.0.1, y por lo tanto no accedo al SAMBA. Lo he realizado siguiendo los tutoriales que hay por internet para configurar AP con Relayd, pero no sé si algo me falta o es que el funcionamiento es así y sólo hay visibilidad de la red B a la A pero no de la A a la B. ¿Alguna recomendación? Cualquier dato que necesitéis os lo paso por aquí.

Normal. El router principal no sabe cómo llegar a la red secundaria.
Como poco debes poner un route en el principal, para decirle cómo llegar a la secundaria. Con eso el router principal sabría por dónde debe encaminar el tráfico. Tampoco implica que los ordenadores conectados al principal, sepan cómo llegar a la red secundaria. Poniendo un route en cada pc, con la ip (red secundaria), y puerta de enlace (router principal), puede que te encamine bien los datos.
Esta configuración es un poco más avanzada que las que estamos acostumbrados a hacer.
20  Equipos y materiales / Openwrt & LEDE / Re: Proyecto GPIO: Manejo de una pantalla LCD vía bus I²C. : 06-09-2017, 09:54 (Mi?rcoles)
Ya, pero es que ni siquiera me deja volver a exportarlos y declararlos. Me da el error de resource busy.

raphik, seny.... ¿vosotros habéis usado resistencias pull-up?

En caso afirmativo, ¿de qué valor/es? y ¿conectadas de dónde a dónde?

Me imagino que raphik, las habrás usado de cada línea (SDA y SCL) a VCC (5V en tu caso)...

Es lo que voy a probar. Voy a pillar unas de 1800 Ohm, como recomienda el tutorial comentado por Tki2000. Por cierto.... ¿con las de 1/4 de watio es suficiente? (Creo que eso se refiere a la cantidad de electricidad que soportan, ¿correcto? De electrónica no controlo)
 Y las colocaré entre SDA y 5V y SCL y 5V respectivamente.

Da igual la resistencia y vataje que pongas. Por esas líneas van a circular señales sin apenas intensidad. No son de alimentación. Desde 1k hasta 10k debería funcionar.
El que tengas que usarlas o no, depende del modelo de router, y si las incluye ya o no. Si se supone que el router no va a usar I2C en esos pines, aunque sean los designados para hacerlo, se ahorrarán soldar esas resistencias para ahorrar costes. Por eso luego, si lo queremos usar para eso, tenemos que ponerlas nosotros.

La ignorancia puede ser nuestra mayor fuente de aprendizaje. Sólo hay que decidir qué hacemos con nuestra propia ignorancia.
Páginas: [1] 2 3 4 5 6 ... 87


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums