Autor Tema: Isntalación WI-FI  (Leído 4727 veces)

0 Usuarios y 1 Visitante están viendo este tema.

revoltek

  • Visitante
Isntalación WI-FI
« en: 11-09-2011, 22:58 (Domingo) »
Muy buenas a tod@s.

Pues tengo un pequeño problema con una instalación que he terminado ayer en casa de un colega, me explico.

Os he adjuntado un plano para que veáis de que se trata, de lo mas sencillo del mundo, explico por que no termina de funcionar.

http://img821.imageshack.us/img821/379/configuracioninstalacio.jpg

El equipo a usar a sido el siguiente:
* Parabólica offset de 60cm e iluminador biquad con cable de 1,5m lmr 200.
*Adaptador Alfa AWUS036H en caja estanca ventilada con cable USB de 3 metros a PC.
*Router Telefónica con firmware Polygon. Marca ZyXEL 660HW-D1.
*Antena Interline planar 14 dbi con cable de 1,5m lmr 200.

En un principio todo correcto he intentando que no se vaya de presupuesto, que está la cosa mu mala.

El router está configurado como AP, recibo la señal de la casa por el PC, que a su vez está en modo bridge por software.

Tengo también un AP de Alfa, modelo AIP-610P, que no tengo WebOS de echarlo a andar porque no se guarda su configuración y no termino de entender por que no me da una ip con y sin DHCP cuando conecto a el y tiene internet. Son 400mw de emisión que me hacen un rey, por eso he tenido que tirar de un Zyxel, ya que no hay que desembolsar mas.

Entonces pues el problema viene del adaptador. He probado dos, el Alfa, modelo que comento mas arriba, y un Ubiquiti Ext Atheros de 630mw (supuestamente a 1w).

Con Ubiquiti la señal me llega bastante débil, sobre los -78/80db y Alfa sobre los -54/59db. El problema viene que cuando el temporal cambia a mal, se pone nublado (todavía no ha llovido, por lo que no se como responderá del todo) y Ubiquiti queda conectado a una velocidad de 300/400kBps, y Alfa directamente o bien descarga a 900/1350kBps o se desconecta directamente, lamentable el resultado. Todo sobre una linea de 10mbps (8,3 mas exacto).

Teniendo en cuenta que hay una conexión bastante directa entre ambos, parabólica y router, quitando un 20% a la linea por ruido, interferencias, etc.

También se ha tenido en cuenta que ambos trabajen en un canal no saturado, este caso, canal 1. En cercanías no hay canales interfiriendo, solo en canales 13, 9 y 6 de las casas adyacentes a la parcela de otras parcelas adyacentes.

Se ha tenido en cuenta la altura óptima de ambas antenas. Como no me fio al 100% sobre la emisión de Alfa a 1w por temor a una degradación más rápida, lo tengo posicionado a un 95% de 100%, he preferido dejar un margen.

He pensado alguna alternativa sobre una PicoStation pero se va de presupuesto bastante, creo que de momento con algún amplificador de calidad que atenúe el problema (yo creo que satura en ruido) de el modelo de Alfa AWUS036H, de momento va bien.

Post fusionado: 12-09-2011, 20:46 (Lunes)
Nadie sabe de algún amplificador que supere al modelo de alfa en estabilidad y que ofrezca el mismo enlace a distancia?


« Última modificación: 12-09-2011, 20:46 (Lunes) por revoltek »

revoltek

  • Visitante
Re: Isntalación WI-FI
« Respuesta #1 en: 13-09-2011, 15:55 (Martes) »
He mirado los chipsets Atheros de "gama alta" y parece que son muy buenos en estabiliad, como no.

Pero no se de donde puedo sacarlos, he visto que normalmente se vende en formato pci, pero no se que fabricante/s lo tienen en catálogo.

¿Alguien sabe algo al respecto?.

alist3r

  • Visitante
Re: Isntalación WI-FI
« Respuesta #2 en: 13-09-2011, 16:28 (Martes) »
senao fabrica adaptadores wireless usb con chipsets de atheros.
tp-link tambien...

no se, preguntale a dios google.

te digo usb porque quizas te interesa mas que pci, me ha precido que decias lo de pci como con resignacion, como diciendo "si no estan en usb..."

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8423
Re: Isntalación WI-FI
« Respuesta #3 en: 13-09-2011, 17:55 (Martes) »
hola

con atheros en usb tienes por ejemplo:

wifistation ext. AR9271

Alfa AWUS036NHA AR9271

respecto a la diferencia de cota del mapa imagino que es un error, querrías poner 8% y no 80% ya que 80% significa que en una distancia de 1,5km tienes un desnivel de 1,2km eso es prácticamente una pared vertical 

saludos

revoltek

  • Visitante
Re: Isntalación WI-FI
« Respuesta #4 en: 21-09-2011, 13:48 (Miércoles) »
Pido perdón por haber estado ausente todo este tiempo.

Respecto a los adaptadores por pci, sé que los hay mucho mejores que en USB, pero tendría que tirar de mucho cable LMR y vale muy caro, pero en todo caso ya me las apañaría para ubicarlo todo, solo es por eso. Y en TP-Link como Senao, no encuentro nada que me convenza, sobre todo porque no encuentro anda de como sería su funcionamiento y la cosa no esta para gastar así como así.

Lo el desnivel, bueno, puede que me pase un poco. La casa principal está en lo alto de un monte y la casa de aperos está abajo del todo, no es totalmente vertical, por supuesto, pero hay pendiente, de hecho, la parabólica está bastante inclinada hacia abajo para que se pueda comunicar con mucha mas efectividad a la planar.

jupegi1

  • Visitante
Re: Isntalación WI-FI
« Respuesta #5 en: 21-09-2011, 15:52 (Miércoles) »
Como os complicais la vida...., con lo facil que es poner dos CPEs. Como tengas que echar cable LMR te va a salir más caro que  poner dos CPEs sin hablar ya de las perdidas de señal y que la calidad de la conexión no tiene ni  punto de comparación. Además utilizar un adaptador para un enlace permanente punto a punto no es lo más indicado que digamos.

Un saludo

revoltek

  • Visitante
Re: Isntalación WI-FI
« Respuesta #6 en: 21-09-2011, 19:14 (Miércoles) »
Por eso mismo, ahora lo más económico que podemos tirar es un adaptador que supla las carencias antes descritas, par ni tener que tirar mas cableado y tampoco tener que comprar sistemas punto a punto, que valen caros.

Ahora mismo funciona, pero bastante mas de como debería por la poca calidad de señal que se obtiene.

revoltek

  • Visitante
Re: Isntalación WI-FI
« Respuesta #7 en: 23-09-2011, 17:42 (Viernes) »
¿Sabéis de algún adaptador pci que lleve algún chipset mejor que los que incorporan los USB?

alist3r

  • Visitante
Re: Isntalación WI-FI
« Respuesta #8 en: 23-09-2011, 18:43 (Viernes) »
llevan exactamente los mismos chipsets eh...

la interfaz es diferente pero eso no los hace forzosamente mejores o peores. en serio.

vicent_nb1

  • Visitante
Re: Isntalación WI-FI
« Respuesta #9 en: 23-09-2011, 20:24 (Viernes) »
¿Sabéis de algún adaptador pci que lleve algún chipset mejor que los que incorporan los USB?
0.o redios pero pon un ap decente (sera por precio http://www.ciudadwireless.com/ubiquiti_networks_ubiquiti_bullet2_ubiquiti_bullet2_ghz--p-2428.html), y si luego quieres conectarte con una wifistation o alfa tu mismo  :-*

revoltek

  • Visitante
Re: Isntalación WI-FI
« Respuesta #10 en: 24-09-2011, 18:52 (Sábado) »

0.o redios pero pon un ap decente (sera por precio http://www.ciudadwireless.com/ubiquiti_networks_ubiquiti_bullet2_ubiquiti_bullet2_ghz--p-2428.html), y si luego quieres conectarte con una wifistation o alfa tu mismo  :-*
[/quote]

Pero si tengo uno, un Alfa AIP-W610H, pero no termino de entenderme con él. Urgando por Google, ví que tenía un problema con no se qué historia con la licencia de sofware, cosa que arreglé y ya no me muestra, pero no me sigue asignando la IP, por lo cual no puedo navegar por internet.

Y lo que más me fastidia es que he estado días con él, funciona de PM con la antena planar, pero sigo sin comprenderlo.

revoltek

  • Visitante
Re: Isntalación WI-FI
« Respuesta #11 en: 28-09-2011, 02:06 (Miércoles) »
Bueno, de momento dejo en Stand By este hilo.

Voy a abrir otro para ver si puedo poner en marcha el AP que tengo de Alfa, lo mismo tengo suerte y ahorramos en costes en general.