Autor Tema: conexion buena pero sin internet  (Leído 7882 veces)

0 Usuarios y 1 Visitante están viendo este tema.

nensalex

  • Visitante
conexion buena pero sin internet
« en: 15-06-2010, 22:36 (Martes) »
hola,la cuestion es que tengo una antena alfa de 1w con la cual me conecto a la red mi hermana que esta a pocos metros de mi casa.
El problema es que con el realtek wireles lan utility la calidad e intensidad de la señal es superior al 80% y no tengo internet,la cosa es que antes no tenia ningun tipo de problema y ahora no se que pasa.
Que yo sepa tengo los ultimos driver,a que se puede deber que con la buena señal que tengo ahora no tenga internet??
un saludo



zuzux

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #1 en: 15-06-2010, 22:57 (Martes) »
Antes tenias y ahora no ? explicate ..antes usabas que ?
Has intentado usar el wifi del windows sin la utilidad Realtek Wirless Lan esa ?
Recibes paquetes ?
Conectividad limitada ?
Clave bien escrita ?
Cuando tu te conectas estas seguro que tu hermana tiene internet ( en aquel momento ) ?

Hay cosas que podrias detallar ..asi se te podra responder mejor a tus dudas.

salu2

nensalex

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #2 en: 16-06-2010, 02:16 (Miércoles) »
contesto tus preguntas,si tenia y suelo tener internet con muy buena conexion,evidentemente cuando no me va la conexion la llamo por tfl y le pregunto y me dice que internet va de lujo,yo entenderia que no me fuera por falta de intensidad en la señal o porque la calidad es mala pero el programa me dice que ambas son muy buenas superando el 80%.
La conectividad no es limitada,si,recibo paquetes y la contraseña es la correcta.
ultimamente suelo tener internet en ocasiones,pero sin variar la posicion de la antena y sin que cambie la intensidad de la señal me va internet en ocasiones.
los driver que tengo istalados son los ultimos que salen en la pagina de realtek.

orion999

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #3 en: 16-06-2010, 02:50 (Miércoles) »
¿que estais, pared con pared?

Podrias poner una captura de pantalla cuando escaneas redes para ver

como recibes la señal? (a ser posible escanear con wifiway o wifislax para

ver el PWR/RXQ y asi descartar que sea problema de que la señal no la

recibas optima).

Si realmente es red de tu hermana, es facil que encuentres la soluccion,si s

su router emite la señal debil o tu adaptador no la recibe como antes ( cosa

rara a no ser que algo este interfiriendo en esa señal, o que salves los

obstaculos de su casa colocando la alfa solo en un punto muy concreto),

Te tendrias que gastar la pasta en cambiarle el router por otro que emita

con suficiente potencia, o compras otra antena de mas ganancia para

 optimizar la señal que te llega, o las dos cosas.  >:D

------------------------------------------------------------------------------------------------


He encontrado esto tuyo

Citar
nensalex
*
Desconectado Desconectado

Mensajes: 14



    
   
como subir potencia a la alfa1w?
« : 29-03-2010, 15:34:37 (Lunes) »    Responder con cita
hola,no se si estara en el lugar correcto del foro,pero me gustaria saber si hay alguna forma de aumentarle la potencia de salida a la alfa,se que trabaja por debajo de 1w,se cambiarsela con wifiway pero yo quiero aumentarla en mi sistema operatico que es win7,hay algun programa para poder hacerlo?? un saludo.

Llegase a aumentar la potencia de la alfa ??

Quiza por ahí te venga el problema y sea tu propia tarjeta la causante

del problem al subirle la potencia  ???




 
« Última modificación: 16-06-2010, 04:13 (Miércoles) por orion999 »

nensalex

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #4 en: 17-06-2010, 01:38 (Jueves) »
pwr 53 y rxo oscila entre 100 y 70,antes me hiba muy bien la conexion pillando hasta 10megas pero ahora apenas me va internet,pienso que puede haber algun obstaculo tipo otra red wifi nueva que haga interferencia en la señal.
A la cuestion si consegui subir la potencia de la alfa,pues me paso lo siguiente descargue los driver de realtek con el software wireles lan rtl8187 al principio cuando lo instale me dejo cambiar la barra del txpower pero cuando reinicie el pc para que se guardaran los cambios se quito la barra y ya no me deja cambiar la potencia en win7.
Hay algo que no sea una yagi para ganar mas sensibilidad o potencia para intentar que no afecte este tipo de obtaculos que no son fisicos??
un saludo.

orion999

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #5 en: 17-06-2010, 01:42 (Jueves) »
Citar
,pues me paso lo siguiente descargue los driver de realtek con el software wireles lan rtl8187 al principio cuando lo instale me dejo cambiar la barra del txpower pero cuando reinicie el pc para que se guardaran los cambios se quito la barra y ya no me deja cambiar la potencia en win7

hay un tema de pazienzia especifico para cambiar la potencia de la alfa,
haber si lo encuentro (o te lo pone el) y te lo paso

Citar
Hay algo que no sea una yagi para ganar mas sensibilidad o potencia para intentar que no afecte este tipo de obtaculos que no son fisicos??
un saludo.

Si , hay algunas omnis de mas dbi, y las planares tambien te pueden servir,
Ya te digo que si la red es de tu hermana no hay problema, puedes probar muchas cosas, el problem seria que esa red no fuese tuya y el dueño del
ap hubiese puesto medios ......

Podrias probar el nivel de ruido que te llega con el netstumbler u otros
programas para ver el nivel de ruido que tienes en esa señal, eso te podria indicar si hay interferencias debido a algun aparato electronico u otras señales electromagneticas que probocan la perdida de conexion ..

« Última modificación: 17-06-2010, 02:04 (Jueves) por orion999 »

pazienzia

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #6 en: 17-06-2010, 01:47 (Jueves) »
Hola.

Pues no, no quería, pero como lo pide orioncito.  ;D

https://foro.seguridadwireless.net/adaptadores-wireless-usb/manual-instalacion-alfa-1w-en-w7-con-regulacion-de-potencia/

La lectura enriquece el alma.

Salu2 y suerte

nensalex

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #7 en: 17-06-2010, 13:21 (Jueves) »
agradezco la respuesta pero el manual de pazienza ya lo segui y como dije antes me salia la barra del txpower hasta que reinicio el pc y ya n me sale,probe volviendo a desistalar los driver y poner los antiguos pero nada ya no me sale,estoy casi seguro que es un problema de driver el tema de la potencia de la antena pero le puse los mas nuevos(al menos eso creo yo,son los mas nuevos q hay en la pagina de realtek).hay algunos mejores que esos?
me descargue el nestumble pero en win7 no va.
un saludo

pazienzia

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #8 en: 17-06-2010, 13:24 (Jueves) »
Hola.

Descargate el ini y cámbialo por el tuyo, haciendo previamente una copia de seguridad, a ver si poniendo el ini mio te salen todas las opciones.

Vistumbler

Salu2 y suerte

nensalex

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #9 en: 17-06-2010, 18:47 (Jueves) »
perdona mi ignorancia pero no se a que te refieres con el ini,son los driver que llevan de que lleva de serie la alfa??

TiGrEsItO

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #10 en: 17-06-2010, 19:16 (Jueves) »
Copiar y pegar el archivo "8187.ini" de este rar en la carpeta en la que se ha instalado la aplicacion de Realtek, que por defecto sera:

  C:\archivos de programa\REALTEK\RTL8187 Wireless LAN Utility

Pedirá si quieres sobrescribir, le dices que sí y listo.

Debes cerrar la aplicación para que tengan efecto los cambios, y con cerrar no me refiero a darle al botón cerrar, tienes que "salir" de la 
aplicación, lo que es darle con el botón derecho sobre su icono y salir.


Por si acaso hacer una copia de seguridad de vuestro archivo 8187.ini

-------------------------------------------------------------------

El archivo ini se encuentra en el mismo manual de instalación

Con este no tendrás problemas, ya que te aparecerán todas las opciones en la aplicación, independientemente del driver que tengas
« Última modificación: 17-06-2010, 19:18 (Jueves) por Rayo »

nensalex

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #11 en: 17-06-2010, 19:43 (Jueves) »
no me sale el enlace para descargar el ini

TiGrEsItO

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #12 en: 18-06-2010, 06:54 (Viernes) »
 :P solo lee un poco

Archivo de configuración con todos los menús. == Link de descarga

Esta casi hasta abajo, terminado el manual de pazienzia

nensalex

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #13 en: 18-06-2010, 13:41 (Viernes) »
ups,perdon!ya la encontre y la cambie,ya me deja cmabiar la potencia muchisimas gracias.

soydata

  • Visitante
Re: conexion buena pero sin internet
« Respuesta #14 en: 26-08-2010, 20:42 (Jueves) »
A mi me pasa algo parecido, solo que el alcance es de 1 Km aproximadamente (vision directa) y utilizo una ralink usb de 500 mw de deal extreme y una planar tp-link de 14 Dbi. En Windows 7  Meto la clave correspondiente y la intensidad de la señal es óptima (4 rayas) tras intentar conectarse a duras penas, parece que llevo una linea  antigua de modem a 56kb/s a veces la pag principal de  google se carga sólo a la mitad. En detalles de la conexión me pone conectado a 1mb/s

Quiero darle solución a ésto pero no se donde meter mano si a la wifi y comprarme una alfa de 1w o 2w que decís que van de escándalo , a la antena.... un amplificador, o yo que sé. Estoy aburrido de toquetear todo y nada me doy por vencido...

Aconsejarme por favor........ :(

 
« Última modificación: 26-08-2010, 20:44 (Jueves) por soydata »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: conexion buena pero sin internet
« Respuesta #15 en: 26-08-2010, 21:06 (Jueves) »
los USB estos de tanta potencia no creo que te solucionen el problema, en las conexiones de larga distancia hay que equipar los dos lados de la conexión, si no pones un AP en condiciones el USB de alta potencia no te va a mejorar la conexión, una vez mas recuerdo que los 1000mW son potencia de emision, dicho de otra forma, son para enviar datos muy lejos pero no para recibirlos.

para ese tipo de conexiones hay aparatos mucho mejores, los USB de alta potencia dejan bastante que desear a la hora de navegar por la red.


un saludo