Autor Tema: Mucho PWR en Bt4, router en segundo piso  (Leído 2572 veces)

0 Usuarios y 1 Visitante están viendo este tema.

wirelesstudent

  • Visitante
Mucho PWR en Bt4, router en segundo piso
« en: 12-07-2011, 18:39 (Martes) »
Hola,

mi consulta es cual podría ser la razón para que tenga tanto PWR al realizar el airodump-ng en BT4, lo explico.

En BT4 he realizado lo siguiente:

airodump-ng wlan0
airodump-ng mon0
(aunque entiendo que estos dos comandos son lo mismo)

He probado también poniendo mi tarjeta en el mismo canal, ejemplo.

airodump-ng wlan0 --channel 4
airodump-ng wlan0 --channel 4
(con cualquier de estos 2, obtengo muchos mas beacons pero sigo con pwr de -72 !!!

mi router se encuentra en el segundo piso, solo nos separa una pared (osea el techo) cuando lo he puesto lo mas cerca posible a la ventana tampoco llega a captar.. sigue con -72 o -70 de PWR y 0 de #data.  Se trata de enciptación WEP y la tarjeta que uso es la alfa de 1mw con antena de 5bi (la que viene con ella).

Estoy haciendo algo mal, que puedo hacer para aumentar ek pwr, se me vienen a la mente, antenas esas negras de mas dbis, panales, la verdad estoy un poco perdido, ademas no entiendo por que pasa esto si estamos muy cerca ..

Cuando he puesto la tarjeta al lado del router ha trabajado sin problemas con PWR correcto y he obtenido la data que quería cuando navegaba con mi otro ordenador pero ni bien subo el router .. se cae .. :S no veo ni siquiera el otro ordenador com station.

Lo normal que ago en BT4 (montado en un vmware)

Asi decia mi manual.

wicd
iwconfig
airmon-ng stop wlan0
macchanger -m 00:11:22::33:44:55
airmon-ng start wlan0 (aca se activa como mon0)
airodump-ng wlan0 o mon0

He leido los foros pero no encuentro uno similar solo se explica que es el PWR.

Agradesco sus respuestas.



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Mucho PWR en Bt4, router en segundo piso
« Respuesta #1 en: 12-07-2011, 21:33 (Martes) »
hola

Citar
airodump-ng wlan0 o mon0

no es lo mismo tienes que usar mon0 ya que wlan0 no esta en modo monitor

lo del pwr es estraño ya que si solo tienes un piso te tendria que llegar muy bien la senal y mas con la alfa mira posibles aparatos electronicos que tengas conectados y puedan estar causando alguna interferencia

saludos

pd no que crees que si usas bt4 tendrias que preguntar mejor en su foro