Seguridad Wireless - Wifi

Equipos y materiales => Enlaces a distancia y Otras instalaciones => Mensaje iniciado por: valadriel en 09-09-2011, 16:20 (Viernes)

Título: buena calidad y señal y no hay internet
Publicado por: valadriel en 09-09-2011, 16:20 (Viernes)
hola buenas tardes,tengo un problema o mas bien lo tiene mi hermano,la cuestion es que tengo inernet wifi en casa y quisiera compartir con mi hermano que vive 50 metros de mi casa,se compro un portatil y como la señal no le llegaba muy bien se pillo la alfa 1w,segun el programa wireles lan utility la calidad y la señal de enlace es del 90% y aveces mas pero apenas le llega internet.
me podrian decir cual es el motivo de que apesar de que la señal y calidad sea excelente internet le vaya mal?un saludo.
Título: Re: buena calidad y señal y no hay internet
Publicado por: alist3r en 09-09-2011, 16:24 (Viernes)
si internet no va, la calidad del enlace es mala.
esa seria la premisa mas logica.

pero entonces, el motivo por el que el sofware reporta un 90%... dificil de explicar.
Título: Re: buena calidad y señal y no hay internet
Publicado por: vazferman en 09-09-2011, 19:42 (Viernes)
yo creo que hay muchos factores que intervienen ahi, no es lo mismo 50m libres, que 50m de hormigón por medio...  :-\

O que la antena llegue al AP bien por que tiene buena sensibilidad pero el router no tenga la suficiente potencia para mantener la conexion estable, no sé, en todo caso con un 90% de señal es cuando menos curioso...
Título: Re: buena calidad y señal y no hay internet
Publicado por: valadriel en 09-09-2011, 20:41 (Viernes)
internet si le llega pero muy poco para tener 10 megas en un test de velocidad no le llegan ni 1mega,lo mas raro que veo es que tenga una calidad e intensidad del 90% y la conexion sea tan mala,no creo que sea problema de muros y demas porque al principio le iba bien pero en cuestion de un mes le va como el culo
Título: Re: buena calidad y señal y no hay internet
Publicado por: alist3r en 09-09-2011, 20:43 (Viernes)
ese ultimo dato es nuevo, y es importante, haber empezao por ahi hombre xDDDDDDD

debe haber jodido el adaptador, un golpe o lo quesea, y sensibilidad de la antena a tomar por saco.
Título: Re: buena calidad y señal y no hay internet
Publicado por: antivel en 09-09-2011, 22:17 (Viernes)
nivel de señal (recepcion) y calidad nada k ver....
la calidad si interviene relacion transmision/recepcion.
puede estar jodido p golpe (algunos) canal en transmision
y entonces marca buena señal y no conecta.
La distancia recepcion siempre es superior a transmision ,
mas delicada incluso deformar decimas mms. en circuito, pistas o cables....
Seguro k si cortocircuitas salida antena se carga salida transmision ....
o sin antena no se corta, fuerzas p soft la transm, tambien puedes kemar la salida
un saludo
Título: Re: buena calidad y señal y no hay internet
Publicado por: valadriel en 10-09-2011, 02:16 (Sábado)
la cuestion es,¿hay alguna forma de saber a que se debe ?y ¿como solucionarlo?un saludo y gracias de antemano.
Título: Re: buena calidad y señal y no hay internet
Publicado por: alist3r en 10-09-2011, 02:22 (Sábado)
prueba otro adaptador y descartas lo mas probable.
Título: Re: buena calidad y señal y no hay internet
Publicado por: valadriel en 10-09-2011, 04:08 (Sábado)
hombre es una idea que habia sopesado pero que se gaste el dinero en otra antena y que no sea ese el problema es una ****dilla

Post fusionado: 10-09-2011, 04:10 (Sábado)
hombre es una idea que habia sopesado pero que se gaste dinero en otra antena para hacer la prueba cuando esta no ha recibido ningun tipo de golpe es una ****da,por eso decia si habia alguna forma de ver que la antena no funciona como es debido.un saludo
Título: Re: buena calidad y señal y no hay internet
Publicado por: alist3r en 10-09-2011, 04:17 (Sábado)
hombre es una idea que habia sopesado pero que se gaste el dinero en otra antena y que no sea ese el problema es una ****dilla

Post fusionado: 10-09-2011, 04:10 (Sábado)
hombre es una idea que habia sopesado pero que se gaste dinero en otra antena para hacer la prueba cuando esta no ha recibido ningun tipo de golpe es una ****da,por eso decia si habia alguna forma de ver que la antena no funciona como es debido.un saludo

que te presten una, o prestale tu una.

lo mas simple, siempre será lo mas simple :)
Título: Re: buena calidad y señal y no hay internet
Publicado por: warcry en 10-09-2011, 09:07 (Sábado)
primero yo antes de nada lo que haria es le pediria el portatil a tu hermano y probaria desde la ubicacion de tu pc (una prueba de andar por casa ^-^)

si con el portatil de tu hermano la conexion va igual o algo mas rapido que con tu pc, antena jodida o t/r jodido o cable usb jodido (las antenas de los portatiles tienen por lo general buena ganancia pero se supone que una antena a doc sera mejor aunque desconozco las caracteristicas de la tuya)

tambien puedes ejecutar cmd y tecleas ping "direccion ip del router" si te da mas de  5ms y ttl 256 es una mierda de conexion.

prueba a cambiar el cable usb, tambien prueba a desinstalar los drivers de la antena, reiniciar, y vovlver a instalar los drivers de la antena y nos cuentas, siempre sera mejor que gastarte una pasta.

PD he supuesto que trabajas en entorno windows, si es en linux ni idea de como se hace (mira otra cosa que tengo que aprender >:D)


Título: Re: buena calidad y señal y no hay internet
Publicado por: antivel en 10-09-2011, 11:09 (Sábado)
Pensando un pokito,...si carga soft y no enlaza , el problema sera kemada la salida de transmision,..
suele despistar pk, siguen emitiendo a 15 o 20 mw del oscilador sin ganancia de potencia de salida.
Un saludo

Post fusionado: 10-09-2011, 11:10 (Sábado)
Pensando un pokito,...si carga soft y no enlaza , el problema sera kemada la salida de transmision,..
suele despistar pk, siguen emitiendo a 15 o 20 mw del oscilador sin ganancia de potencia de salida.
Estoy casi seguro k pones otro de misma marca y va bien ...
Un saludo