Autor Tema: Problemas con Wifislax 4.10  (Leído 4379 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Blex257

  • Visitante
Problemas con Wifislax 4.10
« en: 12-09-2016, 05:02 (Lunes) »
Hola, yo tengo una laptop Guru en la cual corro Wifislax 4.10 a través de VirtualBox, he conseguido el adaptador wifi TP-LINK TL-WN722N, el cual en la lista de adaptadores WiFi compatibles con Wifislax se encuentra, pero aun así, no logro conectarlo con Wifislax, ya he probado en preferencias de Red darle adaptador puente, no sirvió, en preferencias de dispositivos USB, se conectaba pero en Wifislax no aparecía la opción de ver redes inalámbricas y sólo aparecía a la izquierda conexión eth0 y a la derecha con un símbolo de Red inalámbrica, algo que decía "Red oculta" sin poder hacer nada más, he tratado de abrir varios programas de los que ya incluye que requieren adaptadores inalámbricos pero salía de que no había ninguno disponible, por favor necesito su ayuda.
Desde ya, muchas gracias.



Desconectado Vodker

  • ******
  • Mensajes: 291
Re: Problemas con Wifislax 4.10
« Respuesta #1 en: 12-09-2016, 09:40 (Lunes) »
No entiendo yo esa manía con VirtualBox. Usad VMware, coñe, que la diferencia es abismal.
Aprendiendo... o al menos intentándolo.

lego_regan

  • Visitante
Re: Problemas con Wifislax 4.10
« Respuesta #2 en: 12-09-2016, 13:44 (Lunes) »
Yo uso Virtualbox y me va bastante bien con Wifislax.
Para poder utilizar los dispositivos USB tienes que ir a la barra superior, dispositivos, USB y seleccionas el dispositivo USB que quieras conectar en la máquina virtual.
Luego en wifislax puedes ejecutar el comando lsusb para verificar que realmente virtualbox ha "conectado" el dispositivo.


Saludos

Blex257

  • Visitante
Re: Problemas con Wifislax 4.10
« Respuesta #3 en: 12-09-2016, 17:28 (Lunes) »
Yo he tratado lo que has dicho, pero por algún motivo salía ese problema de "Red oculta" y no podía hacer nada, ya seleccionaba el dispositivo USB y le daba a conectar, y aun así surgía el mismo problema, no tengo forma de que Wifislax pueda buscar redes inalámbricas, necesito ayuda!

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problemas con Wifislax 4.10
« Respuesta #4 en: 12-09-2016, 22:57 (Lunes) »
ZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZzzzz me abuuuuuuuuuuuuuuuuuuuuuuuuurrooooooooooooooooooooooooooooooo!!!

ya se ha dicho 7.000 veces que Virtual Box y los chips Atheros van mal, lo pone hasta en la web de los de Virtual Box.

VB es un emulador mientras que VMware es un virtualizador, VMware es infinitamente mejor que Basura Box.



saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problemas con Wifislax 4.10
« Respuesta #5 en: 12-09-2016, 23:00 (Lunes) »
Ademas que haces usando la versión 4.10?

vamos por la 4.12, a ver si espabilamos un poquito.