Autor Tema: Re: pantalla negra al poner CD-ROM en la BIOS de wifislax  (Leído 8889 veces)

0 Usuarios y 1 Visitante están viendo este tema.

lobito de noche

  • Visitante
Re: Re: Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #20 en: 09-07-2013, 10:28 (Martes) »
Hola

Pues no, no entiendo.

¿que son partícipes KDE?
Yo e entendido que has instalado wifislax en wmware . Biem si esto es cierto para que necesitas entrar en la bios .

Tienes que tratar la maquina virtual como si fuera un pc distinto hazte a la idea que tienda dos ordenadores distintos (un el ordenador físico y otro el virtual )

No e visto el vídeo por que estoy con el móvil. luego lo veré y veré a que te refieres, pero no creo que en el vídeo digan que tienes que entrar en la BIOS para montar una maquina virtual

Saludos

hecha un vistazo al video cuando puedas
saludos



lobito de noche

  • Visitante
Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #21 en: 09-07-2013, 10:35 (Martes) »
se las limitaciones que tienes  ;)

pero no entiendo cual es el problema.

tu arrancas la iso como viene en mi video, y de mi video no haces nada mas.

cuando la tengas arrancada y en pequeñito, que es como te arranca por defecto, pues puedes tenerla a media ventana y ahora si, hacer lo que describe el video de geminis para instalarla en vmware
tengo una pega no puedo hacerlo como tu si pongo microsoft windows mi sistema de manejo de pc(smartnav) no funciona el teclao virtual :-\

lobito de noche

  • Visitante
Re: Re: Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #22 en: 09-07-2013, 10:42 (Martes) »
Creo que eso sale porque tienes la iso como cd,

Cuando te pida reiniciar, no reinicies, apaga la máquina virtual, y desmonta la iso del cd de la máquina virtual, una vez hecho, arranca la máquina virtual y a ver si puedes seguir con la instalación

desde el móvil
un saludo ; )

warcry tu viste el video te refieres que no reinicie a que no haga reboot despues de hacer particiones... ?

warcry

  • Visitante
Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #23 en: 09-07-2013, 10:48 (Martes) »
no, no vi el video.

pero haz lo que te dice doc, que sabe mucho mas de esto que yo, y seguro que con sus indicaciones llegas a buen puerto.

y mas que nada porque dice que hagas lo contrario a lo que he dicho yo, jajajjajja

usease, haces las particiones, te pide reiniciar, reinicias y entras en el bios de la maquina virtual para decirle que arranque desde el cdrom (en tu caso la iso)

creo que es asi como lo ha dicho doc

lobito de noche

  • Visitante
Re: Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #24 en: 09-07-2013, 10:53 (Martes) »
hi

si ya ha hecho las particiones y reinicia le sale la pantalla en negro por que VMware detecta un disco duro particionado y trata de arrancar en el, tienes que entrar en la BIOS y decirle que arranque desde el cd y no desde el disco duro.

también puedes forzar el arranque desde el CD/ISO pulsando la tecla ESC una vez justo sale el logo de VMware al iniciar la máquina.

si tienes problemas para usar el teclado, puedes entrar en la BIOS desde el menu VM/Power/Power on BIOS

Te tiene que quedar así:

  


un saludo

Pd: Mas información en: http://www.wifislax.com/manuales/emulacion/emulacion_003.php

pues hice las particiones entre en la BIOS desde el menu VM/Power/Power on BIOS igul que me dices y nada hago algo mal esta noche haber si puedo hacer pruevas y comento

lobito de noche

  • Visitante
Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #25 en: 09-07-2013, 10:56 (Martes) »
no, no vi el video.

pero haz lo que te dice doc, que sabe mucho mas de esto que yo, y seguro que con sus indicaciones llegas a buen puerto.

y mas que nada porque dice que hagas lo contrario a lo que he dicho yo, jajajjajja

usease, haces las particiones, te pide reiniciar, reinicias y entras en el bios de la maquina virtual para decirle que arranque desde el cdrom (en tu caso la iso)

creo que es asi como lo ha dicho doc
gracias warcry  >:D
ya volvere a probar esta noche

warcry

  • Visitante
Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #26 en: 09-07-2013, 10:58 (Martes) »
no reinicies la maquina virtual, que a veces se queda en negro solicitando dhcp

cuando te pida reiniciar, apaga la maquina virtual.

arrancala y haz lo que te dice doc y siempre con la iso dada de alta en el cdrom.

lobito de noche

  • Visitante
Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #27 en: 09-07-2013, 11:16 (Martes) »
no reinicies la maquina virtual, que a veces se queda en negro solicitando dhcp

cuando te pida reiniciar, apaga la maquina virtual.

arrancala y haz lo que te dice doc y siempre con la iso dada de alta en el cdrom.

para reiniciar hay que hacer reboot en una terminal no? el video me dice que lo haga despues de hacer particiones...

warcry

  • Visitante
Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #28 en: 09-07-2013, 11:20 (Martes) »
pos abres una shell

y en vez de hacer reboot, haces poweroff, o shutdown

o tambien la puedes apagar directamente desde el vmware

y luego arrancas la maquina virtual con el play del vmware

lobito de noche

  • Visitante
Re: Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #29 en: 09-07-2013, 14:41 (Martes) »
hi

si ya ha hecho las particiones y reinicia le sale la pantalla en negro por que VMware detecta un disco duro particionado y trata de arrancar en el, tienes que entrar en la BIOS y decirle que arranque desde el cd y no desde el disco duro.

también puedes forzar el arranque desde el CD/ISO pulsando la tecla ESC una vez justo sale el logo de VMware al iniciar la máquina.

si tienes problemas para usar el teclado, puedes entrar en la BIOS desde el menu VM/Power/Power on BIOS

Te tiene que quedar así:

  


un saludo

Pd: Mas información en: http://www.wifislax.com/manuales/emulacion/emulacion_003.php

pues hice las particiones entre en la BIOS desde el menu VM/Power/Power on BIOS igul que me dices y nada hago algo mal esta noche haber si puedo hacer pruevas y comento

bueno pues parece que arranca  >:(entraba en la BIOS desde el menu VM/Power/Power on BIOS pero algo haria mal...
aunque tengo otro problema no me reconoce el disco duro con las particiones pero para esto ya expondre un tema nuevo gracias a todos >:(

lobito de noche

  • Visitante
Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #30 en: 09-07-2013, 15:45 (Martes) »
premioo!!  >:( >:( >:( >:( >:( >:(
instalacion reinicio, particiones y todocorrecto por fin  >:D ya esta lista ^_^
video tutorial completado  :P
https://foro.seguridadwireless.net/wifislax/instalando-wifislax-4-3-en-vmware/
muchas gracias a todos que estais hay detras de esta pantalla  ;) sois los mejores  >:( >:( >:( >:(
« Última modificación: 09-07-2013, 15:48 (Martes) por lobito de noche »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: Re: Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #31 en: 09-07-2013, 17:19 (Martes) »
Hola

Me alegro.  A disfrutarla

Saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17411
  • Misántropo
Re: Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #32 en: 09-07-2013, 18:34 (Martes) »
hi

me alegra saber que lo has conseguido.

un saludo

lobito de noche

  • Visitante
Re: Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #33 en: 09-07-2013, 19:34 (Martes) »
hi

me alegra saber que lo has conseguido.

un saludo

lo hemos conseguido ;)
tu idea de entrar asi en la BIOS ya lo hacia pero mal yo expondria esa idea en un tema con chincheta ya hay mucha gente que opta por darle a esc al arrancar y les cuesta mucho... de esta manera es sencillisimo ^-^
gracias a todos

lobito de noche

  • Visitante
Re: Re: Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #34 en: 09-07-2013, 19:37 (Martes) »
Hola

Me alegro.  A disfrutarla

Saludos

grancias sanson y disculpa por no haberme esplicao tan bien como quisiera  ;)
ahora a currar ;D

lobito de noche

  • Visitante
Re: pantalla negra al poner CD-ROM en la BIOS de wifislax
« Respuesta #35 en: 09-07-2013, 19:41 (Martes) »
pos abres una shell

y en vez de hacer reboot, haces poweroff, o shutdown

o tambien la puedes apagar directamente desde el vmware

y luego arrancas la maquina virtual con el play del vmware

warcry eres un machine ;) muchas gracias como siempre estas ahi para echar un cable  ;)