Autor Tema: Mi adaptador wifi usb no se reconoce con el wmware  (Leído 5418 veces)

0 Usuarios y 1 Visitante están viendo este tema.

bluefiredragon

  • Visitante
Mi adaptador wifi usb no se reconoce con el wmware
« en: 13-03-2009, 22:48 (Viernes) »
Antes de nada saludarles y darles las gracias por solucionar los pequeños imprevistos que nos surgen.

En mi portatil tngo isntalado el wmware y he montado la iso de wifislax 3.1 pero no me reconocia la tarjega wifi que trae integrada. Por ello me he comprado un adaptador wifi usb de edimax, el que se recomienta en un post del foro, y la he probado en otro pc arrancando con el live-cd y va mas que bien todo estupendo, sin embargo cuando pruebo en mi portatil con el wmware me sigue saliendo el mensajito "no wireless extension". Tras insertar el " LSUSB"  no me aparece, en mi portatil no se porque pero no me va el live cd ( ya lo he posteado en otra parte del foro) y me gustaria que me fuese al menos de una de las formas.

¿a que puede deberse que  no me reconozca el wmware el adaptador usb?


« Última modificación: 15-03-2009, 19:40 (Domingo) por bluefiredragon »

bluefiredragon

  • Visitante
Re: Mi adaptador wifi usb no se reconoce con el wmware
« Respuesta #1 en: 15-03-2009, 19:48 (Domingo) »
He hecho algunas averiguaciones por mi cuenta y algunos pasos, creo que el problema podria ser Vista que tiene problemas de compatibilidad ( Come ti el error de intentarlo con el 5.5 ). He conseguido el nuevo wmware ( version 6 ) pero ahora se me ha presentado un nuevo obstaculo:
No puedo desinstalar el wmvare 5.5.1, lo he intentado desde el panel de control, desde su mismo instalador, desde desde la version nueva y....
con todos he conseguido el mismo resustado....

Pantalla azul y ordenador bloqueado.

Me he decidido a eliminar los archivos del mismo ( se que no es lo correcto y que la voy a liar pero lo he hecho de rebote ). El problema es que el instalador del wmware 6 me sigue detectando la version anterior y me pide que la elimine.

¿Que tengo que modificar para poder isntalar la version 6?
« Última modificación: 15-03-2009, 21:05 (Domingo) por bluefiredragon »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Mi adaptador wifi usb no se reconoce con el wmware
« Respuesta #2 en: 15-03-2009, 20:12 (Domingo) »
buenas

Citar
creo que el problema podria ser mi queridisimo "Vista" que como no tiene problemas de compatibilidad

disculpa que te corrija pero la culpa no es de Vista, la culpa es de instalar una version de Vmware que no es la que corresponde a ese sistema operativo, con las versiones 6 no hay ningún problema.

como dices tu plan no ha sido el mas indicado a seguir, para solucionarlo tienes que desactivar algunos servicios y limpiar el registro de windows.

para limpiar el registro te recomiendo CCleaner, los hay mejores pero este es gratuito y nunca me ha borrado cosas del registro que no debiese.

http://www.ccleaner.com/download

antes de hacer nada hazte un punto de restauración del sistema.

dame 5 minutos y te digo todos los servicios a desactivar.


saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Mi adaptador wifi usb no se reconoce con el wmware
« Respuesta #3 en: 15-03-2009, 20:34 (Domingo) »
Antes de empezar haz un punto de restauracion.


abres el Administrador de tareas, selecciona la pestaña procesos y marca la opción "Mostrar procesos de todos los usuarios", buscas estos procesos y paralos:

hqtray.exe
vmnat.exe
vmnetdhcp.exe
vmount2.exe
vmware-authd.exe
vmware-tray.exe

ahora tienes que borrar estas carpetas, dpendiendo de la version de Vista las carpetas pueden estar en castellano o ingles.

C:\Archivos de programas\Archivos comunes\VMware
C:\Program Files\Common Files\VMware

C:\Datos de programa\VMware
C:\ProgramData\VMware

ahora tienes que pasar CCleaner, lo ejecutas como administrador, seleccionas el icono registro que hay a la izquierda y selecciona todo lo que aparece, después le dices "Buscar problemas" y cuando termine seleccionas "Reparar problemas", te ofrece hacer una copia de seguridad, dile que si.

el proceso de Buscar/Repara problemas tienes que repetirlo varias veces hasta que te de el mensaje "Ningún problema hallado".

después reinicia el Vista e intenta instalar VMware 6.


saludos


PD: no te olvides del punto de restauración antes de empezar.

bluefiredragon

  • Visitante
Re: Mi adaptador wifi usb no se reconoce con el wmware
« Respuesta #4 en: 15-03-2009, 21:07 (Domingo) »
Muchas gracias por la ayuda y la corrección, ya he modificado mi comentario.

Voy a intentarlo ahora y a ver que tal.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Mi adaptador wifi usb no se reconoce con el wmware
« Respuesta #5 en: 15-03-2009, 21:35 (Domingo) »
Citar
Come ti el error de intentarlo con el 5.5

tampoco hacia falta auto-fustigarse ;D ;D ;D


un saludo ;)

bluefiredragon

  • Visitante
Re: Mi adaptador wifi usb no se reconoce con el wmware
« Respuesta #6 en: 15-03-2009, 22:58 (Domingo) »
jaja da iwal XD

Veamos:

no me aparecen los procesos; Hqtray, wmware-authd, vmware-tray

Aún asi he borrado los archivos y he pasado el ccleaner.

Lo he intentado varias veces pero me sigue saliendo la ventanita con el mensajito de que se ha detectado una versión anterior que debe ser eliminada antes de proceder a la instalacion.

(( aaaaii si me estuviese kietecito mas de cuatro veces......))

Si sabes algo avisa (sino creo k voy a formatear y listo, todo arreglado ;D .

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Mi adaptador wifi usb no se reconoce con el wmware
« Respuesta #7 en: 16-03-2009, 00:13 (Lunes) »
mira directamente en el registro de windows, en la casilla de búsquedas del menú inicio escribe: regedit, busca estas rutas y borra las carpetas.

HKEY_CURRENT_USER\Software\VMware, Inc.

HKEY_LOCAL_MACHINE\SOFTWARE\VMware, Inc.



saludos

bluefiredragon

  • Visitante
Re: Mi adaptador wifi usb no se reconoce con el wmware
« Respuesta #8 en: 16-03-2009, 01:04 (Lunes) »

¡Al fin!
 
Ya me ha dejado instalar el nuevo wmware.
Aun esta acabando pero estoy deseando empezar a monitorear con wifislax. XD

Muchas gracias por ayudarme con este problemilla y hasta la proxima (espero que sea dentro de algo de tiempo por que estoy arto de problemas jaja)

Un saludo.

//FINAL Y MÁS DOS RESPUESTAS