Autor Tema: wifislax3.1 + Asustek modem  (Leído 5341 veces)

0 Usuarios y 1 Visitante están viendo este tema.

acx

  • Visitante
wifislax3.1 + Asustek modem
« en: 11-02-2009, 23:19 (Miércoles) »
Bueno antes de nada agradeceros la ayuda y si esta puesto en mal sitio el hilo de verdad que lo siento, soy nuevo por aquí.

Mi problema es el siguiente.
Segui este tuto para instalar y configurar el winslax3.1 en una maquina virtual con el vmware desde windows xp


Tengo Telefónica y tengo wifi por medio de usb. Es el que instalan ahora los de telefónica con el trio de imagenio, un aparato tipo pendrive sobre una base el cual se hace llamar "Asustek modem". El tema es que sigo al pie de la letra los pasos del manual y cuando llego a configurar la wifi y lo selecciono en VM- removable device - usb devices - Asustek modem  entonces parece ser que lo pilla bien pero voy a la consola pongo iwconfig y el restultado es que nulo dandome como respuesta:

lo         no wireless extensions.
eth0     no wireless extensions.

supongo que faltaran los drivers pero en el administrador de dispositivos lo unico que e conseguido es sacar el nombre del adaptador y creo que necesito saber que tipo de chip lleva para poder bajarme los drivers....estoy bastante perdido la verdad que me aventure hace un par de semanas con linux y necesito ayudita.

Espero que podais echarme un cable.
Muchisimas gracias


« Última modificación: 13-02-2009, 20:46 (Viernes) por drvalium »

acx

  • Visitante
Re: wifislax3.1 + Asustek modem
« Respuesta #1 en: 13-02-2009, 15:33 (Viernes) »
Nadie me da una ayudita.. ?   ???

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: wifislax3.1 + Asustek modem
« Respuesta #2 en: 13-02-2009, 20:45 (Viernes) »
buenas

disculpa la demora, no había visto este tema.

el enlace que has puesto te lo he borrado, esa persona se dedica a ganar dinero a costa del trabajo de los demás y no es de mi simpatía, ademas ese manual se escribió hace tiempo y el proceso ha sido mejorado desde entonces, te dejo los actuales.

http://www.wifislax.com/manuales/emulacion.php

https://foro.seguridadwireless.net/emulacion-de-gnulinux-sobre-windows/manual-emulacion-de-wifislax-3-1-sobre-windows-con-vmware/


sobre tu problema, sin saber el chip es dificil decirte, en los drivers hay una archivo con extension .inf en el que pone el chip, mira a ver si lo encuentras.



saludos

acx

  • Visitante
Re: wifislax3.1 + Asustek modem
« Respuesta #3 en: 14-02-2009, 21:37 (Sábado) »
Ok, disculpa  :-X mi ignorancia, no sabia nada del tema..
Muchisimas gracias por la información, ahora mismo me pongo a ello y os comento  ;D

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: wifislax3.1 + Asustek modem
« Respuesta #4 en: 14-02-2009, 21:59 (Sábado) »
nada que disculpar ;)

es muy importante saber el chip, quizá desde WifiSlax pues tener algún dato haciendo un lsusb en la consola.

acx

  • Visitante
Re: wifislax3.1 + Asustek modem
« Respuesta #5 en: 14-02-2009, 22:19 (Sábado) »
Bueno antes de nada comentarte que cuando inicio el sistema me aparecen dos errores... los cuales no tengo ni idea que son, uno de ellos seran las utilidades de vmware no tengo ni idea de porque sale te dejo la foto.



El comando que me dices lo meto en el shell pero unicamente me dice Asustek modem y antes de eso unos numeros pero yo no veo nombres de chips...
« Última modificación: 14-02-2009, 22:24 (Sábado) por drvalium »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: wifislax3.1 + Asustek modem
« Respuesta #6 en: 14-02-2009, 22:29 (Sábado) »
el error del centro te dice que las vmwre-tools no se han cargado, ese error no debería salirte usando los manuales nuevos, desinstala la tools y sigue este proceso.

http://www.wifislax.com/manuales/emulacion/emulacion_010.php

el segundo es algo relacionado con el bluetooth, que a menos que lo bayas a usar desde Wifislax te recomiendo que lo desactives usando el CHEATcode nobluetooth

con lo del chip tenemos un problema, intento conseguir los drivers a ver si merando veo algo ^-^

acx

  • Visitante
Re: wifislax3.1 + Asustek modem
« Respuesta #7 en: 21-02-2009, 01:12 (Sábado) »
Bueno antes de nada decirle que ya probe wifislax en un portatil con ipw2200 y va de lujo pero yo sigo sin poder reconocerlo en mi pc con el vmware...

Buscando por la red me encontre con esto a ver si puede ayudar esta información, creo que le pasa algo parecido a mi

http://www.nvnews.net/vbulletin/showthread.php?t=32132

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: wifislax3.1 + Asustek modem
« Respuesta #8 en: 21-02-2009, 17:25 (Sábado) »
¿que manual estas siguiendo? te lo pregunto por que las VMware-tools no están bien instaladas, la ruta que sale en el error no es correcta, la ruta correcta de ese archivo es /etc/rc.d/vmware-tools.

sobre el enlace, pues va a ser que mi ingles no es mucho mejor que mi ruso ;)

de todas formas he visto que el modem es un USB integrado, en la consola escribe lsusb y dime que pone.


saludos

//FINAL Y MÁS DOS RESPUESTAS