Autor Tema: Problema configurar wireless  (Leído 3470 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Zeron0034

  • Visitante
Problema configurar wireless
« en: 31-12-2008, 21:31 (Miércoles) »
Siguiendo el manual de la pagina de wifislax (http://www.wifislax.com/manuales/emulacion/emulacion_012.php), al intentar dar aplicar tras seleccionar el adaptador en VMnet0, me da un error diciendome "An error occurred while updating the Virtual Network setting. Error code: 0"

Este error me lo da cuando selecciono cualquiera de los adaptadores que tengo...

Otro problema que tengo, es que tras activar los adaptadores USB me pone que estan  activados (un tick a la izquierda), pero cuando escribo iwconfig en el terminal solo me sale :
  -lo        no wireless extensions.

  -eth0      no wireless extensions.



« Última modificación: 31-12-2008, 21:37 (Miércoles) por Zeron0034 »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema configurar wireless
« Respuesta #1 en: 31-12-2008, 21:43 (Miércoles) »
buenas

1º por favor, tenemos una sección exclusiva que trata de la emulacion, por favor úsala, este tema ya lo coloco yo en su sitio.


lo muevo y estoy contigo, dame un minuto

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema configurar wireless
« Respuesta #2 en: 31-12-2008, 21:48 (Miércoles) »
pues ala, una vez esto en su sitio ya podemos continuar.

necesito mas datos ;D

¿que adaptador seleccionas en vmnet?

¿que chip usa tu USB?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema configurar wireless
« Respuesta #3 en: 31-12-2008, 21:50 (Miércoles) »
se me olvidaba

¿que versión de vmware usas?

¿has instalado las vmware.tools?

Zeron0034

  • Visitante
Re: Problema configurar wireless
« Respuesta #4 en: 31-12-2008, 22:02 (Miércoles) »
Uso VMware Workstation 6.5.0 Build 118166.
He instalado las VMware Tools.
Selecciono el adaptador Intel 4965AGN que es el que uso para el wireless, pero tambien he probado a poner el que uso para LAN pero me sale el mismo error.
El chip de USB no se a que te refieres...

Zeron0034

  • Visitante
Re: Problema configurar wireless
« Respuesta #5 en: 31-12-2008, 22:09 (Miércoles) »
Acabo de leer en uno de los post que no funcionan las PCI, debe ser eso...

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema configurar wireless
« Respuesta #6 en: 31-12-2008, 22:11 (Miércoles) »
ahora me he perdido, pensaba que tenias un adaptador USB

Cita de: Zeron0034
Otro problema que tengo, es que tras activar los adaptadores USB me pone que estan  activados


las PCI no sirven para las auditorias pero si para compartir la conexión

Zeron0034

  • Visitante
Re: Problema configurar wireless
« Respuesta #7 en: 31-12-2008, 23:01 (Miércoles) »
No estoy seguro, uso un portatil, uso el wireless que traia, que es Intel 4965AGN. Aparte de eso uso un raton y el audio+micro conectados por usb...
« Última modificación: 31-12-2008, 23:03 (Miércoles) por Zeron0034 »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema configurar wireless
« Respuesta #8 en: 31-12-2008, 23:07 (Miércoles) »
aclarado, con el wifi que tienes no puedes hacer auditorias, necesitas un adaptador wifi USB.

Zeron0034

  • Visitante
Re: Problema configurar wireless
« Respuesta #9 en: 31-12-2008, 23:13 (Miércoles) »
aclarado, con el wifi que tienes no puedes hacer auditorias, necesitas un adaptador wifi USB.

ok gracias