Autor Tema: Detección de antena TL-WN7200ND  (Leído 14397 veces)

0 Usuarios y 1 Visitante están viendo este tema.

AQUABRAVA

  • Visitante
Re: Detección de antena TL-WN7200ND
« Respuesta #20 en: 15-01-2014, 15:45 (Miércoles) »
Buenas tardes:
     Seguí sus sugerencias de cambiarme a otra máquina virtual llamada "Vmware Player ver 6.0.1" porque Ud. me dijo que era mejor que VirtualBox y resulta que ahora la Interfaz de Wifislax está más chica que la pantalla del notebook. Y cuando se despliegan los menúes de Wifislax no es posible seleccionarlos de inmediato como se hacía en virtual box. Esto no ocurría en VirtualBox.
     Por favor, me indica como solucionar estos inconvenientes y enviar screenshots al foro para poder explicar mejor, ya que la máquina virtual creada no funciona y he vuelto a crearla nuevamente, pero siempre es lo mismo.
    Gracias por la información entregada.




Chumpy

  • Visitante
Re: Detección de antena TL-WN7200ND
« Respuesta #21 en: 15-01-2014, 18:20 (Miércoles) »
No se si es que no has leido la última respuesta a tu hilo:


como el adaptador ya ha sido detectado por Wifislax el tema esta resuelto.

nuevas dudas en nuevos temas.

De todas formas, si buscas sobre las vmware tools quizás nos ahorramos que abras un nuevo hilo.
« Última modificación: 15-01-2014, 18:21 (Miércoles) por Chumpy »

AQUABRAVA

  • Visitante
Re: Detección de antena TL-WN7200ND
« Respuesta #22 en: 16-01-2014, 17:39 (Jueves) »
     Con respecto a la supuesta "detección del adaptador por wifislax" gustaría conocer por qué han hecho esa conclusión tan apresurada si ni siquiera he podido volver a insertar el adaptador al notebook porque no  está instalado Wifislax correctamente dentro de la máquina virtual (lo que se desprende claramente de lo que he escrito) y eso es lo que se está tratando de conseguir para poder ver si acaso detecta el adaptador. O sea, se puede concluir que el tema no está resuelto, por tanto, no se puede crear un tema nuevo.
      Segundo, entiendo que a nivel humano cuando sugerimos algo en el camino que supuestamente mejora las cosas, pero en realidad las empeora, como sugerir una máquina virtual VMware, en vez de otra que funcionaba bien como VirtualBox (la cual incluso me hicieron eliminar de la PC), lo mínimo que yo habría hecho es orientar en mejor forma el por qué no funciona y en qué forma se puede hacer funcionar, o sea hay que reparar el error en el que se metió a otra persona, ya que de acuerdo a algunos videos ubicados es posible correr wifislax dentro de virtualbox y si hubiese seguido esa vía, tal vez habría avanzado ...cosa que no se está produciendo.   

Chumpy

  • Visitante
Re: Detección de antena TL-WN7200ND
« Respuesta #23 en: 16-01-2014, 18:19 (Jueves) »
Voy a ser muy claro:

Virtualbox es un virtualizador muy bueno, pero tiene problemas a la hora de detectar adaptadores USB, si tu problema precisamente es este está claro que la mejor solución es cambiar a otro virtualizador que los gestione correctamente.

Vmware funciona perfectemente con wifislax (igual que Virtualbox) con la diferencia de que gestiona correctamente los adaptadores USB.

Hay muchos hilos en el foro tratando temas similares al tuyo, deberías buscar y leer más de lo que preguntas.

El problema de que "se vea pequeño" no tiene nada que ver con el problema que se trata en este hilo (Detección de "antena" (debería ser "adaptador") TL-WN7200ND) además en mi último post te he dado las pistas de que tienes que buscar para solucionar ese problema, que nada tiene que ver con la detección del adaptador, y que no va a ser tratado en este tema.

Para saber si ha detectado el adaptador solo tienes que conectarlo a la máquina virtual, abrir un terminal y con iwconfig comprobar que se lista correctamente.

En la firma (eso que sale debajo de nuestros posts, separado por una linea) de sanson tienes un manual de wifislax, en la mia, además, tienes un glosario de términos wireless, al que puede venirte muy bien echarle una ojeada.

Esto no es un servicio técnico, es un foro, en el que usuarios colaboran en proyectos y  ayudan a otros usuarios desinteresadamente. Al ser un foro especializado se espera un nivel medio-alto de conocimientos por parte de los usuarios, eso no significa que no se ayude a los que empiezan, pero si que se evitará perder el tiempo con cuestiones extremadamente básicas de las que se puede obtener respuesta buscando en google, o en el foro en menos de 5 minutos.

Así que resumiendo, que se vea pequeño no es síntoma de que esté incorrectamente instalado, ni debe imposibilitar la detección de tu adaptador. Como este es el tema del que se está tratando, para descubrir si el problema está solucionado solo tienes que, como acabo de decir, conectar el adaptador, asegurarte en las opciones de VMware que está conectado a la máquina virtual y en un terminal, en wifislax utilizar el comando iwconfig. Si tienes alguna duda con alguno de estos pasos estoy seguro de que podrás solventarlas con una rápida búsqueda en internet o en el foro. Me alegraría saber que has seguido los pasos y has resuelto el problema completamente.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Detección de antena TL-WN7200ND
« Respuesta #24 en: 19-01-2014, 20:46 (Domingo) »
como el adaptador ya ha sido detectado por Wifislax el tema esta resuelto.

nuevas dudas en nuevos temas.