Autor Tema: Virtual Box ni VMWare me reconocen TP-LINK Archer T2UH  (Leído 7827 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Urza112

  • Visitante
Virtual Box ni VMWare me reconocen TP-LINK Archer T2UH
« en: 28-08-2015, 02:30 (Viernes) »
Buenas. Mi problema es el siguiente

Mi sistema operativa es Windows 8.1. Me baje VirtualBox y wifixlax 4.11.1 y tenia una TP-LINK WN321G y funcionaba bien, pero decidí comprarme un nuevo adaptador USB más potente y elegí un TP LINK ARCHER T2UH pero cuando yo me conecto con Virtual Box y la configuro en la maquina (tanto en USB como en Adaptador Puente) y lo arranco el adaptador puente se desconfigura y me enlaza con mi tarjeta de red interna del portátil y no funciona y tampoco me lo reconoce como adaptador wifi usb externo.

El adaptador USB de la máquina reconoce el adaptador USB (sabe que está conectado) pero no hace nada más. Cuando miro en la "Konsola" si esta conectado no me aparece. He intentado muchas cosas y he visto mil videos sobre el tema siguiendo los pasos y nada. Intente configurando mi adaptador con virutal box normal (configurando el USB y configurando el adaptador puente de red sin existo) y también probé iniciando con un filtro usb vació y añadiendo solo los parámetro de la ID del producto y del fabricante, conectar y desconectar cuando se ha arrancado la máquina...

También probé el VMWare 11 y tampoco hace mucho más. Me detecta que está conectado al USB cuando la máquina ha arrancado establezco la conexión pero me voy a la Konsola para ver si me lo detectara (por algún casual) y tampoco pasa nada.

Muchas gracias de antemano por vuestra atención, tiempo y respuestas.



Tarifa

  • Visitante
Re: Virtual Box ni VMWare me reconocen TP-LINK Archer T2UH
« Respuesta #1 en: 02-09-2016, 23:02 (Viernes) »
Yo estoy igual, lo he probado todo y no funciona, he llegado a bajarme los drivers aqui y una mierda no va.....
;)
Saludos.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Virtual Box ni VMWare me reconocen TP-LINK Archer T2UH
« Respuesta #2 en: 02-09-2016, 23:08 (Viernes) »
hi

¿os pasa solo con máquinas virtuales o también en un PC o portátil normales?

¿que respuesta tenéis al comando lsusb? obvio que con el adaptador conectado.

como sugerencia personal, pasad de Virtual Box, va mucho mejor VMware, tenéis una versión gratuita que da mas opciones de las que nunca usareis.


un saludo

carmeloxdxd

  • Visitante
Re: Virtual Box ni VMWare me reconocen TP-LINK Archer T2UH
« Respuesta #3 en: 03-09-2016, 10:50 (Sábado) »
buenas yo tengo virtualbox tambien, pero a mi no me reconoce la tarjeta interna de lapto porfa ayuda ya noce que hacer .. ya q no puedo comprar una  antena   ???

Desconectado Vodker

  • ******
  • Mensajes: 290
Re: Virtual Box ni VMWare me reconocen TP-LINK Archer T2UH
« Respuesta #4 en: 03-09-2016, 11:07 (Sábado) »
buenas yo tengo virtualbox tambien, pero a mi no me reconoce la tarjeta interna de lapto porfa ayuda ya noce que hacer .. ya q no puedo comprar una  antena   ???

Las tarjetas internas ni se reconocen ni funcionan en software de virtualización.
Aprendiendo... o al menos intentándolo.

carmeloxdxd

  • Visitante
Re: Virtual Box ni VMWare me reconocen TP-LINK Archer T2UH
« Respuesta #5 en: 03-09-2016, 19:12 (Sábado) »
que puedo hacer entonces?? ya que con USB no me agarra.. :/  cuando lo pongo la lapto se pone negra.. y pienso que ya esta agarrando.. pero despues se reinicia y buelve a ponerse negra la pantalla.. hosea no hagarra.. la unica manera que pudo hagarrar fue con virtualbox.. pero no me reconoce la targete de wifi de la lapto.. que puedo hacer..?? talves hago mal algo cuando lo pongo en el usb?

Desconectado Vodker

  • ******
  • Mensajes: 290
Re: Virtual Box ni VMWare me reconocen TP-LINK Archer T2UH
« Respuesta #6 en: 03-09-2016, 19:43 (Sábado) »
que puedo hacer entonces?? ya que con USB no me agarra.. :/  cuando lo pongo la lapto se pone negra.. y pienso que ya esta agarrando.. pero despues se reinicia y buelve a ponerse negra la pantalla.. hosea no hagarra.. la unica manera que pudo hagarrar fue con virtualbox.. pero no me reconoce la targete de wifi de la lapto.. que puedo hacer..?? talves hago mal algo cuando lo pongo en el usb?


Buelve ha gravarla en el USB sigiendo vien la instrusione, llo creo ke hal fin hagarrará.
Aprendiendo... o al menos intentándolo.

carmeloxdxd

  • Visitante
Re: Virtual Box ni VMWare me reconocen TP-LINK Archer T2UH
« Respuesta #7 en: 03-09-2016, 19:48 (Sábado) »
lo hice men.. vi hasta videos y no me hagarra descargue un programa y todo para ver y nada... ya noce que hacer.. provoca agarrar la lapto y darle 2 golpes técnico haber si agarra... :-[ no tienes una gia donde me pueda meter haber si lo hago haber si de verdad me falta algo por hacer?? ya que en youtube vi todos los videos y nada.. solo agarra en virtualbox