Autor Tema: Problema con alargue USB Netmak  (Leído 1371 veces)

0 Usuarios y 1 Visitante están viendo este tema.

vhtxx

  • Visitante
Problema con alargue USB Netmak
« en: 30-08-2016, 03:51 (Martes) »
Hola a todos, soy nuevo en este foro y quisiera contarles mi inconveniente para ver si alguien tiene ideas para solucionarlo.
Tengo una placa Wireless TPlink Wn7200ND que funciona de mil maravillas, el asunto es que recientemente compre un alargue USB de 10mts de marca Netmak, el alargue en windows funciona bien, me reconoce el dispositivo, se ven las redes inalambricas, todo ok.
Vale decir que esta extensión no es un simple cable usb sino que tiene algún hardware para que no se degrade la señal.


http://imgbox.com/PtJaUIgd

Si uso el WifiSlax y la tarjeta inalambrica TPLink sin la extensión detecta las redes perfectamente, ahora cuando la conecto a través del alargue WifiSlax reconoce el dispositivo pero no reconoce ninguna red, como si estuviera en el medio del desierto!
Chusmeando en windows descubri que cuando enchufo la tarjeta inalambrica a traves del alargue aparece en la lista de Dispositivos (controladores de bus serie universal), un dispositivo nuevo Generic USB Hub, que no figura cuando conecto la tarjeta sin pasar por el alargue


http://imgbox.com/m2YGu3JX

Alguien tiene alguno idea de como puede hacer funcionar el alargue con la tarjeta inalambrica en WifiSlax?
Saludos



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema con alargue USB Netmak
« Respuesta #1 en: 30-08-2016, 09:14 (Martes) »
Hi

Se llama alargo y no alargue.

por lo que dices ese cable parece tener algún tipo de incompatibilidad con Linux. Si yo fuese tu, empezaría descargando otro Linux y probándolo en el para comprobar si solo falla con Wifislax o es una fallo generalizado.

En la segunda captura de pantalla, en la sección de adaptadores de red tienes dos errores, deberias verfificar si los provoca el alargo o están ahí siempre.


saludos