Autor Tema: Sirve "VMware Workstation ACE E." para instalar wifislax 4.7 en VMware 6.0.1?  (Leído 7989 veces)

0 Usuarios y 1 Visitante están viendo este tema.

AQUABRAVA

  • Visitante
     Gustaría conocer si el material de estudio publicado en vuestro foro en el sitio:
https://foro.seguridadwireless.net/emulacion-de-gnulinux-sobre-windows/manual-emulacion-de-wifislax-3-1-sobre-windows-con-vmware/
,endonde aparece explicado para la máquina virtual “VMware Workstation ACE Edition”, se puede utilizar para instalar Wifislax 4.7 en la máquina virtual VMware 6.0.1
 Gracias.



Chumpy

  • Visitante
La configuración de la máquina virtual es esencialmente igual, la instalación difiere ligeramente y algún detalle varía, pero te puede servir como guía.

El único detalle que he visto incorrecto en una primera pasada ha sido la cantidad de RAM a asígnar, yo pondría 1GB de ram y 8GB de disco duro como mínimo, aunque no recuerdo si con 512MB de Ram funcionaba. La elección del tipo de Linux tamién es distinta, el kernel ya no es 2.x si no 3.x.

Respecto a la instalación te recomiendo que leas el apartado correspondiente en el Manual de Sanson:
https://foro.seguridadwireless.net/manuales-de-wifislax-wifiway/manual-basico-de-wifislax-y-sus-herramientas-de-auditoria//

Con una cosa y la otra no deberías tener ningún problema para resolver la instalación.

De todas formas este video, que es más actual probablemente termine de aclarar tus dudas https://foro.seguridadwireless.net/wifislax/instalando-wifislax-4-3-en-vmware/

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
hi

la instalación es exactamente igual en la versión ACE que en la workstation. La gama ACE aportaba herramientas de gestión remota para otras máquinas virtuales, pero por lo demás es igual al uso tanto en workstation como en vmware player.

La familia ACE ya no esta en catalogo y no recibe soporte desde el 1-1-2012.

la versión actual de VMware Workstation es la 10, no uses la 6.0.1 o tendrás problemas varios relacionados con gráficos y manejo del ratón.

también y como te indica Chumby configura la máquina con un mínimo de 1 Gb de RAM, aunque este no es demasiado importante pues se puede modificar en cualquier momento sin necesidad de crear la maquina otra vez.

esa guía esta desactualizada pero los pasos son los mimos que en las actuales y puedes seguirla sin problemas para crear la máquina, no puedes usarla para instalar Wifislax pues el proceso de instalación ha sido mejorado y no son los mismos pasos que indica la guía, mejor usa el enlace de Chumpy.


un saludo

Pd: Por favor, cuando tengas dudas sobre máquinas virtuales publica en la zona destinada a ello, gracias.

     https://foro.seguridadwireless.net/emulacion-de-gnulinux-sobre-windows/
« Última modificación: 20-01-2014, 18:33 (Lunes) por drvalium »

AQUABRAVA

  • Visitante
Video enviado por Chumpy no me baja, dice necesitar plugin, pero acá no puedo instalar nada porque es red estatal, pregunto...es ese video el mismo hayado en youtube en link:http://www.youtube.com/watch?v=OVbDtwpL_nE bajo nombre "Instalando Wifislax 4.3 en vmware (HD)" ?
« Última modificación: 21-01-2014, 17:33 (Martes) por AQUABRAVA »

Chumpy

  • Visitante


No entiendo como no puedes seguir el enlace, pero bueno, ahí lo tienes.

AQUABRAVA

  • Visitante
     No es que yo no pueda seguir el primer enlace, se vé una pantalla indicando que necesita un plugin para poder bajarlo, pero en esta red no se pueden instalar plugins porque no se permite. Por eso pregunté por el video que había encontrado en youtube para bajar ese video en vez del que se propuso. En todo caso, gracias por haberme vinculado hasta otro que pude bajar y que estudiaré esta noche.

AQUABRAVA

  • Visitante
hi

la instalación es exactamente igual en la versión ACE que en la workstation. La gama ACE aportaba herramientas de gestión remota para otras máquinas virtuales, pero por lo demás es igual al uso tanto en workstation como en vmware player.

La familia ACE ya no esta en catalogo y no recibe soporte desde el 1-1-2012.

la versión actual de VMware Workstation es la 10, no uses la 6.0.1 o tendrás problemas varios relacionados con gráficos y manejo del ratón.

también y como te indica Chumby configura la máquina con un mínimo de 1 Gb de RAM, aunque este no es demasiado importante pues se puede modificar en cualquier momento sin necesidad de crear la maquina otra vez.

esa guía esta desactualizada pero los pasos son los mimos que en las actuales y puedes seguirla sin problemas para crear la máquina, no puedes usarla para instalar Wifislax pues el proceso de instalación ha sido mejorado y no son los mismos pasos que indica la guía, mejor usa el enlace de Chumpy.


un saludo

Pd: Por favor, cuando tengas dudas sobre máquinas virtuales publica en la zona destinada a ello, gracias.

     https://foro.seguridadwireless.net/emulacion-de-gnulinux-sobre-windows/



Drvalium? Por favor, me estás diciendo que ya no me sirve la máquina virtual que estoy usando VMware 6.0.1 y que debiera cambiarla?...si es así...¿Me puedes vincular hasta la que estás proponiendo?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Hi

si es un VMware Player si te sirve, si es un VMware WorkStation aunque puede servirte deberías actualizarte al la ultima versión que es la 10.


un saludo

AQUABRAVA

  • Visitante
Re: Sirve "VMware Workstation ACE E." para instalar wifislax 4.7 en VMware 6.0.1?
« Respuesta #8 en: 22-01-2014, 16:18 (Miércoles) »
     Entonces a qué se refiere cuando escribe: "la versión actual de VMware Workstation es la 10, no uses la 6.0.1 o tendrás problemas varios relacionados con gráficos y manejo del ratón."
¿Acaso me indica que no use la VMware workstation 6.0.1 o acaso que no use la VMware Player 6.0.1 por los problemas asociados que menciona?
¿Se me ocasionarán problemas futuros al continuar con el uso de la VMware 6.0.1, que estoy usando ahora?

AQUABRAVA

  • Visitante
Re: Sirve "VMware Workstation ACE E." para instalar wifislax 4.7 en VMware 6.0.1?
« Respuesta #9 en: 22-01-2014, 16:22 (Miércoles) »
     Chumpy ha mencionado "Respecto a la instalación te recomiendo que leas el apartado correspondiente en el Manual de Sanson:
https://foro.seguridadwireless.net/manuales-de-wifislax-wifiway/manual-basico-de-wifislax-y-sus-herramientas-de-auditoria//" y he leído el apartado INSTALACION DE WIFISLAX EN HD (DISCO DURO), que debiera ser lo más cercano a lo que trato de solucionar y acá se habla de crear una partición, pero acaso no es eso lo que se puede reemplazar con una máquina virtual para no tener que estar creando las particiones?
Otra cosa, el video al que me vincularon es exactamente el que yo había encontrado en Youtube, luego del fracaso en descargarse directamente desde el foro por falta de plugins. Por casualidad no existe alguno más pedagógico, ya que los dos bajados finalmente se encuentran borrosos.
Gracias.

Chumpy

  • Visitante
Re: Sirve "VMware Workstation ACE E." para instalar wifislax 4.7 en VMware 6.0.1?
« Respuesta #10 en: 22-01-2014, 16:27 (Miércoles) »
-La máquina virtual tiene un disco duro virtual en el que deberás crear particiones, igual que si se tratara de un disco duro real.
-El video está en 720p, en 360 puede costar un poco leer los textos, pero a partir de 480 se ve suficientemente bien, si tienes problemas para leer los textos solo tienes que subir la calidad a la reproducción del video.
« Última modificación: 22-01-2014, 16:28 (Miércoles) por Chumpy »

AQUABRAVA

  • Visitante
Re: Sirve "VMware Workstation ACE E." para instalar wifislax 4.7 en VMware 6.0.1?
« Respuesta #11 en: 22-01-2014, 16:34 (Miércoles) »
     Entonces a qué se refiere cuando escribe: "la versión actual de VMware Workstation es la 10, no uses la 6.0.1 o tendrás problemas varios relacionados con gráficos y manejo del ratón."
¿Acaso me indica que no use la VMware workstation 6.0.1 o acaso que no use la VMware Player 6.0.1 por los problemas asociados que menciona?
¿Se me ocasionarán problemas futuros al continuar con el uso de la VMware 6.0.1, que estoy usando ahora?

Gracias, me puede drvalium responder ésa?:

Chumpy

  • Visitante
Re: Sirve "VMware Workstation ACE E." para instalar wifislax 4.7 en VMware 6.0.1?
« Respuesta #12 en: 22-01-2014, 16:59 (Miércoles) »
si es un VMware Player si te sirve, si es un VMware WorkStation aunque puede servirte deberías actualizarte al la ultima versión que es la 10.

Si es VMware WorkStation 6.0.1 debes actualizarte a VMware WorkStation 10
Si es VMware Player 6.0.1 puedes seguir como estás
Siempre es recomendable, salvo indicación expresa, utilizar las últimas versiones, ya que se corrigen errores y aumenta las compatibilidadesy opciones.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Sirve "VMware Workstation ACE E." para instalar wifislax 4.7 en VMware 6.0.1?
« Respuesta #13 en: 22-01-2014, 18:53 (Miércoles) »
Hola.

Que yo sepa lo vídeos los hongo siempre no hd , no se ese concretamente



Ese vídeo esta en hd

Saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Sirve "VMware Workstation ACE E." para instalar wifislax 4.7 en VMware 6.0.1?
« Respuesta #14 en: 22-01-2014, 20:57 (Miércoles) »
si es un VMware Player si te sirve, si es un VMware WorkStation aunque puede servirte deberías actualizarte al la ultima versión que es la 10.

Si es VMware WorkStation 6.0.1 debes actualizarte a VMware WorkStation 10
Si es VMware Player 6.0.1 puedes seguir como estás
Siempre es recomendable, salvo indicación expresa, utilizar las últimas versiones, ya que se corrigen errores y aumenta las compatibilidadesy opciones.


eso mismo